none
No inicia el servicio de telefonia RRS feed

  • Pregunta

  • Hola

    Tengo un servidor con Windows Server 2008 Standard con SP2. Hubo un problema con el equipo y tubimos que realizar un restore del sistema desde la copia de seguridad. Desde entonces no hay manera que funcione el servicio de fax de Microsoft.

    He estudiado un poco el tema y llego a la conclusión de que el problema deriva de que no se inicia el servicio de Telefonía. Cuando inicias el servicio este se vuelve a cerrar sin dar ningun mensaje de error. lo único que sale és una ventana que dice "El servicio de Telefonía en <SERVIDOR> se inició y después se detuvo. Algunos servicios se detienen automáticamente si no son usados por ningún servicio o programa".

    Adelantándome a posibles comprobaciones, os diré que he comprobado que los servicios de los que depende estan correctamente iniciados (Llamada a procedimiento remoto (RPC) y Plug and play)

    De momento he desinstalado el servicio de fax, pero el servicio de telefonía sigue sin iniciarse.

    Gracias por vuestro soporte.

     

    lunes, 6 de septiembre de 2010 10:04

Todas las respuestas

  • Hola,

    El servicio de telefonia se apaga porque no tiene nada que hacer, por lo cual se apaga. Es una configuracion del SO, y es lo que te indica el mensaje. ¿Has vuelto a instalar el servidor de fax? Probablemente al volverlo a instalar y detectar usuarios y equipos (modems) funcionara sin problemas.

    Un saludo,

    Xavier.


    Si la respuesta le ha sido util, por favor votela e indiquelo, servira para ayudar a otros a resolver antes sus problemas.
    lunes, 6 de septiembre de 2010 10:39
  • Hola Xavier,

    De hecho a parte del servicio de fax hay dos servicios más que dependen del de telefonía que tampoco se inician son "Administrador de conexión de acceso remoto" y "Administrador de conexión automática de acceso remoto" y que no se inician porque "Telefonia" no se inicia.

    En el visor de eventos da un error un poco incongruente: "El servicio Administrador de conexión de acceso remoto depende del servicio Telefonía, el cual no pudo iniciarse debido al siguiente error:
    La operación se ha completado correctamente."

    Gracias

    Ignasi

    lunes, 6 de septiembre de 2010 10:56
  • Hola Ignasi,

    Este error es logico ya que un servicio depende del otro, ¿has tratado de reinstalar el sevicio de fax?

     

    Un saludo,

    Xavier.


    Si la respuesta le ha sido util, por favor votela e indiquelo, servira para ayudar a otros a resolver antes sus problemas.
    lunes, 6 de septiembre de 2010 15:20
  • Hola Xavier,

    Si, eso es lo primero que intenté, pero el servicio de Telefonía sigue sin quedarse en estado Iniciado y sin dejar ningún mensaje aclaratorio sobre porque se para solo.

    Un saludo

    Ignasi


    Ignasi
    lunes, 6 de septiembre de 2010 15:33
  • hola de nuevo Ignasi,

    ¿Detecta algun modem? Si no lo detecta parara automaticamente el servicio de telefonia.

    Un saludo,

    Xavier.


    Si la respuesta le ha sido util, por favor votela e indiquelo, servira para ayudar a otros a resolver antes sus problemas.
    lunes, 6 de septiembre de 2010 15:36
  • Hola Xavier,

    En cuanto al modem, si que lo tiene detectado la máquina, aunque por lo que he visto en otros servidores que tengo con Windows Server 2008 no es necesario que haya uno instalado para que el servicio de telefonia se inicie y se conserve en estado Iniciado.

    Como te digo, el modem está detectado y si le hago la prueba de comunicación, éste me contesta.

    Un saludo,


    Ignasi
    martes, 7 de septiembre de 2010 9:02
  • Hola,

    Alguien puede echarme una mano?

    Gracias


    Ignasi
    viernes, 10 de septiembre de 2010 12:19
  • Hola Ignasi,

    No me olvido de ti, pero no consigo reproducir lo que te pasa, siempre que he visto problemas con el fax, y lo tengo instalado en 16 servers, tanto 2003 como 2008, habian dado alguna pista en el log del sistema o de aplcacion.

    Aunque los modem respondan, ¿podrias desinstalarlos completamente y volver a detectarlos, incluyendo tambien el servicio de fax? ¿son internos o externos?

    El servicio de telefonia, como otros, si no encuentra nada que hacer se apaga pero si detectara los modems creo que se iniciaria de nuevo automatico, puede que la copia de seguridad de la que rinstalasteis no pusiera bien los ID de hardware, y aunque a nivel fisico respondan, el servicio de fax no los detecte.

    Lo comentamos.

    Un saludo,

    Xavier


    Si la respuesta le ha sido util, por favor votela e indiquelo, servira para ayudar a otros a resolver antes sus problemas.
    viernes, 10 de septiembre de 2010 15:02
  • Hola Xavier,

    Perdona la impaciencia.

    El servicio de fax lo he desinstalado e instalado un par de veces. Probaré lo del modem y te digo alguna cosa. Por cierto, el modem es externo.

    Gracias. Un saludo,


    Ignasi
    lunes, 13 de septiembre de 2010 7:26
  • Hola Xavier,

    He desinstalado el modem desde el administrador de dispositivos y lo he vuelto a detectar.

    El sevicio de telefonia sigue sin quedarse en iniciado.

    Alguna sugerencia?

    Gracias,


    Ignasi
    miércoles, 15 de septiembre de 2010 9:42