none
Configuración login en OWA RRS feed

  • Pregunta

  • Buenas,

    Quisiera saber una cosa, ahora mismo nosotros tenemos una intranet en la cual al acceder a ella pide usuario y password. Si quiero acceder a la OWA solo tengo que hacer click dentro de la intranet en un hipervinculo, lo curioso es que ya no pide usuario y password para acceder a la OWA. Pues bien, en la nueva intranet que se esta implementando es igual salvo que en esta si pide el login si quiero entrar en la OWA. Mi pregunta es la siguiente: ¿Se tendría que configurar algo en el exchange para esto o es mas bien tema de desarrollo para los programadores?. Aporto estos datos:

    Sistema operativo del servidor Windows 2003 server.

    Microsoft exchange 2003 enterprise SP2.

     

    Otro dato de importacia tal vez sea este:

    La intranet antigua se encuentra en el mismo servidor que en correo y la nueva intranet esta en distinto servidor que el correo ambos estan en el mismo dominio. 

     

    Gracias.

    martes, 18 de enero de 2011 15:03

Respuestas

  • Buenas,

     

    Acabo de leer lo que habeis puesto, he probado y nada, más bien lo que vosotros haceis referencia es que la OWA coja las credenciales del equipo con el que estoy logeado. Puede que sea tema de programación tal vez, ya que en la antigua intranet tú te logeabas en ella, luego hacias click en el hipervinculo de la OWA y no te pedia nada, sin embargo en la nueva si, tal vez porque el nuevo servidor donde se aloja el outlook tiene diferentes dns que el antiguo.

     

    Ejemplo de la estructura intranet:

    OWA https://nombredelservidor.dominio.com/exchange

    SERVIDOR INTRANET VIEJA https://nombredelservidor.dominio.com se autentifica en dominio.com

    SERVIDOR INTRANET NUEVA https://nombredelservidor1.dominio1.es se autentifica en dominio.com

    Ambos como se puede ver se autenfican en el mismo dominio

    • Marcado como respuesta NALMEIDAE martes, 13 de marzo de 2012 21:50
    miércoles, 19 de enero de 2011 16:14

Todas las respuestas

  • Seguramente el IIS no tiene configurado autenticacion integrada, que es lo que permite utilizar las mismas credenciales con las que estas autenticado para poder acceder al OWA.

    martes, 18 de enero de 2011 20:27
  • Hola,

    Puedes lo siguiente este link hace referenia a lo que tu nos comentas, revisa la coinfiguracion IIS de tus equipos que actualmente dan el servicio de OWA como tienes configurado el acceso al directorio virtual de OWA.

    Configurar autenticación integrada owa exchange 2003

    http://support.microsoft.com/kb/300656/es

     

    Saludos


    Ruben Rosales Matamoros MCSE + M / MCTS
    martes, 18 de enero de 2011 20:29
  • Buenas,

     

    Acabo de leer lo que habeis puesto, he probado y nada, más bien lo que vosotros haceis referencia es que la OWA coja las credenciales del equipo con el que estoy logeado. Puede que sea tema de programación tal vez, ya que en la antigua intranet tú te logeabas en ella, luego hacias click en el hipervinculo de la OWA y no te pedia nada, sin embargo en la nueva si, tal vez porque el nuevo servidor donde se aloja el outlook tiene diferentes dns que el antiguo.

     

    Ejemplo de la estructura intranet:

    OWA https://nombredelservidor.dominio.com/exchange

    SERVIDOR INTRANET VIEJA https://nombredelservidor.dominio.com se autentifica en dominio.com

    SERVIDOR INTRANET NUEVA https://nombredelservidor1.dominio1.es se autentifica en dominio.com

    Ambos como se puede ver se autenfican en el mismo dominio

    • Marcado como respuesta NALMEIDAE martes, 13 de marzo de 2012 21:50
    miércoles, 19 de enero de 2011 16:14