locked
Driver Sonido Conexant Smart Audio, no funciona con W8 RRS feed

  • Pregunta

  • Bueno una de las primeras incompatibilidades. El driver de sonido Conexant se instala correctamente atraves de WU pero no funciona, sale en administracion de dispositivos correctamente y funcionando. Pero no ejecuta ningun sonido. ¿Fabricante? o W8. Desde mi punto de vista W8 es el culpable, se que es una preliminar pero o solucionan esto y varios problemas o como repito, esto sera el pez que se muerde la cola. No entiendo a Microsoft como ha desarrollado esto.
    lunes, 4 de junio de 2012 20:34

Respuestas

  • Bueno una de las primeras incompatibilidades. El driver de sonido Conexant se instala correctamente atraves de WU pero no funciona, sale en administracion de dispositivos correctamente y funcionando. Pero no ejecuta ningun sonido. ¿Fabricante? o W8. Desde mi punto de vista W8 es el culpable, se que es una preliminar pero o solucionan esto y varios problemas o como repito, esto sera el pez que se muerde la cola. No entiendo a Microsoft como ha desarrollado esto.

    Cuidado.. que si el fabricante o montador del hardware ha tocado el firmware... pueden estar cambiadas las salidas. Si no da error, es posible que sea esto. Pincha los altavoces (o unos cascos) en las otras salidas y revisa si el sonido está saliendo por ellas...

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com

    martes, 5 de junio de 2012 15:43

Todas las respuestas

  • Hola,

    Puede que en este caso Windows aunque lo instala, no lo reconoce finalmente a la hora de trabajar, pero en general los problemas con controladores, son del fabricante, ellos son los únicos responsables de que funcione su dispositivo sobre el sistema operativo base.

    Yo te recomendaría instalar el de Windows 7, y en caso de que te ponga problemas de compatibilidad, cambiarle el modo desde las propiedades a Windows 7 y tratar nuevamente.

    lunes, 4 de junio de 2012 22:25
  • Hola,

    Puede que en este caso Windows aunque lo instala, no lo reconoce finalmente a la hora de trabajar, pero en general los problemas con controladores, son del fabricante, ellos son los únicos responsables de que funcione su dispositivo sobre el sistema operativo base.

    Yo te recomendaría instalar el de Windows 7, y en caso de que te ponga problemas de compatibilidad, cambiarle el modo desde las propiedades a Windows 7 y tratar nuevamente.


    Ya lo hice Sergio, incluso extraje los drivers completos y no el instalador, y no funciona. Voy a intentar otra opcion, meterle la version de Windows Vista y haber que ocurre. Vamos a esperar porque tendra que meter W8 modificaciones en cuanto a la compatibilidad porque este es su punto debil en esta version.
    martes, 5 de junio de 2012 12:06
  • Bueno una de las primeras incompatibilidades. El driver de sonido Conexant se instala correctamente atraves de WU pero no funciona, sale en administracion de dispositivos correctamente y funcionando. Pero no ejecuta ningun sonido. ¿Fabricante? o W8. Desde mi punto de vista W8 es el culpable, se que es una preliminar pero o solucionan esto y varios problemas o como repito, esto sera el pez que se muerde la cola. No entiendo a Microsoft como ha desarrollado esto.

    Cuidado.. que si el fabricante o montador del hardware ha tocado el firmware... pueden estar cambiadas las salidas. Si no da error, es posible que sea esto. Pincha los altavoces (o unos cascos) en las otras salidas y revisa si el sonido está saliendo por ellas...

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com

    martes, 5 de junio de 2012 15:43
  • Bueno una de las primeras incompatibilidades. El driver de sonido Conexant se instala correctamente atraves de WU pero no funciona, sale en administracion de dispositivos correctamente y funcionando. Pero no ejecuta ningun sonido. ¿Fabricante? o W8. Desde mi punto de vista W8 es el culpable, se que es una preliminar pero o solucionan esto y varios problemas o como repito, esto sera el pez que se muerde la cola. No entiendo a Microsoft como ha desarrollado esto.

    Cuidado.. que si el fabricante o montador del hardware ha tocado el firmware... pueden estar cambiadas las salidas. Si no da error, es posible que sea esto. Pincha los altavoces (o unos cascos) en las otras salidas y revisa si el sonido está saliendo por ellas...

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com

    Esto es lo que me sale en eventos, me aparece enable y sin problemas aparentes he probado con cascos y altavoces y nada.

    Level Date and Time Source Event ID Task Category
    Information 05/06/2012 23:33:42 Microsoft-Windows-UserPnp 20001 (7005) Driver Management concluded the process to install driver leoherza.inf_x86_13bfe3e2d108e049\leoherza.inf for Device Instance ID HDAUDIO\FUNC_01&VEN_14F1&DEV_5051&SUBSYS_103C30D9&REV_1000\4&36258B3B&0&0001 with the following status: 0x0.
    Information 05/06/2012 23:33:38 Microsoft-Windows-UserPnp 20003 (7005) Driver Management has concluded the process to add Service CnxtHdAudService for Device Instance ID HDAUDIO\FUNC_01&VEN_14F1&DEV_5051&SUBSYS_103C30D9&REV_1000\4&36258B3B&0&0001 with the following status: 0.
    Information 05/06/2012 23:24:41 Microsoft-Windows-UserPnp 20001 (7005) Driver Management concluded the process to install driver hdaudio.inf_x86_cd20e5911bec58c0\hdaudio.inf for Device Instance ID HDAUDIO\FUNC_01&VEN_14F1&DEV_5051&SUBSYS_103C30D9&REV_1000\4&36258B3B&0&0001 with the following status: 0x0.
    Information 05/06/2012 23:24:41 Microsoft-Windows-UserPnp 20003 (7005) Driver Management has concluded the process to add Service HdAudAddService for Device Instance ID HDAUDIO\FUNC_01&VEN_14F1&DEV_5051&SUBSYS_103C30D9&REV_1000\4&36258B3B&0&0001 with the following status: 0.

    martes, 5 de junio de 2012 21:54
  • Y solo ocurre con Windows 8, con el W7 todo Ok, no habrá por casualidad algún driver genérico que funcione?

    Un saludo y gracias de nuevo Jose Manuel.

    martes, 5 de junio de 2012 21:56
  • No tendra que ver con los certificados de seguridad que exige W8? porque con W7 no lo aplica tan extritamente, pero aun asi me salen como correctos. No se me esta volviendo loco. Esperare a mañana. Gracias de todos modos a los dos. Juan.
    martes, 5 de junio de 2012 22:44
  • Y solo ocurre con Windows 8, con el W7 todo Ok, no habrá por casualidad algún driver genérico que funcione?

    Un saludo y gracias de nuevo Jose Manuel.

    ¿el fabricante no tiene algun driver propio aunque sea para Vista o W7?... pruebalo.

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com

    miércoles, 6 de junio de 2012 11:50
  • Y solo ocurre con Windows 8, con el W7 todo Ok, no habrá por casualidad algún driver genérico que funcione?

    Un saludo y gracias de nuevo Jose Manuel.

    ¿el fabricante no tiene algun driver propio aunque sea para Vista o W7?... pruebalo.

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com

    Mira lo que he encontrado, es un bug. Aunque no entiendo bien el ingles. http://answers.microsoft.com/en-us/windows/forum/windows_8-hardware/bug-conexant-high-definition-smartaudio-221-on/0c657948-bc80-4e3f-8a72-5b456862fa58

    Y ahora funciona, jajaja. He seguido el hilo, y bueno a ver cuanto dura.

    • Editado periflu miércoles, 6 de junio de 2012 15:59
    miércoles, 6 de junio de 2012 15:57
  • Hola, tengo una compaq presario c700 y me da el mismo error, q otro driver puedo utilizar para hacer funcional el W8? o de ninguna manera me va a funcionar el audio? saludos!!!
    miércoles, 10 de octubre de 2012 14:11
  • Yo tengo una Lenovo G575 con W8 pues ayer desinstale mi driver de conexant xq me daba error critico y pues después de allí se reinicio, después de ello normal yo creo q es error de la compatibilidad que le da el fabricante a su controlador, consume muchos recursos con su message service x eso lo desinstale , de inmediato Microsoft reconocio mi dispositivo y le puso un driver genérico, después de allí normal recién lo toy usando en esta modalidad y mi laptop esta mas rápida no creo q w8 sea el problema xq si fuese asi no funcionaria nada en mi pc(lo q en audio se refiere)

    jueves, 20 de diciembre de 2012 16:08