none
Problema con Colas de Mensajes RRS feed

  • Pregunta

  • Buenos días a todos

    Tengo un problema urgente.

    Tengo un servidor con los Roles Hub & Cas, si inicias la herramienta visor de cola, las colas internas (conectadas al servidor mbx) se quedan en estado conectando de forma indefinida.

    He reiniciado el servicio, el servidor y he realizado una reparación de la base de datos .que y una desfragmentación con la herramienta ESEUTIL, pero el problema persiste.

    Se os ocurre alguna idea?

    Muchas gracias.

    lunes, 3 de octubre de 2011 10:25

Respuestas

  • Si no estoy confundido que puede ser que sí. Los HUB tienen varias colas, entre ellas están las colas de entrada a los mailbox, las colas están en los HUB pero entiendo que de alguna forma estan conectadas a las DDBB de los MBX.

    De todas formas comentarte que ya he solucionando el problema.

    Comento la solución por si le puede servir a alguien.

     

    El síntoma: la cola no entrega correos, además se quedan en un estado "conectando"

    Solución: El problema se soluciona sacando al equipo del dominio (realiza una replicación si tienes más de un Site) y volviendolo a introducir.

    Comentario: El servicio de Transport arranca, se observa un error 3210 de Netlogon y los mensajes encolados (unos 4000) están continuamente reintentando, el porque de la solución, intente iniciar sesión con otro usuario que nunca se había conectado al servidor y entonces dio un error de confianza con el dominio, de ahí la solución aplicada.

    Espero que le sirva a alguno

    martes, 4 de octubre de 2011 8:14

Todas las respuestas

  • Jorge, tendo dudas si te estoy entendiendo bien, pero para ver las colas de correos tenes que conectarte a los servidores de HUB & Cas y no a los Mailbox, recorda que los MBX son solo base de datos y el que realiza el flujo de los mails es el HUB.

    Saludos.


    Adrian Rodriguez -
    lunes, 3 de octubre de 2011 14:59
  • Si no estoy confundido que puede ser que sí. Los HUB tienen varias colas, entre ellas están las colas de entrada a los mailbox, las colas están en los HUB pero entiendo que de alguna forma estan conectadas a las DDBB de los MBX.

    De todas formas comentarte que ya he solucionando el problema.

    Comento la solución por si le puede servir a alguien.

     

    El síntoma: la cola no entrega correos, además se quedan en un estado "conectando"

    Solución: El problema se soluciona sacando al equipo del dominio (realiza una replicación si tienes más de un Site) y volviendolo a introducir.

    Comentario: El servicio de Transport arranca, se observa un error 3210 de Netlogon y los mensajes encolados (unos 4000) están continuamente reintentando, el porque de la solución, intente iniciar sesión con otro usuario que nunca se había conectado al servidor y entonces dio un error de confianza con el dominio, de ahí la solución aplicada.

    Espero que le sirva a alguno

    martes, 4 de octubre de 2011 8:14