none
Problema retorno de correo error: "remote host said: 550 5.7.1 Sender ID (PRA) Not permitted" RRS feed

  • Pregunta

  • Hola, el problema es el siguiente tengo, solo tengo constancia de que le pase a un cliente,

    cuando mando un mail a un usuario de mi dominio le devuelve un correo con el siguiente error,

    "remote host said: 550 5.7.1 Sender ID (PRA) Not permitted",

    tengo un exchange 2007 sobre windows 2003 los dos totalmente actualizados.

    ¿Alguna idea?, demomento solo tengo constancia de que me pasa con un cliente.

    Gracias de antemano.

    Un saludo.

    martes, 8 de junio de 2010 16:47

Respuestas

  • Hola, de entrada te diría que tienes habilitado ya sea en el HUB o en EDGE (en caso que lo tengas desplegado) los filtros de agente de SPAM correspondientes a SENDER ID (Id de Remitente ), al parcer tu cliente o bien no tiene definidos registros SPF en su DNS o son incorrectos.

    Te recomendaría que cambiaras la opcion de "rechazar" o "eliminar" a MArcar mensaje y continuar.... Esta técnica está empezando a estar en desuso....(dicen :-) )

    Para averiguar más sobre tu cliente y poderle avisar,

    Puedes comprobar los registros DNS de tu cliente mediante "  nslookup server %tudnsdeinternet% "

    En el prompt de nslookup " set q=any "

    Y pones el nombre del dominio de tu cliente  " nombredominiodetucliente.loquesea " (todos los comandos sin comillas)

    SI tiene informado el spf verás algo como:

    "v=spf1 a:spf1.ono.com a:spf2.ono.com a:spf3.ono.com -all"

    Puedes ver mas info sobre el sender ID en:

    http://www.microsoft.com/mscorp/safety/technologies/senderid/resources.mspx

    En cuanto a tu Exchange 2007, puedes ver info adicional en el registro del agente: AgentLog :

    C:\Program Files\Microsoft\Exchange Server\TransportRoles\Logs\AgentLog

     

    Saludos.


    Carlos Mayol MAP 2010 MCP Windows 2000/ MCSA+M / MCSE+M Windows 2003
    • Marcado como respuesta Uriel Almendra miércoles, 15 de mayo de 2013 18:07
    martes, 8 de junio de 2010 18:58

Todas las respuestas

  • Hola, de entrada te diría que tienes habilitado ya sea en el HUB o en EDGE (en caso que lo tengas desplegado) los filtros de agente de SPAM correspondientes a SENDER ID (Id de Remitente ), al parcer tu cliente o bien no tiene definidos registros SPF en su DNS o son incorrectos.

    Te recomendaría que cambiaras la opcion de "rechazar" o "eliminar" a MArcar mensaje y continuar.... Esta técnica está empezando a estar en desuso....(dicen :-) )

    Para averiguar más sobre tu cliente y poderle avisar,

    Puedes comprobar los registros DNS de tu cliente mediante "  nslookup server %tudnsdeinternet% "

    En el prompt de nslookup " set q=any "

    Y pones el nombre del dominio de tu cliente  " nombredominiodetucliente.loquesea " (todos los comandos sin comillas)

    SI tiene informado el spf verás algo como:

    "v=spf1 a:spf1.ono.com a:spf2.ono.com a:spf3.ono.com -all"

    Puedes ver mas info sobre el sender ID en:

    http://www.microsoft.com/mscorp/safety/technologies/senderid/resources.mspx

    En cuanto a tu Exchange 2007, puedes ver info adicional en el registro del agente: AgentLog :

    C:\Program Files\Microsoft\Exchange Server\TransportRoles\Logs\AgentLog

     

    Saludos.


    Carlos Mayol MAP 2010 MCP Windows 2000/ MCSA+M / MCSE+M Windows 2003
    • Marcado como respuesta Uriel Almendra miércoles, 15 de mayo de 2013 18:07
    martes, 8 de junio de 2010 18:58
  • Muchas gracias Carlos, efectivamente tenia marcada la opcion de rechazar el mensaje en (ID de Remitente) a sido cambiar a Marcar el mensaje y ya recibo correctamente los correos de este cliente.

    Muchas Gracias.

    Un saludo.

    miércoles, 9 de junio de 2010 7:43
  • Me alegro, no hay de qué.

    Saludos.


    Carlos Mayol MAP 2010 MCP Windows 2000/ MCSA+M / MCSE+M Windows 2003
    miércoles, 9 de junio de 2010 17:24
  • Buen día Carlos, yo tengo el mismo problema en mi servidor y si tengo habilitado el Id de remitente, mi duda es si al momento de deshabilitarlo me llegara mas spam???

     

    No hay otra opción de agregar ese dominio para que pase sin ser escaneado???

    jueves, 15 de julio de 2010 17:09
  • Hola Rzaragoza, se me peridio el track de esta conversacion, espero hayas podido solucionar tu problema.

    Saludos y disculpa, Carlos Mayol.


    Carlos Mayol MAP 2010 MCP Windows 2000/ MCSA+M / MCSE+M Windows 2003
    sábado, 11 de septiembre de 2010 15:50