none
Exchange Search no funciona RRS feed

  • Pregunta

  • Tengo un Exchange 2007 SP1 Enterprise con Update Rollup 9 corriendo sobre Windows 2003 (todos los roles en el mismo servidor). Tengo varios usuarios conectados al Exchange usando Outlook 2007 SP2 desde Terminal Server por lo que usan conexión Online en lugar de modo cache. En estos clientes al realizar cualquier búsqueda no arroja ningún resultado. Lo mismo ocurre usando OWA. No hay ningún problema con otras funcionalidades del correo.

    He realizado los pasos en el artí____ http://technet.microsoft.com/en-us/library/bb123701.aspx. Todos los pasos dan satisfactorio con excepción de la prueba con Test-ExchangeSearch que da timeout lo que indica que algo no funciona (no hay ningún otro mensaje que clarifique el porqué del timeout). También he reseteado los índices usando el script ResetSearchIndex -force -all; luego de algunos minutos (lo cual es raro porque tengo 2 bases de datos de buzones (200 aprx), la una de 120 GB y la otra de 54 GB y debería demorarse más) el visor de sucesos dice que el crawling de las bases ha terminado exitósamente pero al revisar el directorio de los índices solo veo un par de archivos de 64k y algunos de 0k. A pesar de todos estos pasos, sigue sin funcionar la búsqueda online. El visor de sucesos de WIndows no muestra errores con el Exchange Search y todos los servicios relacionados están arriba.

    Cualquier idea es bienvenida para entender el porqué no funciona Exchange Search en mi escenario.
    lunes, 12 de octubre de 2009 13:47