locked
problema con w7 no arranca me pone error 92h RRS feed

  • Pregunta

  • tengo un hp elitebook 6930p con w7 cada vez que intento arrancar me pone safeboot has been corrupted (error 92 h) si pudiera ayudarme gracias soy nuevo en los foros y todavia no se muy bien perdonarme por mi ignorancias en estos tema gracias
    miércoles, 12 de mayo de 2010 15:41

Respuestas

  • os datos ya no me importan lo que me gustaria seria arreglar mi pc gracias.

    Solo HP puede decirte como. En princpio instaladno de nuevo el sistema operativo (formateando= y no activando dicho software debería funcionarte. Pero el soporte te lo tiene que dar HO, no podemos dartelo aquí.

     


    Jose Manuel Tella Llop news://jmtella.com

    lunes, 17 de mayo de 2010 16:18

Todas las respuestas

  • Hola Miguel,

    Qué tal? Espero que todo vaya bien :)

    Una duda... Tiene algún antivirus instalado en tu sistema operativo?

    Echa un vistazo al enlace abajo de McAfee donde hay más detalles acerca de tu problema actual.

    https://kc.mcafee.com/corporate/index?page=content&id=KB61116

    Además, mira la solución de HP para tu problema.

    http://forums13.itrc.hp.com/service/forums/bizsupport/questionanswer.do?admit=109447627+1273762400023+28353475&threadId=1211622

    Un saludo,


    Átilla Arruda - Microsoft Corporation
    Blog: http://www.atillaarruda.com.br/
    • Marcado como respuesta miguel angel.r jueves, 13 de mayo de 2010 20:47
    • Desmarcado como respuesta miguel angel.r jueves, 13 de mayo de 2010 20:48
    jueves, 13 de mayo de 2010 14:56
    Moderador
  • Hola Atilla Arruda,

    Gracias por tu respuesta,

    Lo que me paso es que tenia instalado en mi portátil Windows vista y instale el siete ultímate todo fue bien tenia dos particiones la c y la d y las encricte con Driverlock y cree un pendray con las claves

    De arranque y bien cuando decido desencriptar la particiones y utilizar HP PROTEC Tools a través de la Bios me viene lo problemas tengo todas las claves de la antigua pero ya no me sirven volví a reconfigura la huella dactilar pero nada tenia instalado el Kaspersky pure.

    Muchas gracias por su ayuda pero lo del servicio de HP siempre el lo mismo gastar y en la situación que me encuentro no me lo puedo permitir, mirare la solución de

    McAfee .

     

    GRACIAS POR TODA LA AYUDA QUE DAN ATODOS LOS USUARIOS DEL FORO

    jueves, 13 de mayo de 2010 20:41
  • Hola Miguel,

    Para tener una mejor respuesta para su pregunta, voy a mover este hilo al foro de Windows 7, ok?

    Un saludo,


    Átilla Arruda - Microsoft Corporation
    Blog: http://www.atillaarruda.com.br/
    lunes, 17 de mayo de 2010 1:20
    Moderador
  • Hola Atilla Arruda,

    Gracias por tu respuesta,

    Lo que me paso es que tenia instalado en mi portátil Windows vista y instale el siete ultímate todo fue bien tenia dos particiones la c y la d y las encricte con Driverlock y cree un pendray con las claves

    De arranque y bien cuando decido desencriptar la particiones y utilizar HP PROTEC Tools a través de la Bios me viene lo problemas tengo todas las claves de la antigua pero ya no me sirven volví a reconfigura la huella dactilar pero nada tenia instalado el Kaspersky pure.

    Muchas gracias por su ayuda pero lo del servicio de HP siempre el lo mismo gastar y en la situación que me encuentro no me lo puedo permitir, mirare la solución de

    McAfee .

     

    GRACIAS POR TODA LA AYUDA QUE DAN ATODOS LOS USUARIOS DEL FORO


    Pero... no te podemos ayudar ni dar soporte con utilidades de terceros (deberás consultar precisamnete a ellos).

    En cualquier caso, mi opinion particular es que los datos los puedes dar por perdidos.

    Lo siento.

     


    Jose Manuel Tella Llop news://jmtella.com

    lunes, 17 de mayo de 2010 3:28
  • Hola Miguel,

    En este caso como es algo muy propio de un software HP y no referente a un producto Microsoft, no podríamos ayudarte en el Foro ya que está enfocado a soporte sobre tecnologías y productos Microsoft, te recomiendo entonces que recurras a los Foros y soporte en HP y del proveedor del software del problema.

    Saludos,


    Sergio Calderón | SWAT Team Microsoft | Microsoft Student Partner
    lunes, 17 de mayo de 2010 12:47
  • Hola Miguel,

    En este caso como es algo muy propio de un software HP y no referente a un producto Microsoft, no podríamos ayudarte en el Foro ya que está enfocado a soporte sobre tecnologías y productos Microsoft, te recomiendo entonces que recurras a los Foros y soporte en HP y del proveedor del software del problema.

    Saludos,


    Sergio Calderón | SWAT Team Microsoft | Microsoft Student Partner

    Lo mas grave es que ya ha saldio varias veces que paradojicamente esas  HP PROTEC Tools, en vez de proteger, hacen perder los datos sin remedio...

    Es triste que no haya denuncias por estas cosas... Si lo mismo lo hiciese Microsoft... ya estaría "empapelado".



    Jose Manuel Tella Llop news://jmtella.com

    lunes, 17 de mayo de 2010 12:56
  • Es cierto lo que dice Jose Manuel, en el HP que tengo, venian preinstaladas este software, y lo desinstale. Ademas es mejor una Retail que una OEM, pero en los foros de HP, igual te pueden ayudar o habla con servicio tecnico de HP. Mira en la pagina de HP.es y mira en Soporte con tu modelo.

     


    Un Saludo, Juan.
    lunes, 17 de mayo de 2010 13:07
  • Hola que tal 

    muchas gracias por sus repuestas y consejo mi pregunta es si habria alguna forma para denunciar este tema

    cuando lo compre el portatil todo era lo mejor de lo mejor que no tendría ningun problema y ya ves las sugerencias de HP telas dan como si fueras un técnico y yo no lo soy

    supongo que al final tendre que enviar el portatil HP y a espera el presupuesto y los problemas que eso me ocasiona gracias por vuestra ayuda.

    lunes, 17 de mayo de 2010 15:17
  • Hola que tal 

    muchas gracias por sus repuestas y consejo mi pregunta es si habria alguna forma para denunciar este tema

    cuando lo compre el portatil todo era lo mejor de lo mejor que no tendría ningun problema y ya ves las sugerencias de HP telas dan como si fueras un técnico y yo no lo soy

    supongo que al final tendre que enviar el portatil HP y a espera el presupuesto y los problemas que eso me ocasiona gracias por vuestra ayuda.

    Depende del Pais... en España si te sientes estafado existe la oficina de defensa del consumidor... la cual no siempre puede hacer algo, pero al menos se puede intentar.

     


    Jose Manuel Tella Llop news://jmtella.com

    • Marcado como respuesta miguel angel.r lunes, 17 de mayo de 2010 15:55
    • Desmarcado como respuesta miguel angel.r lunes, 17 de mayo de 2010 15:56
    lunes, 17 de mayo de 2010 15:30
  • Mucha gracias  Jose Manuel
    lunes, 17 de mayo de 2010 16:00
  • Hola Atilla Arruda,

    Gracias por tu respuesta,

    Lo que me paso es que tenia instalado en mi portátil Windows vista y instale el siete ultímate todo fue bien tenia dos particiones la c y la d y las encricte con Driverlock y cree un pendray con las claves

    De arranque y bien cuando decido desencriptar la particiones y utilizar HP PROTEC Tools a través de la Bios me viene lo problemas tengo todas las claves de la antigua pero ya no me sirven volví a reconfigura la huella dactilar pero nada tenia instalado el Kaspersky pure.

    Muchas gracias por su ayuda pero lo del servicio de HP siempre el lo mismo gastar y en la situación que me encuentro no me lo puedo permitir, mirare la solución de

    McAfee .

     

    GRACIAS POR TODA LA AYUDA QUE DAN ATODOS LOS USUARIOS DEL FORO


    Pero... no te podemos ayudar ni dar soporte con utilidades de terceros (deberás consultar precisamnete a ellos).

    En cualquier caso, mi opinion particular es que los datos los puedes dar por perdidos.

    Lo siento.

     


    Jose Manuel Tella Llop news://jmtella.com


    los datos ya no me importan lo que me gustaria seria arreglar mi pc gracias.

    lunes, 17 de mayo de 2010 16:07
  • os datos ya no me importan lo que me gustaria seria arreglar mi pc gracias.

    Solo HP puede decirte como. En princpio instaladno de nuevo el sistema operativo (formateando= y no activando dicho software debería funcionarte. Pero el soporte te lo tiene que dar HO, no podemos dartelo aquí.

     


    Jose Manuel Tella Llop news://jmtella.com

    lunes, 17 de mayo de 2010 16:18