none
Migrar .pst a buzones de exchange 2003

    Pregunta

  • Buenas a tod@s

    He configurado exitosamente en SBS 2003 con su Exchange 2003 y todo ok hasta que he caido en que tengo que pasar los correos de los usuarios del antiguo dominio al nuevo.
    Los correos de los usuarios estan almacenados en .pst ya que antes usabamos el Outlook 2000 para estos menesteres.
    He intentado pasar los correos de PST a los buzones con la utilidad ExMerge pero al hacerlo me dice:

    (Os remarco en negrita el error concreto)
    ****************************************************************
    Microsoft Exchange Mailbox Merge Program, v6.5.7529.0
    Start Logging:June 04, 2009   11:08:36
    ****************************************************************
    [11:08:36] Logging Level: None
    [11:08:36] Reading settings from file 'C:\Archivos de programa\Exchsrvr\bin\EXMERGE.INI'.
    [11:08:36] Reading list of subjects for messages to be selected from file ''
    [11:08:36] Reading list of attachment names for messages to be selected from file ''
    [11:08:36] List of folders to be ignored has been read. 0 folders in the list.
    [11:08:36] Current machine locale ID is 0xc0a
    [11:08:36] Operating System Version 5.2 (Build 3790)
    [11:09:04] Accessing Domain Controller 'SERVIDOR'
    [11:09:04] 'SERVRADITEL' is running Exchange Server 2000 or later
    [11:09:04] Mailbox '/o=DOMINIO/ou=first administrative group/cn=Configuration/cn=Servers/cn=SERVIDOR/cn=Microsoft System Attendant' will be ignored as its DN contains strings in the ignore list
    [11:09:04] Mailbox '/o=DOMINIO/ou=first administrative group/cn=Configuration/cn=Connections/cn=SMTP (SERVIDOR)/cn={703E8170-CD55-4BBB-85BB-53AA0675F948}' will be ignored as its DN contains strings in the ignore list
    [11:09:04] Mailbox '/o=DOMINIO/ou=first administrative group/cn=Recipients/cn=SystemMailbox{703E8170-CD55-4BBB-85BB-53AA0675F948}' will be ignored as its DN contains strings in the ignore list
    [11:09:05] Found 49 mailbox(es) homed on database 'PRIMER GRUPO DE ALMACENAMIENTO/ALMACéN DEL BUZóN (SERVIDOR)'.
    [11:09:05] Ignored 3 mailbox(es) homed on database 'PRIMER GRUPO DE ALMACENAMIENTO/ALMACéN DEL BUZóN (SERVIDOR)'.
    [11:09:05] Found 49 mailbox(es) homed on the specified databases.
    [11:09:05] Ignored 3 mailbox(es) homed on the specified databases.
    [11:09:44] Using attribute 'PR_MESSAGE_DELIVERY_TIME' for date operations.
    [11:09:44] Merging data into target store. The program will copy only those messages that do not exist in the target store.
    [11:09:44] Associated folder data will NOT be copied to the target store.
    [11:09:44] Using 'Spanish (Modern Sort)' (0xc0a) as the default locale (Code page 1252)
    [11:09:44] All mailboxes will be processed, regardless of locale
    [11:09:44] Using default locale for all mailboxes
    [11:09:44] Initializing worker thread (Thread0)
    [11:09:44] Merging data from file 'C:\DOCUMENTS AND SETTINGS\ADMINISTRADOR\ESCRITORIO\PST PRUEBA\ADMIN3.PST' to mailbox 'Admin3' ('ADMIN3') on server 'SERVIDOR'.
    [11:09:45] Error opening message store (MSEMS). Verify that the Microsoft Exchange Information Store service is running and that you have the correct permissions to log on. (0x8004011d)
    [11:09:45] Errors encountered. Copy process aborted for mailbox 'Admin3' ('ADMIN3').
    [11:09:45] Number of items copied from the source store for all mailboxes processed: 0
    [11:09:45] Total number of folders processed in the source store: 0
    [11:09:45] 0 mailboxes successfully processed. 1 mailboxes were not successfully processed. 0 non-fatal errors encountered.
    [11:09:45] Process completion time: 00:00:00

    ¿Alguien me puede echar una mano o decir que hago mal?

    Saludos.
    jueves, 04 de junio de 2009 9:21

Respuestas

Todas las respuestas

  • Tienes que chequear que el servicio del information store de exchange esta corriendo. Es el que maneja los buzones y si no esta arrancado no podras importar los buzones de los pst a la BBDD del exchange. Si el servicio no arranca por problemas de credenciales, asegurate que el user que lo maneja sea administrador del dominio y/o tenga permisos adecuados en la infraestructura exchange.

    Un saludo.
    bep
    jueves, 04 de junio de 2009 10:54
  • Hola Alfredo,

    Gracias por tu respuesta.
    Indico una dirección de referencia que me ha ayudado a solucionar el problema, por si a alguien le ocurre lo mismo
    http://msmvps.com/blogs/exchangebloglatino/archive/2006/04/29/92939.aspx

    Un Saludo

    • Marcado como respuesta ffss lunes, 09 de noviembre de 2009 15:55
    jueves, 04 de junio de 2009 14:36