locked
No me funciona la cam en messenger RRS feed

  • Pregunta

  • Hola yo no tengo windows vista tengo XP pero tampoco me funciona la cam, no puedo realizar ni videollamadas ni llamadas a pc, ni mostrar mi cam, tampoco puedo configurarla. Siempre me muestra el mensaje de "no es posible configurar la conexion de audio i video en este momento". Alguin sabe como solucionarlo, he reinstalado todo de nuevo y el probelma sigue.

    Bueno espero que alguin me pueda ayudar, uffa, muchas gracias por adelantado

    sábado, 7 de abril de 2007 10:49

Respuestas

Todas las respuestas

  • Hola Niki, cual es la marca y modelo de la cámara?
    sábado, 7 de abril de 2007 12:23
  •  

    Perdona Carli . Mi cam és Logitech Quick cam  Express. Gracias

    sábado, 7 de abril de 2007 12:30
  • Hola niki, prueba con este driver: http://www.driverslab.com/drivers/Camera/Logitech/QuickCam_Express-Windows_95_98_ME_NT_2000_XP/2658.html, desinstala el driver que tengas, reinicia la PC e instala este driver, si sigue sin funcionar prueba con el Windows messenger a ver que pasa.

     

    Saludos

    sábado, 7 de abril de 2007 17:20
  •  

     

    hola Cali, he hecho lo que me has dicho pero sigue sin funcioanr , debe ser un problema de messenger, pero la verdad es que ya no se como hacerlo. Messenger lo he desintalado e intalado varias veces, ya no entiendo nada.

    Pero de todas formas te agradezco las molestias que te has tomado, si sabes algo mas ya me lo diras

    Besos y gracias por todo

    sábado, 7 de abril de 2007 23:49
  • Hola, imagino que estás trabajando con el Live messenger cierto?, pero probaste con el Windows messenger (inicio/todos los programas) o probaste con otras versiones de Messenger, como la 7.5 por ejemplo?

     

    Saludos

    domingo, 8 de abril de 2007 1:31
  •  

     

    Hola Cali,

     

    Perdona si te respondo tarde, pero no he podido probarlo antes, si estoy utilizando live version 8.1 , he desintalado todo y he puesto la version 7.5 y funciona todo, cuando he instalado de nuevo la version 8 todo vuelve a fallar, no se que puede ser, pero esto es un rollo. Tienes alguna idea?

    Gracias por todo y Besos

    sábado, 14 de abril de 2007 17:24
  • Hola niki, que yo sepa pues la versión 8 del Live messenger presentaba muchos problemas con respecto a este tema, y si la versión 8.1 no te da problemas entonces trabaja con ella, además de presentar muchas otras mejoras.

     

    Saludos

    domingo, 15 de abril de 2007 16:52
  • Hola yo tengo un problema parecido al de niki,

    pruebo a instalar la camara y me pide el cd del proveedor, pero la camara no me trajo un cd, y ademas ya instale sin problemas en otra computadora,

    tengo windows xp y la marca de la camara no es conocida no aparece en las listas de drivers "mediacom"

    AYUDENME POR FAVOR

     

    claudia

    sábado, 28 de abril de 2007 8:45
  •  claudis Escribió:

    Hola yo tengo un problema parecido al de niki,

    pruebo a instalar la camara y me pide el cd del proveedor, pero la camara no me trajo un cd, y ademas ya instale sin problemas en otra computadora,

    tengo windows xp y la marca de la camara no es conocida no aparece en las listas de drivers "mediacom"

    AYUDENME POR FAVOR

     

    claudia

    sábado, 28 de abril de 2007 11:44
  •  

    A mi me pasa exactamente lo mismo, es un problema de live mesenger, mi camara viene incorporada al portatil, en lo que le doy me deja de funcionar el mesenger y se cierra, alguien sabe que hacer???

     

     

    Salu2

    jueves, 24 de mayo de 2007 10:49
  • no me funciona dice ke se esta utilizando con otro progama

     

    miércoles, 20 de junio de 2007 12:57
  • en la parte inferior derecha al lado del reloj tienen que aparecer unos iconos, hay uno que parece como una tijera en color gris y verde, clicka ahi y pone desinstalar, te aparece una ventana y ahi elegis el nombre de tu camara, haces ok despues la desconectas, reinicias la compu pero conecta la camara antes que inicie windows o sea cuando esta apagada. a mi me funciono .... prova
    jueves, 21 de junio de 2007 7:40
  • Hola

     

    Bueno antes queda siemrpe es bueno que descargues los Driver de la website del fabricante en el caso tuyo seria este, http://www.logitech.com/index.cfm/435/254&cl=es,es 

    Ahora bien Windows Live Messenger esta funcionando bien y te invito a probar el Windows Live Messenger Beta 8.5 que lo puedes descargar desde aqui, http://get.live.com/betas/messenger_betas ,necesitas tener el Windows XP SP2.

     

    Saludos,

    viernes, 22 de junio de 2007 15:31
  • Pasa que mi camara no es marca logitech, es "MEDIACOM" y no aparece en ningun listado cuando busco el driver, decis que igual tengo que bajar con otra marca?

    gracias

     

    besi

    viernes, 22 de junio de 2007 18:57
  • OK MIRA QUE TU CAMARA SEA COMPATIBLE CON WINDOWS VISTA O SI QUIERES DESCARGAR EL NUEVO LIVE MESSENGER BETA 8.5 PUEDES ENTRAR EN LA PAGINA    WWW.LOSNAHUAT.COM   Y ENTRA EN LA OBCION DONDE DICE   ( INTERNET ) Y DESCARGALO GRATIS TODO ESTA EN ESPAÑOL
    sábado, 14 de julio de 2007 5:31
  • Hola

    Yo tengo pc portatil con cam integrada SO Window Vista, tengo el problema que desde que forzosamente tuve que actualizar la version de messenger (porque sino no dejaba entrar) pues no me funciona la cam. La cam funciona correctamente en los programas que no son de msn por lo tanto no es problema de cam, es problema de la version de messenger q no es compatible o no se. La verdad que no tengo solucion aun, he instalado y desistalado mil veces el msn y sigue el mismo problema, intentado configurar la cam desde herramientas del msn y nada es seleccionar la cam  y deja de funcionar el messenger. La llamada telefonica y emoticonos funcionan correctamente, lo que no es la cam. Le das a videollamada y deja de funcionar el msn. ¿teneis alguna solucion?.... puff es un rollo ... ,mucha actualizacion y da problemas..

     

    Saludos

    martes, 13 de noviembre de 2007 17:51
  •  

    Hola,,me pueden ayudar con mi nueva camara que compre, QUICKCAM FUSION,   puedo tomar fotos y grabar,pero en el msn no me permite enviar mi camara o hacer videollamadas.

    ayudenme por favor,,,,uso el windos live messenger.

    antes tube una camara y trabajaba bien pero compre esta nueva y nada.

    alexius

    lunes, 3 de diciembre de 2007 18:19
  • yo tengo el mismo problema, tb lo he intentado todo desinstalando messenger, he instalando versiones mas antiguas y betas, pero nada de nada, tb desinstale el driver de la camara integrada y lo volvi a instalar actualizado, y sigo teniende el emismo problema, me funciona con todos los programas, con skype, con movie marker, con cualkier programa menos con messenger, cuando compre el ordenador si me funcionaba, pero de pronto ya no volvio a funcionar nunca, lo he dejado por imposible, uso messenger con skype para poder usar la cam, aun q es un coñazo por q no todos tienen skype.

    en fin, si alguien tiene alguna idea q nos ayude por q esto tiene tela.

     

    saludos

     

    lunes, 18 de febrero de 2008 20:33
  • hola si ya reiniciase el programa trata de ver si es la camara o es la computadora pues a veces tienen prblemas con la usb , pero si tu co0mputadora es una laptop lo que te racomiendo es que vayas con quien te la vendio

    miércoles, 7 de mayo de 2008 21:53
  • hola

     

    lo q pasa es q no me funciona la cam msi al momento de enviar imagenes por msn.. y cuando quiero realizxar eso lo q sucede es q me envia imagenes de tv..si me pudieran ayudar

    gracias

     

    jueves, 29 de mayo de 2008 18:25
  • Hola yo tengo el mismo problema que tú y no consigo solucionarlo, me ha pasado incluso cuando he intentado configurar los altavoces y microfono, que cuando seleccionas camara me dice que hay un error y me cierra, has encontrado la solución?

    lunes, 15 de septiembre de 2008 13:08
  • hola  soy luis   yo  tmbien tengo  la   misma   camara  y  no me funsionava.


     PERO  OTRA  COSA ¿YA   INSTALASTE   EL   DISCO QUE  VIENE  CON  LA  CAMARA? sino instalalo y vete  a  herramientas  ponle     CONFIGURASION  DE  AUDIO  Y  VIDEO    Y  PON  LA  MARCA  DE  LA WEPCAM    Y  PONLE    FINALIZAR  Y  YA  QUEDO  


     BUENO   CHAO   Y  SUERTE  CON  ESO  DE  LA  CAMARA
    domingo, 28 de junio de 2009 17:17
  • Yo tengo un Windows Vista, i la camara es HP pero no funcionaa...cuando intento configurarlaa me dice qe ay algun programa qe la esta utilizando..:S qe  hago??


    jueves, 30 de julio de 2009 20:13
  • Solución en este artículo:
    http://windowslivehelp.com/solution.aspx?solutionid=2f68d6f8-9049-4b14-b2fc-f191f489c938
    Sergio Calderón | Microsoft Student Partner | Swat Team Microsoft - Windows Client
    miércoles, 7 de julio de 2010 4:00