locked
Problemas para iniciar servicio RRS feed

  • Pregunta

  • Estimados,

    Vuelvo a molestarlos con un problema que estoy teniendo en un exchange.

    Cuando quiero iniciar el protocolo de imap o pop3 me tira un error que dice " EL SERVICIO NO HA RESPONDIDO A LA PETICION O INICIO DEL CONTROL EN TIEMPO ADECUADO... COMPRUEBE EL VISOR DE SUCESOS DE WINDOWS PARA OBTENER MAS DETALLES" Cuando reviso el visor no me aparece absolutamente nada.

    Que puede ser pregunto porque este error me resulta rarisimo y no tengo forma de ver por donde puede venir el problema

    Muchas Gracias

    Martin Gagliano
    martes, 21 de julio de 2009 15:25

Respuestas

  • Hola Andres, 

    El problema provenia de uno de los discos del servidor roto, este era el que tenia la base de datos, al no poder leer las bases de datos no podia inciar los almacenes. 

    Lo que hice fue restaurar un backup anterior a otro disco, cambiar la ruta en el exchange y volver a inciar los servicios tal como lo explico Ruben. 

    Despues de eso levanto y hasta la fecha no tuve ningun problema.

    Saludos y gracias siempre por todas las respuestas.

    Martin 
    • Marcado como respuesta Martin Gagliano miércoles, 24 de febrero de 2010 13:36
    miércoles, 24 de febrero de 2010 13:36

Todas las respuestas

  • Hola que tal compañero,

    Disculpa recientemente has realizado algun cambio o instalado algun software o actualizacion en el server que esta presentando este detalle ?

    ya revisaste dentro las opciones Application y System de event viewer y nos comentas que no existe evento alguno, de ser asi tambien podrias revisar dentro del visor tiempo atras para ver si existe algun evento relacionado o que indique alguna posible causa al mismo.

    Este tipo de detalles me ha pasado algunas veces cuando reinicio el servico de SMTP de algun servidor con windows 2003, exchange 2003, esto sucede cuando el servicio se queda colgado mientras realiza el proceso de parar o iniciar un servico y no lo completa de manera correcta.

    Intenta reiniciar el servico de IIS desde los servicios de windows en modo GUI, recuerda que el servico de POP e IMAP estan ligados y dependen del IIS, despues de esto valida que los servicos POP e IMAP esten dando el servicio, realiza las pruebas correspondientes y dependiendo de las circunstancias si no has realizado ningun cambio mayor, puede ser cuestion de un simple reinicio de server, en alguna hora que no afecte la disponibilidad de tu servicio


    Saludos...
    Ruben Rosales Matamoros MCSE + M / MCTS
    martes, 21 de julio de 2009 17:06
  • Estimado Ruben,

    Ya pude solucionar el problema gracias a lo que vos me respondiste.

    Muchas gracias

    Saludos cordiales,

    Martin Gagliano

    martes, 21 de julio de 2009 18:46
  • Hola,

    Cuentanos como lo solucionaste para que quede documentado en el foro , de igual forma dalo por cerrado

    Gracias
    Andrés Lozada
    martes, 21 de julio de 2009 23:07
  • Hola Andres, 

    El problema provenia de uno de los discos del servidor roto, este era el que tenia la base de datos, al no poder leer las bases de datos no podia inciar los almacenes. 

    Lo que hice fue restaurar un backup anterior a otro disco, cambiar la ruta en el exchange y volver a inciar los servicios tal como lo explico Ruben. 

    Despues de eso levanto y hasta la fecha no tuve ningun problema.

    Saludos y gracias siempre por todas las respuestas.

    Martin 
    • Marcado como respuesta Martin Gagliano miércoles, 24 de febrero de 2010 13:36
    miércoles, 24 de febrero de 2010 13:36