none
Como aplicar las politicas de un servidor Windows Server 2008 a un cliente Windows XP RRS feed

  • Debate general

  • hola buenas tardes, tengo un problema con las politicas de windows server, lo que tengo que hacer es tener 2 usuarios, uno no podrá cambiar el papel tapiz, y el otro no debe tener acceso al panel de control ni instalar programas, lo que hize fue crear una OU y dentro de ella creé 2 GPO en cada GPO tengo un grupo asignado y en el grupo tengo a los usuarios, pero ya active las políticas, ya executé el comando gpupdate /force y el comando gpresult, solo que este ultimo lo unico que me devuelve es que el objeto directiva no existe, no se si este sea el problema, pero las directivas que activo a mis GPO no me las aplica a mis clientes XP.

    No se si alguien podría ayudarme a resolver esto por favor

    Saludos y gracias
    miércoles, 19 de agosto de 2009 21:01

Todas las respuestas

  • Hola Gaby, recuerda que las GPMC en Windows Server 2008 estan dentro del renglon features ó complementos en espanol, dichas politicas aplican para cualquier sistema operativo post windows: XP, Vista y ahora 7.

    Te recomiendo que verfiques que las estaciones de trabajo tengan los service packs y todas las actualizaciones ya que estas contribuyen a mejorar el deploy de las politicas de seguridad en el dominio.

    Saludos.
    Peter Diaz | http://peterdiazmct.blogspot.com http://www.grupoitzd.com | MCT - MCSE +S - MCTS - CCNA - CCDA - ITILF - CEH - CHFI
    miércoles, 19 de agosto de 2009 21:41
  • Hola, mmmm bueno gracias por tu respuesta, me gustaria hacerte unas preguntas mas, mis equipos tienen service pack 3 y si estan actualizados pero de todas formas no se aplican las reglas, solo que esa ficha de features no se donde se encuentran, el GPMC si se cual es, ya que pues es ahi donde hago todo de los GPO y las politicas, me gustaria q me ayudaras más si no es mucha molestia

    muchas gracias, saludos
    jueves, 20 de agosto de 2009 15:10
  • Hola, ya veo que sabes donde esta GPMC, lo otro que debemos chequear es el servicio DNS y la configuracion TCP/IP que tienes en los equipos, si puedes colgarme en este post ambas informaciones te podria hechar una mano.
    Peter Diaz | http://peterdiazmct.blogspot.com http://www.grupoitzd.com | MCT - MCSE +S - MCTS - CCNA - CCDA - ITILF - CEH - CHFI
    viernes, 21 de agosto de 2009 16:29
  • Gaby que posibilidad existe de que montes un laboratorio es decir en un switche solo conectes el server y una estacion de trabajo y pruebas las politicas???

    Saludos.
    Peter Diaz | http://peterdiazmct.blogspot.com http://www.grupoitzd.com | MCT - MCSE +S - MCTS - CCNA - CCDA - ITILF - CEH - CHFI
    lunes, 24 de agosto de 2009 14:53
  • Hola Peter, gracias por la respuesta y bueno lo de la configuración de mis maquinas es la siguiente:
    En mi servidor tengo las direcciones IP estáticas 192.168.1.1 y 192.168.1.2 una para la red local y otra para la red inalambrica
    En mi estación XP la red local 192.168.1.3 y para la inalambrica 192.168.1.4

    y mi servidor DNS si esta activo y en funcionamiento ya que si puedo navegar normalmente en internet en el servidor, solo que en mi estación no, no se si este sea un problema.

    Y bueno lo de montar el laboratorio no lo puedo hacer en este momento, es por eso que estoy trabajando con maquinas virtuales, y pues bueno no se si sea por esto que las politicas no se estan aplicando, porque segun eh leido es mucho mas tardado que se apliquen las políticas en equipos virtuales que en equipos físicos, asi que por este momento estoy esperando a que las políticas se apliquen.

    Otra cosa que me dijeron que podría ser el problema de que no se estén aplicando las politicas es que el servidor no esté replicando, pero eh buscado información de porque un servidor no replíca y no he encontrado algo que me ayude a revisar esto.

    Espero poder montar mi laboratorio y así poder informarte si se aplican las políticas o no.

    De ante mano gracias

    Saludos.

    Gaby
    lunes, 24 de agosto de 2009 15:27
  • Hola Gaby, para verificar si tu equipo esta replicando correctamente te recomiendo esta herramienta de microsoft se llama ultrasound

    http://www.microsoft.com/downloads/details.aspx?FamilyID=61acb9b9-c354-4f98-a823-24cc0da73b50&displaylang=en

    Tambien esta la herramienta SONAR

    http://www.microsoft.com/downloads/details.aspx?familyid=158CB0FB-FE09-477C-8148-25AE02CF15D8&displaylang=en

    Por otro lado mi pregunta, porque no implementastes un servicio tipo DHCP en vez de que sean direcciones fijas?? no esta mal que sean fijas pero es mas administrable si montas un DHCP.

    Saludos.


    Peter Diaz | http://peterdiazmct.blogspot.com http://www.grupoitzd.com | MCT - MCSE +S - MCTS - CCNA - CCDA - ITILF - CEH - CHFI
    lunes, 24 de agosto de 2009 15:36