none
Servicio de Remote Desktop en Windows Server 2008 no disponible desde otra red RRS feed

  • Pregunta

  • Buen día, 

    Les comento el problema:

    Desde otra red de mi mismo dominio, los servidores con Windows Server 2008 "no permiten establecer la conexión por escritorio remoto". La puedo hacer desde otra red a cualquier servidor con WS 2003 pero no a WS2008.

    Este es el error: This computer can't connect to the remote computer. Try connecting again. If the problem continues, contact the owner of the remote computer or your network administrator.

    # El firewall está desactivado. Si le llego haciendo ping, pero asumo que el SO 2008 está bloqueando de alguna forma las conexiones rfc.

    El problema se presenta sólo desde otra red, pues dentro de la misma red en donde están mis servidores la conexión remota funciona a la perfección, por lo que descarté que las políticas configuradas en el servidor afectaran.

    Ya probé agregar una regla de entrada que permita la conexión desde los extremos, pero nada!!!

    Me urge lograr este tipo de conexión pues aparte de no permitir a conexión por escritorio remoto, la conexión a mis sistemas sap desde otra red no son posibles.

    De antemano, agradezco  sugerencias.

    Saludos.

    miércoles, 11 de julio de 2012 21:44

Respuestas

  • Verifica que la conexión sea lugar Sitio privado, no vaya a ser que diga sitio público. Mira que el firewall de verdad tenga habilitado paso al puerto 3389 que es el rd.
    Como se trata de otra red, también asegúrate de tener la IP gateway correcta en ambas puntas (en el server y en el pc cliente). Para probar trata de apuntarle al rd de otro equipo que esté dento del ámbito lan del server, bien puede ser una pc con Win7/Vista pro. Si la conexión responde bien, mira que los IP de gateway estén bien escritos. El IP gateway del servidor es la IP lan del router respectivo, igual para el pc cliente, la IP gateway es la IP lan del router de salida de esa subred.

    No deben coincidir en ambos equipos la misma IP gateway, deben ser distintas, ya que lo contrario significaría que están ambos en la misma subred.


    viernes, 13 de julio de 2012 22:12
  • Hola,

    Si con lo que te siguen comentando los chicos, no encuentras la solucion, tienes que habilitar el Network Monitor y Process Monitor tanto en origen como en destino y ver que logean los mismos al querer acceder por remoto y se presente el error.-

    Salu2


    Leonardo Ponti
    MVP: Directory Services
    MCTS: Microsoft Certified Technology Specialist
    MCSE: Microsoft Certified Systems Engineer (Windows Server 2003)
    MCSA: Microsoft Certified Systems Administrator (Windows Server 2003)
    Blog: Link!

    Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho. Ud. asume los riesgos.
    This posting is provided "AS IS" with no warranties, and confer no rights. You assume all risk for your use.

    viernes, 13 de julio de 2012 22:21
    Moderador

Todas las respuestas

  • Hola,

    * El server que comentas que tiene desactivado el Firewall, tienes aparte Antivirus o algun Software que pueda tener habilitado otro Firewall aparte del de Microsoft?

    * Si desde el equipo que no llegas al servidor via terminal, realizas un Telnet al puerto 3389, se conecta?

    * Entre ambas redes, hay algun Firewall fisico?

    * Chequea con el area de Networking, que no haya "restricciones" entre ambas redes o VLAN segun como esten configuradas..

    Salu2


    Leonardo Ponti
    MVP: Directory Services
    MCTS: Microsoft Certified Technology Specialist
    MCSE: Microsoft Certified Systems Engineer (Windows Server 2003)
    MCSA: Microsoft Certified Systems Administrator (Windows Server 2003)
    Blog: Link!

    Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho. Ud. asume los riesgos.
    This posting is provided "AS IS" with no warranties, and confer no rights. You assume all risk for your use.

    miércoles, 11 de julio de 2012 23:58
    Moderador
  • Hola Leo,

    - Para SAP son 3 servidores con WS 2008 y 1 con WS 2003, ninguno tiene firewall o antivirus activado.

    - El telnet y conexión remota la realizo sin problemas al WS 2003, mas no a los WS 2008 (por eso asumo que es el SO y no conexiones).

    - No existen restricciones entre redes, pues sí me funciona la conexión con los demás DC (9) y servidores de aplicaciones que tienen WS 2003.

    El problema es el Windows Server 2008 :(

    Acepto mas sugerencias...

    Saludos.

    jueves, 12 de julio de 2012 19:54
  • Revisa la tabla de "routing" de ese servidor, es probable que no es que no puedas conectarte sino que aunque tu llegas el servidor no sepa responder.

    Prueba fácil "PING dirIP" ¿responde?

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Notas Windows Server
    MVP - MCT - MCSE - MCSA
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    viernes, 13 de julio de 2012 16:08
    Moderador
  • Verifica que la conexión sea lugar Sitio privado, no vaya a ser que diga sitio público. Mira que el firewall de verdad tenga habilitado paso al puerto 3389 que es el rd.
    Como se trata de otra red, también asegúrate de tener la IP gateway correcta en ambas puntas (en el server y en el pc cliente). Para probar trata de apuntarle al rd de otro equipo que esté dento del ámbito lan del server, bien puede ser una pc con Win7/Vista pro. Si la conexión responde bien, mira que los IP de gateway estén bien escritos. El IP gateway del servidor es la IP lan del router respectivo, igual para el pc cliente, la IP gateway es la IP lan del router de salida de esa subred.

    No deben coincidir en ambos equipos la misma IP gateway, deben ser distintas, ya que lo contrario significaría que están ambos en la misma subred.


    viernes, 13 de julio de 2012 22:12
  • Hola,

    Si con lo que te siguen comentando los chicos, no encuentras la solucion, tienes que habilitar el Network Monitor y Process Monitor tanto en origen como en destino y ver que logean los mismos al querer acceder por remoto y se presente el error.-

    Salu2


    Leonardo Ponti
    MVP: Directory Services
    MCTS: Microsoft Certified Technology Specialist
    MCSE: Microsoft Certified Systems Engineer (Windows Server 2003)
    MCSA: Microsoft Certified Systems Administrator (Windows Server 2003)
    Blog: Link!

    Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho. Ud. asume los riesgos.
    This posting is provided "AS IS" with no warranties, and confer no rights. You assume all risk for your use.

    viernes, 13 de julio de 2012 22:21
    Moderador
  • Buen día Guillermo.

    El ping si responde, pero las pruebas a puertos y conexión remota no.

    lunes, 16 de julio de 2012 13:07
  • Hola Josepe,

    Desde un servidor o equipo en la lan 2 me conecto via escritorio remoto a un equipo de la lan1 con Win7 y a un servidor con WS2003,el problema está en que desde la lan2 no puedo tomar control remoto a un server 2008 en mi lan1.

    La ip del gateway en cada lan obviamente es distinta, y las mismas están configuradas en cada servidor DHCP.

    lunes, 16 de julio de 2012 14:38
  • Hola Josepe,

    Desde un servidor o equipo en la lan 2 me conecto via escritorio remoto a un equipo de la lan1 con Win7 y a un servidor con WS2003,el problema está en que desde la lan2 no puedo tomar control remoto a un server 2008 en mi lan1.

    La ip del gateway en cada lan obviamente es distinta, y las mismas están configuradas en cada servidor DHCP.

    Hola, buena tarde.

    Solicito su ayuda, ya que justamente tengo el mismo sintoma...

    En mi red tengo varias redes las cuales están protegidas por un FW. y para llegar de un segmento a otro se dan permisos.

    El tema es que a un server con W2008 R2 no le puedo llegar desde otro segmento.

    Ya valide con el área de seguridad y redes y me aseguran que todo esta bien.

    Mas o menos les comento mi problema:

    Tengo un servidor con una IP 1.1.1.1/24 GW 1.1.1.254 y tengo una PC con una ip 1.1.2.1/24 GW 1.1.2.254 si desde mi pc al server le tiro un ping me responde, si abro un telnet al puerto 3389 me responde, pero si quiero accesar via RD no me permite, a lo máximo me llega a arrojar la petición de credenciales se las doy y se queda en "protegiendo conexion remota".

    Alguna idea?

    Saludos.

    jueves, 11 de julio de 2013 23:40
  • Yo estoy accediendo desde una VPN armado por un Cisco ASA y a otros dos 2008 si tengo conexión por RDP, pero a uno que usamos a menudo, no.

    No tengo mensajes de error por ningún lado.

    Localmente el servidor no tiene problema y si utilizo una WebVPN por el mismo ASA se conecta sin problemas.

    ¿Alguno logró solución?


    Facundoo

    lunes, 29 de julio de 2013 18:50