none
Problema con la base de datos de MOSS RRS feed

  • Pregunta

  • Hola a todos.

    Estoy teneiendo problemas importantes con la base de datos de MOSS. Concretamente es la bse de datos de los servicios compartidos de MOSS (ShadedServices). En el los eventos del sistema aparece:

    "La versión de esquema (3.1.3.0) de la base de datos SharedServicesContent_406f75a7-a350-4810-9752-205978d053d0 en SERVBBDD\OfficeServers no coincide con la versión de esquema de base de datos (3.1.8.0) esperada en SERVBBDD"

    Intento restarurar una copia de seguridad de la base de datos y no me deja hacerlo desde MOSS. El proceso se queda colgado y no finaliza.

    Otro tema que me pasa y creo que tiene que ver con esto es que en el apartado de "Servicios del servidor", en la Administración Central, el servicio "Aplicación Web de Windows SharePoint Services " siempre está en estado "Actualizando". Para mi que se ha quedado colgado y no puedo matar el proceso y es por lo anterior, porque no encuentra la versión correcta de la base de datos.

    A ver si me pueden ayudar.

    Gracias.


    El saber no ocupa lugar.
    lunes, 28 de septiembre de 2009 14:54

Respuestas

  • Hola.

    La base de datos que estaba usando es el SQL Server Express 2005 que viene con Sharepoint.

    El primer problema era porque se debía de haber corrompido o algo la base de datos de los servicios compartidos, porque si no no le encuentro explicación alguna.

    Cierto, Vlad que era un error muy poco común a mi también me extraño por eso puse el mensaje a ver si alguien sabía algo.


    Lo he solucionado, reinstalando. No he encontrado otra forma.
    El saber no ocupa lugar.
    • Marcado como respuesta Carlos Cortés lunes, 26 de octubre de 2009 7:54
    viernes, 2 de octubre de 2009 7:39

Todas las respuestas

  • Que versión de SQL Server estas usando?

    Tal vez esto pueda servir:

    http://msdn.microsoft.com/es-es/library/ms151870.aspx
    http://technet.microsoft.com/es-es/library/cc974468.aspx

    Fuera de eso no encuentro nada que te pueda ayudar, es un error poco común el tuyo, has hecho movimientos de hardware o software?, es decir, algun upgrade de base de datos o migración de servidores?...

    Saludos;
    Vlad

    Vlad Blog: http://sharepointmx.mvps.org/blogs/medinav/
    miércoles, 30 de septiembre de 2009 16:54
    Moderador
  • Hola.

    La base de datos que estaba usando es el SQL Server Express 2005 que viene con Sharepoint.

    El primer problema era porque se debía de haber corrompido o algo la base de datos de los servicios compartidos, porque si no no le encuentro explicación alguna.

    Cierto, Vlad que era un error muy poco común a mi también me extraño por eso puse el mensaje a ver si alguien sabía algo.


    Lo he solucionado, reinstalando. No he encontrado otra forma.
    El saber no ocupa lugar.
    • Marcado como respuesta Carlos Cortés lunes, 26 de octubre de 2009 7:54
    viernes, 2 de octubre de 2009 7:39
  • Bueno pues gracias por compartirnos la experiencia...

    Saludos;
    Vlad
    Vlad Blog: http://sharepointmx.mvps.org/blogs/medinav/
    viernes, 2 de octubre de 2009 15:43
    Moderador