locked
Problemas con mi pc & Windows 7 Ultimate RRS feed

  • Pregunta

  • Hola mi problema consiste en mi pc y con windows 7,  antes que nada les dejo los datos de mi makina:
    es una Dell Inspiron 531s Desktop Computer (amd Sempron 3600+ 2.00 Ghz  1, 00 GB de RAM  Tarjeta gráfica Nvidia Geforce 6150SE nForce 430: Con un disco duro de 129 GB y otro de 10 GB::

    cuando la compre benia con windows vista Ultimate, y hace unos días que apareció el sensacional Windows 7 lo compre y lo instale, pero el problema consiste es que con poco que hago se me recarga el cpu al 100%, cuando dentro a las paginas grandes e incluso YouTube se me pone bien inestable se acelera al máximo con mucho esfuerzo, y con vista no me pasaba esto! me gustaría saber por que pasa esto, necesitare mas Gb de ram o mi procesador es muy devil o que??

    respondanme con claridad Por favor, ya que quiero comprar lo que necesite::


    Saludos

    sábado, 7 de noviembre de 2009 23:20

Respuestas

  • ya formatie de nuevo y me corre mejor que antes!

    pero aun sigo con una pequeña duda, me recomiendas poner mas RAM
    domingo, 8 de noviembre de 2009 18:20
  • ya formatie de nuevo y me corre mejor que antes!

    pero aun sigo con una pequeña duda, me recomiendas poner mas RAM

    Un giga de RAM es muy justo. Yo pondira 2, y si vas a usar programas de carga intensica (3D, composicion de cvideo o de imagen, etc)... hay que subir a 4.

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    domingo, 8 de noviembre de 2009 20:15

Todas las respuestas

  • La verdad estas corriendo con una RAM muy precisa, pero no debería exagerarte el trabajo dentro del sistema operativo, dime hiciste actualización o instalación limpia? aplicaciones instaladas?
    Sergio Calderón
    Microsoft Student Partners
    domingo, 8 de noviembre de 2009 0:19
  • Gracias!  si hice una instalación muy limpia, primero formatie la pc los discos y después instale Windows 7 en un buen estado de limpieza!!

    dime por favor que pasa,, por cierto tengo un medidor de RAM, y la RAM llega asta el 66 o 65% no se ajusta toda pero bueno no se cual es el problema:::


    por favor dime!

    domingo, 8 de noviembre de 2009 1:12
  • Sin aplicaciones por que no tengo instaladas ninguna por el momento, esperando solucionar este pequeño problema!
    domingo, 8 de noviembre de 2009 1:18
  • Fíjate en el Monitor de recursos (Resource Monitor) qué es lo que te está generando más consumo, y qué proceso.
    Sergio Calderón
    Microsoft Student Partners
    domingo, 8 de noviembre de 2009 1:22
  • Pues lo que pude ver en el Monitor fue lo siguiente:
    el que mas me esta consumiendo es Internet Explorer!  Procesos  Memoria Ram, 50.524 kb

    los demás están mas bajos! pero queda destacar que solo tengo esta pagina de Microsoft abierta!

    domingo, 8 de noviembre de 2009 1:34
  • Dices que tienes un "medidor de ram"... que es lo que tienes??

    Si vista te andaba no veo porque 7 no te va a andar. Para mi algo se esta consumiendo todos los recuros de la maquina...

    Que tienes instalado?
    Ricardo Polo "HodracirK"
    domingo, 8 de noviembre de 2009 1:57
  • nadamas tengo 8 aplicaciones instaladas en el equipo y el que creo es mas grande es Sony Vegas!!

    pero no creo que lo sea ya que no estoy contando con el por que no es una duplicación que se maneje activada jeje mas sin embargo lo que me pasa es casi siempre que acceder a Internet, en paginas que son pequeñas entre ellas msn y otras mas y se me pone al máximo, me pregunto sera problema de Internet Explorer?

    domingo, 8 de noviembre de 2009 2:30
  • nadamas tengo 8 aplicaciones instaladas en el equipo y el que creo es mas grande es Sony Vegas!!

    pero no creo que lo sea ya que no estoy contando con el por que no es una duplicación que se maneje activada jeje mas sin embargo lo que me pasa es casi siempre que acceder a Internet, en paginas que son pequeñas entre ellas msn y otras mas y se me pone al máximo, me pregunto sera problema de Internet Explorer?


    Prueba iniciando el navegador sin complementos haber si el problema persiste...
    Ricardo Polo "HodracirK"
    domingo, 8 de noviembre de 2009 3:07
  • Lo Ejecute sin complementos y si mejoro bastante, pero aparece una molesta barra activex y al no reproducir flash, lógico fue mejor:

    que? crees es problema con la navegacion? o necesito Ram! pero no se me consume toda la que tengo, con Windows vista esto no era problema:

    domingo, 8 de noviembre de 2009 5:40
  • Espero se me Controle! El Problema pequeño pero molesto jeje
    domingo, 8 de noviembre de 2009 5:42
  • nadamas tengo 8 aplicaciones instaladas en el equipo y el que creo es mas grande es Sony Vegas!!

    pero no creo que lo sea ya que no estoy contando con el por que no es una duplicación que se maneje activada jeje mas sin embargo lo que me pasa es casi siempre que acceder a Internet, en paginas que son pequeñas entre ellas msn y otras mas y se me pone al máximo, me pregunto sera problema de Internet Explorer?

    Me podias detallar todo lo instaldo?... drivers, codecs. pequeñas alicaciones, complementos que hayas aceptado para el IE, grandes aplicaciones, etc, etc...

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    domingo, 8 de noviembre de 2009 8:24
  • No creo que sea propiamente Internet Explorer, probablemente es e lo que más te está generando, pero puede ser una aplicación, drive, activex... algo que está ligado o no necesariamente ligado que ocasiona el problema.

    Además de la lista de programas, fíjate que tienes iniciando con Windows y ejecutando (msconfig , en la pestaña de inicio) y nos cuentas!

    Saludos,
    Sergio Calderón
    Microsoft Student Partners
    domingo, 8 de noviembre de 2009 13:29
  • Lo Ejecute sin complementos y si mejoro bastante, pero aparece una molesta barra activex y al no reproducir flash, lógico fue mejor:

    que? crees es problema con la navegacion? o necesito Ram! pero no se me consume toda la que tengo, con Windows vista esto no era problema:


    ¿es decir, el problema del excesivo consumo de CPU es solo cuando navegas con complementos?

    Ve habilitando uno por uno... y mira en cual falla.

    Saludos,
    Ricardo Polo "HodracirK"
    domingo, 8 de noviembre de 2009 16:08
  • Ya la volví a formatear mi pc, aver que tal va ahora. y si no pues veré que ago con este problemilla:

    y sobre lo que pregunto Sergio Calderón! pues le digo que el arranque de windows nada mas se inicia el Antivirus Eset, nada mas a! y Windows Update cuando ay actualizaciones disponibles eso es todo:


    Saludos a todos y Gracias por su tiempo:::

    domingo, 8 de noviembre de 2009 17:03
  • Te recomiendo probar Microsoft Security Essentials http://www.microsoft.com/Security_Essentials/...

    Es bueno y no daña tanto tu maquina como ESET lo hace
    Ricardo Polo "HodracirK"
    domingo, 8 de noviembre de 2009 17:05
  • Ya la volví a formatear mi pc, aver que tal va ahora. y si no pues veré que ago con este problemilla:

    y sobre lo que pregunto Sergio Calderón! pues le digo que el arranque de windows nada mas se inicia el Antivirus Eset, nada mas a! y Windows Update cuando ay actualizaciones disponibles eso es todo:


    Saludos a todos y Gracias por su tiempo:::

    Lo que te ha dicho Ricardo: mejor el MSE (no tiene incompatibilidades y su consumo de recursos es casi cero comaprado con cuqlueir otro),

    Y antes de que instales ningun software de terceros, create un punto de restauracion por si acaso tuvieses que recuperar y prueba que el problema no se repita.

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    domingo, 8 de noviembre de 2009 17:16
  • Pues revisando las especificaciones de tu prcesador, parece que anda un tanto corto para jalar el windows vista y tambien para el 7.
    Te recomiendo que actualizes el procesador, dado que 2 ghz no son muy recomendables para 7, para el win 7 minimo debes de contar con un procesador de 2.8 para arriba.
    En todo caso lo que puedes hacer es instalarle Mozilla Firefox, no te causa demasiados problemas, pero aun asi si sigue el problema, considera combiar de prcesador seriamente.
    Te recomiendo cuanquiera de la gama de los phenom de amd y de los core 2 duo de intel, ambos tienen procesadores baratos y que superan los 2.8 ghz sin ningun problema. Ya que si tu placa es compatible, puedes buscar un Intel celeron D 360, que tiene 3.5 Ghz, a un precio de 800 a 1200 pesos mexicanos.

    domingo, 8 de noviembre de 2009 18:03
  • Pues revisando las especificaciones de tu prcesador, parece que anda un tanto corto para jalar el windows vista y tambien para el 7.
    Te recomiendo que actualizes el procesador, dado que 2 ghz no son muy recomendables para 7, para el win 7 minimo debes de contar con un procesador de 2.8 para arriba.
    En todo caso lo que puedes hacer es instalarle Mozilla Firefox, no te causa demasiados problemas, pero aun asi si sigue el problema, considera combiar de prcesador seriamente.
    Te recomiendo cuanquiera de la gama de los phenom de amd y de los core 2 duo de intel, ambos tienen procesadores baratos y que superan los 2.8 ghz sin ningun problema. Ya que si tu placa es compatible, puedes buscar un Intel celeron D 360, que tiene 3.5 Ghz, a un precio de 800 a 1200 pesos mexicanos.


    No creo, si no estoy mal el requerimiento minimo es 800mhz y 1Ghz recomendado

    http://www.microsoft.com/windows/windows-7/get/system-requirements.aspx

    Ricardo Polo "HodracirK"
    domingo, 8 de noviembre de 2009 18:05
  • En realidad de minimo son 1 Ghz, pero seamos realistas, ninguno usaria windows con 1 Ghz.
    Lo recomendado es de 2.5 Ghz para arriba.
    De la memoria ram lo minimo es 1 Gb lo recomendado es de 2Gb.
    ASi que si tendria que considerar que es lo que tiene que actualizar, si la memoria, que seria lo mas rapido, o el procesador, que seria a corto plazo, dado que tarde o temprano siempre quedan muchos procesos cargados en la memoria ram.
    domingo, 8 de noviembre de 2009 18:12
  • Si muy bueno tu punto se vista! pero sabes no me gusta Mozilla FireFox y Prefiero IE:
    pero bueno sobre lo de mi Procesador si lo tomo muy enserio:

    te puedo preguntar,  tengo solo 1 GB de RAM. pongo mas RAM,  o necesito un procesador:

    domingo, 8 de noviembre de 2009 18:16
  • ya formatie de nuevo y me corre mejor que antes!

    pero aun sigo con una pequeña duda, me recomiendas poner mas RAM
    domingo, 8 de noviembre de 2009 18:20
  • Pues depende mucho de que es lo que pienses usar.
    Si vas a usarlo para ofimatica, con que cambies el procesador debe ser suficiente.
    Si vas a usar algun programa de 3D o que ejecute algo muy pesado, considera la memoria sobre el procesador.

    Todo depnde de lo que estes dispuesto a gastar y lo que vayas a usar.
    domingo, 8 de noviembre de 2009 18:20
  • ya formatie de nuevo y me corre mejor que antes!

    pero aun sigo con una pequeña duda, me recomiendas poner mas RAM

    Un giga de RAM es muy justo. Yo pondira 2, y si vas a usar programas de carga intensica (3D, composicion de cvideo o de imagen, etc)... hay que subir a 4.

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    domingo, 8 de noviembre de 2009 20:15