none
DHCP FAILOVER RRS feed

  • Pregunta

  • Buen día,

    Instale un DHCP FAILOVER en Windows Server 2012 R2, (el rol de DHCP está instalado independiente) pero al realizar las pruebas de funcionamiento el DHCP que tengo como FAIL LOVER me renta IP´s, pero no me da los DNS.

    Adaptador de Ethernet Conexión de área local:

       Sufijo DNS específico para la conexión. . :
       Descripción . . . . . . . . . . . . . . . : Realtek PCIe GBE Family Controller
       Dirección física. . . . . . . . . . . . . : 24-B6-FD-1B-6D-50
       DHCP habilitado . . . . . . . . . . . . . : sí
       Configuración automática habilitada . . . : sí
       Dirección IPv4. . . . . . . . . . . . . . : 192.168.5.120(Preferido)
       Máscara de subred . . . . . . . . . . . . : 255.255.255.0
       Concesión obtenida. . . . . . . . . . . . : martes, 15 de julio de 2014 03:17:54 p.m.
       La concesión expira . . . . . . . . . . . : martes, 15 de julio de 2014 04:17:54 p.m.
       Puerta de enlace predeterminada . . . . . : 192.168.5.1
       Servidor DHCP . . . . . . . . . . . . . . : 192.168.0.46
       NetBIOS sobre TCP/IP. . . . . . . . . . . : habilitado

    Saludos.

    <v:shape alt="" id="Imagen_x0020_1" o:spid="_x0000_i1025" style="width:399.75pt;height:196.5pt;" type="#_x0000_t75">
    <v:imagedata o:href="cid:image001.jpg@01CFA00E.0211EFF0" src="file:///C:\Users\hmorales\AppData\Local\Temp\msohtmlclip1\01\clip_image001.jpg">
    </v:imagedata></v:shape>

    martes, 15 de julio de 2014 20:35

Respuestas

  • Hola,

    Puede ser que las opciones (DNS, GW) estén definidas a nivel de servidor y no a nivel de Scope y que a este nivel se haya creado el Failover de DHCP, por lo que no se está replicando esta información adicional.

    Te recomiendo que verifiques si las opciones de DNS se encuentran a nivel de servidor, si es así añádelas manualmente en el servidor Failover de forma manual, o en su defecto agrega la opción a nivel de scope.

    Saludos,


    Jesús Peñaranda| MCP,MCT,MCTS,MCITP,MCSA,MCSE

    • Marcado como respuesta Sevenone martes, 15 de julio de 2014 23:18
    martes, 15 de julio de 2014 20:50

Todas las respuestas

  • Hola,

    Puede ser que las opciones (DNS, GW) estén definidas a nivel de servidor y no a nivel de Scope y que a este nivel se haya creado el Failover de DHCP, por lo que no se está replicando esta información adicional.

    Te recomiendo que verifiques si las opciones de DNS se encuentran a nivel de servidor, si es así añádelas manualmente en el servidor Failover de forma manual, o en su defecto agrega la opción a nivel de scope.

    Saludos,


    Jesús Peñaranda| MCP,MCT,MCTS,MCITP,MCSA,MCSE

    • Marcado como respuesta Sevenone martes, 15 de julio de 2014 23:18
    martes, 15 de julio de 2014 20:50
  • Hola,

    Agregue la opción a nivel scope y funciona correctamente.

    Gracias por la ayuada. 

    martes, 15 de julio de 2014 23:15