none
Red Windows 2012 server y win 10 clientes RRS feed

  • Pregunta

  • Hola tengo una red con un servidor Windows 2012 y maquinas windows 10, de vez en cuando y sobre todo al iniciar o reiniciar las maquinas pierden el acceso a la red y a internet, la solución es desconectar el cable de red y volverlo a conectar y normalmente funciona.

    La red es un grupo de trabajo y no hay dhcp en la red ni ningun dispositivo que asigne ip, todas la maquinas y servidor tienen ip fija.

    ¿ha alguien le ha pasado algo parecido?

    Un saludo.

    martes, 20 de diciembre de 2016 11:21

Respuestas

  • Por lo que comentas ya hay un punta para ver de dónde viene el problema

    Si todos los W10 que tienen la misma placa de red tienen el problema, pero el W7 no lo tiene ...

    Lo primero sería revisar que el controlador de la placa esté actualizado, o ver en el soporte del fabricante si alguien más está teniendo el problema

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    • Propuesto como respuesta Moderador M martes, 20 de diciembre de 2016 16:55
    • Marcado como respuesta Moderador M lunes, 2 de enero de 2017 3:50
    martes, 20 de diciembre de 2016 13:31
    Moderador

Todas las respuestas

  • Hola MarcosFRuiz, hago algunas preguntas a ver si podemos encontrar por dónde puede venir el problema

    ¿Está en línea el "Switch" o "Router" antes de prender las máquinas?

    ¿Todas tienen la misma placa de red o hay diferentes y sucede con todas?

    ¿Detectan la red como privada o de trabajo?

    ¿Si los dejas unos minutos no se arregla solo?

    En una máquina cuando tenga el problema, y antes de desconectar el cable de red, pega por acá la salida de "IPCONFIG /ALL" ejecutado desde un CMD lanzado como administrador

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    martes, 20 de diciembre de 2016 11:54
    Moderador
  • Hola Guillermo gracias por contestar.

    ¿Está en línea el "Switch" o "Router" antes de prender las máquinas?

    SI que esta encendido, pero no tiene dhcp activado.

    ¿Todas tienen la misma placa de red o hay diferentes y sucede con todas?

    Las máquinas son el mismo modelo de placa y de S.O, (WIN 10), menos una que es windows 7 y este aparentemente no tiene el problema.

    ¿Detectan la red como privada o de trabajo?

    Las detecta como privada y publica

    ¿Si los dejas unos minutos no se arregla solo?

    No, pierde la conexión a las unidades mapeadas e internet

    Haré la prueba del ipconfig/all en breve.

    Un saludo y gracias!!!

    martes, 20 de diciembre de 2016 12:05
  • Por lo que comentas ya hay un punta para ver de dónde viene el problema

    Si todos los W10 que tienen la misma placa de red tienen el problema, pero el W7 no lo tiene ...

    Lo primero sería revisar que el controlador de la placa esté actualizado, o ver en el soporte del fabricante si alguien más está teniendo el problema

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    • Propuesto como respuesta Moderador M martes, 20 de diciembre de 2016 16:55
    • Marcado como respuesta Moderador M lunes, 2 de enero de 2017 3:50
    martes, 20 de diciembre de 2016 13:31
    Moderador