none
Deshabilitar UAC RRS feed

  • Pregunta

  • Para la instalación/ejecución de una aplicación se requiere bajar el nivel de UAC en Windows Server 2012 Standard 

    Se ha intentado deshabilitar desde el Control de Cuentas de Usuario en el Panel de Control, mediante PowerShell, directo en el Editor de Registro, a través de Políticas de grupo (locales y de dominio) y aunque el cambio se ve reflejado con cada una de esas opciones, al querer realizar alguna modificación (o en este caso la ejecución de la aplicación), el nivel vuelve a su estado mas alto, eliminando la configuración de las políticas y borrando la entrada en el Editor de Registros o cambiando el valor a 1.

    Cabe destacar que el servidor se encuentra actualizado, se ha intentado la configuración con 2 perfiles de administrador, se ha reiniciado después de aplicar las configuraciones mencionadas y el resultado es el mismo. Solo se mantiene por unos minutos.

    Alguna sugerencia?

    De antemano gracias

    lunes, 6 de enero de 2020 21:09

Todas las respuestas

  • Hola, nombras métodos diferentes que has probado, pero no dices cómo has configurado cada uno :)

    Revisa el siguiente enlace que tiene varias opciones, entre ellas por GPO que se aplique a máquina, no a usuario

    https://www.minitool.com/news/how-to-disable-uac-windows-10-004.html

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    lunes, 6 de enero de 2020 21:51
    Moderador
  • Hola Guillermo, gracias por tu respuesta

    He revisado el enlace que compartes y contiene los métodos que ya hemos aplicado y que, tal como lo comentaba, no nos han proporcionado los resultados que buscamos.

    El único método diferente es el de CMD, sin embargo nosotros recurrimos a la opción de PowerShell, en la cual ejecutamos la instrucción siguiente:

    New-ItemProperty -Path HKLM:Software\Microsoft\Windows\CurrentVersion\policies\system -Name EnableLUA -PropertyType DWord -Value 0 -Force

    Los resultados son los mismos en cada caso, UAC se continua activando después de cierto tiempo.

    Alguna otra solución? Gracias.


    lunes, 6 de enero de 2020 22:04
  • No, no conozco otra solución diferente a las que plantea dicho enlace

    Sólo como agregado, revisa que no exista en el Dominio una GPO, o una directiva local que sea la que revierta el cambio

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    martes, 7 de enero de 2020 10:21
    Moderador