none
Error en Cliente Lync (Skype for...) solo con algunos usuarios RRS feed

  • Pregunta

  • Buenas tardes.

    Nos está ocurriendo algo muy raro, a ciertos usuarios nos aparece el error "Lync couldn't find a Lync Server for xxxxx.com. There might be an issue with DNS". 

    Mi usuario funcionaba bien, al regresar de las vacaciones ya no iba.

    Si se loga un compañero con su usuario en mi PC, funciona perfectamente.

    Mi usuario da el mismo error en otros PCs.

    Revisando mi usuario en exchange, está todo perfectamente, SIP, SMTPs, etc....

    Esto nos está ocurriendo a ciertos usuarios.

    Que puede ser?

    Buena semana.

    Angel BC


    martes, 11 de agosto de 2015 13:40

Todas las respuestas

  • Hola,

    Puedes borrar desde la consola de certificados ( mmc.exe ) a nivel de "Current User" el certificado emitido por Communications Server dependiendo la direccion sip afectada. Ejemplo:

    Adicionalmente te recomiendo borrar el caché de credenciales guardadas en el Credential Manager: Control Panel\All Control Panel Items\Credential Manager


    PLEASE REMEMBER, if you see a post that helped you please click "Vote As Helpful" and if it answered your question please click "Mark As Answered"


    martes, 11 de agosto de 2015 17:52
  • Hola Carlos, gracias por tu respuesta.

    No tengo el certificado asignado para el sip, sin embargo cuando uno de mis colegas usa sus credenciales de Lync en mi PC, si que entra el certificado.

    Alguna otra idea????

    Buena semana.

    Angel Biurrun C.

    miércoles, 12 de agosto de 2015 8:10
  • ¿Pudiste borrar el caché de credenciales? Si despues de esto, aun persiste la falla, puedes hacer lo siguiente:

    Asegurar que el cliente de Lync no se este ejecutando:

    1.- Abrir regedit.exe y borrar la llave de registro del usuario afectado; usuario@dominiosip.com en la ruta: HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Lync

    2.- Abrir la ruta: %userprofile%\appdata\Local\Microsoft\Office\15.0\Lync y borrar el perfil del usuario afectado; usuario@dominiosip.com

    Finalmente realiza otra prueba, ejecutando como Administrador Lync y haznos saber si se repite el mismo error.


    PLEASE REMEMBER, if you see a post that helped you please click "Vote As Helpful" and if it answered your question please click "Mark As Answered"

    • Propuesto como respuesta Moderador M miércoles, 12 de agosto de 2015 20:17
    miércoles, 12 de agosto de 2015 17:37
  • Buenos Días Carlos.

    Las pruebas ya están hechas y sigue sin funcionar.

    Cuando llegue de vacaciones mi SIP en Exchange estaba en mayúsculas, me comentan mi compis que ha habido usuarios con el mismo problema y simplemente editando el SIP y esperando a que los Exchange servers se repliquen se solucionaba. He editado mi SIP en exchange varias veces sin resultados (ojo, dejándolo igual).

    Se te ocurre alguna otra idea?

    Buena semana-

    Angel Biurrun C.

    jueves, 13 de agosto de 2015 8:41
  • Hola,

    Podrías realizar la siguiente prueba.

    https://technet.microsoft.com/en-us/library/gg429696(v=ocs.15).aspx

    Saludos.

    martes, 18 de agosto de 2015 17:01
  • Gracias Carlos.

    Lamentablemente los servidores los administra otra empresa fuera de España. 

    Abriré un ticket solicitándoles que deshabiliten y habiliten mi cuenta a ver si esto soluciona el problema.

    Te avisaré con el resultado, lamentablemente se pueden tardar 2 semanas para esto.

    Buena semana,

    Angel Biurrun C.

    miércoles, 19 de agosto de 2015 8:43