none
Usuarios sin navegacion RRS feed

  • Pregunta

  • Buenas tardes, tengo el siguiente escenario:

    modem Router ADSL de telecom pirelli, el mismo se conecta a un switch y ahi todas las PC.

    Todas las PC son:

    1 W2003server con DNS y DHCP

    5 PC con wxp

    *El servidor navega sin problema, pero las PC de escritorio me dice: sitio web encontrado y despues nunca navegan. (esto pasa si los datos se los pasa el DHCP)

    *Todas las maquinas navegan (esto sucede si les configuro las ip manual, respetando la misma configuracion que me dio el DHCP)

     en el DNS me da el siguiente error:

    event id 4011

    The DNS server was unable to add or write an update of domain name qbandina in zone qbandina.asp to the Active Directory.  Check that the Active Directory is functioning properly and add or update this domain name using the DNS console. The extended error debug information (which may be empty) is "". The event data contains the error.

    event id 4015

    The DNS server has encountered a critical error from the Active Directory. Check that the Active Directory is functioning properly. The extended error debug information (which may be empty) is "". The event data contains the error.

    event id 4004

    The DNS server was unable to complete directory service enumeration of zone qbandina.asp.  This DNS server is configured to use information obtained from Active Directory for this zone and is unable to load the zone without it.  Check that the Active Directory is functioning properly and repeat enumeration of the zone. The extended error debug information (which may be empty) is "". The event data contains the error.

     

    Igual estos errores los tiraba ayer hoy no, y hoy tampoco pueden navegar.

    Alguna idea.

    Mil gracias

     

    Javier

     


    Javier Peralta
    miércoles, 7 de septiembre de 2011 19:10

Todas las respuestas

  • qué DNS asigna el DHCP a las máquinas?

     

    jueves, 8 de septiembre de 2011 6:05
  • el dns esta configurado en el servidor de AD, probe todo ya que pase la ip del AD, que pase la ip del router, que pase las dos , que pase los dns externos. y no funciona, pero esa misma configuracion la pongo manual y funciona sin problemas.

    Para mi no es un problema de DNS, ya que despues de probar varias cosas me dijeron que al server le habian puesto el nod32 y yo se que bloquea todo el NOD, un error que estoy seguro que lo produjo el NOD fue querian copiar archivos al server y les cortaba la conexion, le habilite el firewall y lo puse en off y empeso a funcionar, yo creo que eso fue un problema del NOD que saca el firewall de windows.

    Aclaracion: el NOD lo habian instalado y desinstalado.

     


    Javier Peralta
    viernes, 9 de septiembre de 2011 20:51