locked
Instalación DNIe RRS feed

  • Pregunta

  • Muy buenas a todos, hace tiempo que no entro en los foros de Microsoft, dejé de programar cuando me metí en ASP.NET y casi acabo tarumba (No por el ASP.NET, sino por lo demás... donde esté un único lenguaje y no esa maraña). 

    Problema :

    desgraciado de mi compré un lector de DNIe marca Kloner. Creo que lo mejor es uno de los que aconsejan por aquí (lo vi en uno de los 4 hilos +- que e visto sobre DNI).

    Tengo W7 home 64 bits, actualizado, viene con el PC.

    Lo reconoce el W7, he probado también con los drivers del fabricante. Es curioso, en la página de Kloner, en drivers .. te mandan a www.dnielectronico.es

    El DNI (su chip) funciona ya que lo he usado en un kiosco de la Policia Nacional para cambiar el PIN (lo llaman contraseña, otra gracia)

    Si introduzco el DNI me pide el PIN PERO no me aparecen los certificados personales (o como se diga) los que me identifican como persona humana (je) en la carpeta personal. Los certificados de entidades de certificación de rais autorizadas si están. La luz sigue en rojo y al intentar comprobar la validez del DNI la pagina de dni electronico o de la sede electrónica de Hacienda da el error 403 Byrule

    Tengo habilitado hasta los ActiveX. También añadí a sitios de confianza los enlaces pertinentes.

    También he probado con IE 32 bits como aconsejan en la ayuda del tlf de Hacienda

    Solución: Aqui si se os ocurre algo que lo solucione seriáis mis dioses, pero creo que lo mejor será tirar el lector y comprar un 

    lunes, 29 de octubre de 2012 20:04

Todas las respuestas

  • se me olvidó, comprar un EZ100PU o un EZmini lector DNI (cosejo dado por JM Tella). 

    Por cierto he visto este post interesante 

    http://blogs.technet.com/b/fernando_parrondo/archive/2009/10/03/windows-7-y-el-dnie.aspx

    Resumiendo, dice que "Mirando un poquito y haciendo un par de preguntas (gracias a los Ramones, Pastor y Miranda) el problema es tan simple como que en el empaquetado de la instalación no se hacen referencias absolutas a la dll correspondiente, y esto también pasa con Ceres :("

    Será verdad ? El post es del 2009, lo probaré

    martes, 30 de octubre de 2012 17:40