none
ACCESO A CARPETA COMPARTIDA EN WINDOWS SERVER 2008 R2 DESDE CLIENTES XP RRS feed

  • Pregunta

  • SALUDOS, TENEMOS UN WINDOWS SERVER 2008 R2 Y SE HA COMPARTIDO UNA CARPETA QUE SE PRETENTE DE SEA ACCESADA (MAPEADA) A USUARIOS CON WINDOWS XP PROFESIONAL.

    YA HA SIDO COMPARTIDA LA CARPETA Y SE HAN DADO LOS PERMISOS CORRESPONDIENTES (ACCESO TOTAL) PERO ESTA NO APARECE NI EN EL ENTORNO DE REDES..

    TANTO EL SERVER COMO LAS PCS ESTAN EN EL MISMO GRUPO DE TRABAJO.

    QUE DEBO HACER ? NO SE REGISTRA NINGUN MENSAJE DE ERROR ...
    viernes, 23 de octubre de 2009 19:08

Respuestas

  • No tienes un dominio creado? te pide usuario y password cuando quieres conectarte?

    Igualmente te paso un documento para que chequees los procedimientos.

    Shared Folders http://technet.microsoft.com/es-ar/library/cc770406(en-us).aspx

    Applies To: Windows 7, Windows Server 2008 R2

    Saludos.


    Roberto Di'Lello | MVP DS | http://www.radians.com.ar -- Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho. Ud. asume los riesgos This posting is provided "AS IS" with no warranties, and confer no rights. You assume all risk for your use. --
    viernes, 23 de octubre de 2009 19:28
    Moderador
  • fijate que tengas los firewall deshabilitados en los dos equipos y probalo. Deberia funcionar bien.

    Saludos.
    Roberto Di'Lello | MVP DS | http://www.radians.com.ar -- Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho. Ud. asume los riesgos This posting is provided "AS IS" with no warranties, and confer no rights. You assume all risk for your use. --
    domingo, 25 de octubre de 2009 23:05
    Moderador

Todas las respuestas

  • No tienes un dominio creado? te pide usuario y password cuando quieres conectarte?

    Igualmente te paso un documento para que chequees los procedimientos.

    Shared Folders http://technet.microsoft.com/es-ar/library/cc770406(en-us).aspx

    Applies To: Windows 7, Windows Server 2008 R2

    Saludos.


    Roberto Di'Lello | MVP DS | http://www.radians.com.ar -- Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho. Ud. asume los riesgos This posting is provided "AS IS" with no warranties, and confer no rights. You assume all risk for your use. --
    viernes, 23 de octubre de 2009 19:28
    Moderador
  • Gracias Roberto, y te comento.

    No tengo un dominio creado, estamos planificando las siguiente funciones del servidor. Como Servidor de archivos y
    Acceso Remoto.

    Por el momento requierimos una Carpeta de Acceso Comun que se encuentra en el equipo con Windows Server 2008
    y posteriormente mapearla como una unidad mas en los pcs con Windows xp profesional Service Pack 3.

    Ya se reviso que el grupo de trabajo sea el mismo para todos los equipos, pero el server no se "ve" en el grupo de trabajo.
    Ni tampoco se muestra la carpeta compartida, y por supuesto, esta no se puede accesar, por tanto no solicita usuario o
    password alguno. Tampoco envia mensaje de error alguno.

    Ya se revisaron los permisos de acceso a la carpeta (Se dieron de Control Total) y los permisos de los usuarios todos son
    de Administrador (Para ver si asi accesan y nada).

    Me sorprente que no sea posible accesar. Ya cheque el link que me envias y segui lo pasos que ahi se mencionan y no se
    se resuelve el problema.

    Antes de cambiar a la version Windows Server 2008 teniamos la version Windows Server 2003 y hacer esto era de lo mas
    simple y transparente. Pero con la version Windows Server 2008 esto nos presenta problemas.

    Me siento consternado, he revisado todo, mi router, mi switch, mi cableado, mis tarjeta de red, antivirus, etc. todo esta funcionando bien.

    No se si se debe a incompatibilidad de Windows xp pro SP3 con Windows Server 2008 R2?

    O de plano mejor me regreso a la version de Windows Server 2003 ?
    sábado, 24 de octubre de 2009 16:13
  • fijate que tengas los firewall deshabilitados en los dos equipos y probalo. Deberia funcionar bien.

    Saludos.
    Roberto Di'Lello | MVP DS | http://www.radians.com.ar -- Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho. Ud. asume los riesgos This posting is provided "AS IS" with no warranties, and confer no rights. You assume all risk for your use. --
    domingo, 25 de octubre de 2009 23:05
    Moderador
  • Si ubicaste una solucion por favor publicala, estoy en el mismo rollo, tngo un grupo de trabajo, el servidor tiene instalada una impresora la cual lo comparten 7 usuarios solo 3 pueden imprimir bien los demas imprimen una vez y la siguiente se desconecta y cuando intentas acceder al servidor para reconectarla, te da un error "El nombre de red ya no esta disponible" ó "no se ha encontrado la ruta de acceso a la red" y te deja colgado. La impresora trabaja bien con 3 usuarios y antes todos podian imprimir de la nada empezo a negar accesos y no se porq.
    lunes, 10 de enero de 2011 22:24
  • Hola JuliaAP, pudiste solucionar el problema, a mi me pasa lo mismo pero con archivos, de vez en cuando desconecta a los usuarios y hasta que no reiniio el equi no puedo volver a conectar la carpeta
    martes, 8 de febrero de 2011 19:54
  • Perdon que reabra el tema, pero pudieron resolver esto? estoy teniendo el mismo problema...
    viernes, 10 de junio de 2011 14:14
  • hOLA.

    una posibilidad ya revisaron el numero de usuarios simultaneos. 2 reporta algun error el visor de eventos sobre el rol SERVIDOR DE ARCHIVOS. 3 Revisaron ruta unc   \\direccion ip del servidor.

    Me comentan por favor . Suerte

    miércoles, 26 de junio de 2013 22:35