none
Problema con Directiva de Fondo de Pantalla y Bloqueo RRS feed

  • Pregunta

  • Buenos dias.

    Les comento mi problema. Tengo varias directivas de grupo, pero una principal que está forzada y ésta aplica directivas de fondo de pantalla y bloqueo de pantalla también.

    Además tengo otras directivas que no están forzadas y que NO (verificado) están en conflicto con mi directiva de fondo de pantalla y bloqueo.

    Mi problema es que la directiva aplica solo a algunos equipos y a otros de vez en cuando, cuando debería estar aplicando a todos por igual.

    Todos mis equipos cliente del dominio son Windows 10 Pro y tienen el mismo release y updates.

    Alguna sugerencia por favor??

    viernes, 30 de septiembre de 2016 16:22

Respuestas

  • Mariela, prueba con este script y luego busca el archivo para implementar el fondo de manera local.

    @echo off
    title Potenza - Luis Cerutti
    cd c:\
    
    IF EXIST C:\carpetaoriginal GOTO :MSG
    
    xcopy \\rutadered\carpetaoriginal C:\carpetaoriginal /E /I
    
    GOTO :ESPERA
    :MSG
    echo La caerpeta ya existe.
    :ESPERA
    echo Proceso Completo
    ping -n 5 0.0.0.0 > nul
    
    exit
    

    Si no funciona me avisas.

    Saludos.

    • Propuesto como respuesta Moderador M domingo, 9 de octubre de 2016 21:16
    • Marcado como respuesta Moderador M domingo, 16 de octubre de 2016 23:39
    miércoles, 5 de octubre de 2016 15:33

Todas las respuestas

  • Hola Mariela,

     Primero te consulto si cuentas con mas de un controlador de dominio en la red.

     De ser así deberías revisar si encuentras algún problema de replicacion ya que eso podría ser lo que cause el problema, de no ser asi prueba simular la aplicación de la GPO en los equipos que tiene problemas.

     Se me ocurre también que chequees que los equipos tengan acceso a los recursos donde se encuentran los archivos para el fondo de pantalla, por que puede que eso cause problemas también.

    Saludos.

    viernes, 30 de septiembre de 2016 18:30
  • Si tengo dos controladores y los he revisado y no tiene problemas, ademas he verificado y todos los equipos tienen acceso a los recursos, hay dias en que si aparece el fondo y aplica la directiva pero hay otros dias que deja de hacerlo y es en algunos equipos.
    viernes, 30 de septiembre de 2016 20:01
  • Mariela, ¿que versión de Active Directory estas utilizando?

     ¿Puedes darme mas información?

    Puede que lo mejor sea aplicarlo con un script para resolver el problema de lo que demora la GPO en aplicar y leer la ruta donde se encuentran los archivos.

    Me avisas. Saludos.

    lunes, 3 de octubre de 2016 18:14
  • Mariela, prueba con este script y luego busca el archivo para implementar el fondo de manera local.

    @echo off
    title Potenza - Luis Cerutti
    cd c:\
    
    IF EXIST C:\carpetaoriginal GOTO :MSG
    
    xcopy \\rutadered\carpetaoriginal C:\carpetaoriginal /E /I
    
    GOTO :ESPERA
    :MSG
    echo La caerpeta ya existe.
    :ESPERA
    echo Proceso Completo
    ping -n 5 0.0.0.0 > nul
    
    exit
    

    Si no funciona me avisas.

    Saludos.

    • Propuesto como respuesta Moderador M domingo, 9 de octubre de 2016 21:16
    • Marcado como respuesta Moderador M domingo, 16 de octubre de 2016 23:39
    miércoles, 5 de octubre de 2016 15:33
  • Mariela.bo, además de lo que comenta Luis Cerutti, un dato que a lo mejor ayuda

    ¿La misma GPO tiene ambas configuraciones? bloqueo y fondo

    Cuando no aplica ¿son ambas configuraciones o sólo el fondo de pantalla?

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    miércoles, 5 de octubre de 2016 15:49
    Moderador
  • Gracias por responder, les comento que en la misma GPO están ambas configuraciones y el problema es que aveces aplica la directiva y aveces no, aveces aplica el fondo y otras no.
    Ahora voy a probar el script y vere si el problema se soluciona.
    sábado, 8 de octubre de 2016 13:05