locked
Windows 7: No me deja usar los altavoces del equipo. RRS feed

  • Pregunta

  • Hola a todos:

    Como otras veces que he preguntado en éste foro obtuve la respuesta que buscaba, me animo a hacerlo de nuevo. A ver si alguien puede darme una solución.

    Tengo un portatil ASUS Notebook F-50SV 6X10-1C, no creo que sea relevante, mencionarlo, pero bueno. Estaba viendo una peli, con unos auriculares puestos en el conector de auriculares del portátil, y cuando los saqué, los altavoces del portátil, no funcionaban.  He probado de todo. He leído una y otra vez las instrucciones, y sigo sin encontrar una solución.  

    Ocurre lo siguiente que al arrancar el sistema antes de entrar en Windows, el portátil muestra un logo del fabricante del portátil y reproduce sonidos perfectamente por sus altavoces que luego dejan de funcionar al entrar de pleno en Windows 7.

    Ocurre también que al conectar unos altavoces auxiliares, o unos auriculares sigue oyéndose perfectamente, es decir algo físico de los altavoces no es.  Es algo vinculado a Windows 7.

    He mirado y me dice que hay un dispositivo conectado.

    Ya no sé ni donde mirar. Si alguien puede ayudarme estaría muy agradecido.

    Gracias a todos.

    domingo, 4 de julio de 2010 16:25

Respuestas

  • Hola,

    Lo unico quizás que lo podría vincular a 7, sería los controladores, y por tanto trata de revisarlos que estén actualizados e instalados correctamente y que el Media Player no te muestre ningun icono o mensaje extraño de error mientras trata de reproducir.

    Coméntanos.


    Sergio Calderón | SWAT Team Microsoft | Microsoft Student Partner
    domingo, 4 de julio de 2010 16:44