locked
se cuelga el explorer... RRS feed

  • Pregunta

  •  

    bueno pues desde hace un tiempo, vengo observando q tras salirme de una presentacion de imagenes, el explorer se cuelga, osea, me abre todos los programas etc pero cuando bajo a ver la barra de tareas, esta no sale y ademas veo q el consumo e CPU no baja del 50% aunq no este ejecutando aplicaciones (en el administrador de tareas solo se ve el explorer chupando cpu), si reinicio el explorer todo va bien..alguna idea de que podria ser?¿ esto antes no me pasaba y llevo minimo 2 meses  q no instalo ningun programa nuevo....!

    Saludos y gracias por adelantado!

    jueves, 15 de mayo de 2008 17:44

Respuestas

Todas las respuestas

  •  

    x cierto acavo de comprobar q si hago la presentacion con el mediacenter no se cuelga..la cuestion sq yo odio el mediacenter..se os ocurre algo?

    Saludos!

    jueves, 15 de mayo de 2008 18:09
  • En este artículo de mi blog explico cómo se podría abordar el problema en el que un proceso empieza a consumir mucha CPU:

     

    Un proceso Explorer.exe consume toda la CPU

    http://rinconwindows.blogspot.com/2008/05/un-proceso-explorerexe-consume-toda-la.html

     

    jueves, 15 de mayo de 2008 18:11
  • vale, pero q se supone q debo hacer?¿ xq le e bajado la prioridad al explorer a Stick out tongueor debajo de la normal y sigue con el problema, tambien e mirado si tengo el archivo q comentas y no aparece....e pensado en un codec, pero no creo q sea ya llevo tiempo con los reproductores q tengo y con los paquetes de codecs q tengo y no a habido ningun problema, alguna idea mas?

    Saludos!

     

    edito:x cierto me podrias hacer un fabor? mira cuando abro el administrador de tareas y con el boton secundario le doy al explorer, veo q la casilla Virtualizacion, esta desmarcada y en muchos otros procesos veo q esta marcada, me podrias decir (si lo sabes claro) q significa lo de virtualizacion y si tu la tienes marcada?¿

    Saludos!!

     

    edit2:

    bueno tambien decir q mientras esta asi, puedo funcionar, pero cosas como cerrar la ventana de iexplorer no puedo, osea, google x ejemplo (mi pagina d inicio) desaparece, pero la ventana no...cuando dejo pasar un rato, 5 minutos de reloj +- el rendimiento de cpu baja y todo vuelve a estar normal...hay cada dia m sorprendo mas..se os ocurre algo?¿
    Saludos!

     

    jueves, 15 de mayo de 2008 18:26
  •  

    bueno chicos pues ya da=, xq e ido a hacer una recuperacion de sistema y el maravillosos software de HP, el muy inutil envezde recuperar me a formateado el ordenador, cuando e visto q esta baciendo eso, e desenchufado, pero luego al encender no iva el bootmgr, x lo q si q e tenido q formatear..la verdad estoy algo hecho M, xq tenia cosas muy importantes e informacion q me habia cosatdo tiempo ir recopilando etc..pero bueno ya no hay nada q hacer

    Saludos!

    viernes, 16 de mayo de 2008 16:48
  • Las utilidades de recuperacion de los fabricantes (OEMs)... siempre formatean... :-(

    Bueno.... paro ahora que lo tienes recientito... ¿prometes ser bueno?   .... porque me das panico... 

    Un saludo,
    domingo, 18 de mayo de 2008 13:08
  •  

    hombre has vuelto!!!!! 2 dias x ahi perdido xDD!! mira lo q me ha pasado......

    pues si lo hubiese sabido me habria estado quieto la verdad....la M sq e perdido todas lsa cosas q tenia (q no eran pocas) y q no tenia grabadas...

     

    naaaa, ahora tengo otra vez todos los programas q tenia antes y toy bajando todas las series etc...(desinstale norton nada mas enchufar y meti el SP1, aunq no m aparece como q lo tengo en el centro de bienvenida q lo tengo para q se ejecute al inicio! pero si q me sale en la informacion del equipo)

    x cierto ahora tngo un problemilla con el winrar...me baje un crack, q la vez anterior me funciono, pero ahora no va y es una put..xq yo necesito todos los dias el winrar mas q nada xq todas o casi todas las cosas q bajo van en .rar...pero bueno, solo espero q la "copia de evaluacion" q tengo me sobrepase los 40 dias(muchos dicen q no se bloquea pero con la suerte q tengo..)

    pues nada la verdad q el tema esta solucionado asiq....0.o! se me olvida!

    jose manuel, xq antes tenia una DNS fija y ahora esta automatica, osea antes la tenia automatica tbn pero me salian las DNS de telefonica (mi proveedor de internet) y ahora tengo tanto la ip, como la DNS automaticas...esto no importa mucho no??¿

    x cierto al formatear una cosa q se me paso, fue dsconectar todas las cosas antes de formatear....si calla, cuando me di cuenta deq se estaba formateando desenchufe de la corriente y me carge el boot de inicio y me salia un mnsaje q pulsase cntrol+alt+supr para reiniciar y despues de 3 intentos vi q no iva y ntonces si q me toco formatear....

    Saludos!!

    domingo, 18 de mayo de 2008 19:51
  •  molpiiii Escribió:

    naaaa, ahora tengo otra vez todos los programas q tenia antes y toy bajando todas las series etc...


    joer... mira que me habias prometido no isntalar alguna de las cosas que tenias antes.... <:-P


     molpiiii Escribió:

    x cierto ahora tngo un problemilla con el winrar...me baje un crack,


    Lo siento... no doy soporte a cracks... ni a cosas ilegales o fueta de etica.

     molpiiii Escribió:

    jose manuel, xq antes tenia una DNS fija y ahora esta automatica, osea antes la tenia automatica tbn pero me salian las DNS de telefonica (mi proveedor de internet) y ahora tengo tanto la ip, como la DNS automaticas...esto no importa mucho no??¿



    Puede importar... mira ejecutando un ipconfig /all si tienes como DNS la direccion del router o los de telefonica. Si tienes el router, ponle los de telefonica... que los routers a veces no hacen correctamente el by-pass a los DNS del ISP.


    Un saludo,
    domingo, 18 de mayo de 2008 20:35
  •  

    jeje, no pero de los programas q tenia antes, no eran ellos los causantes, eran los q tenia antes de ellos, ahora e metido solo los programas q se q me funcionan seguro y q son compatibles 100%!

     

    lo del crack, nada no te preocupes, de moemnto voy a dejar q pasen los 40 dias de prueba,q no se bloquea, genial, si lo hace ya buscare vitaminas para el programa!

     

    y lo de las DNS, vale acavo de hacer un ipconfig/all y e estado mirando en internet, xq antes sip (cuando taba configurando la red de casa de mi padre) pero ahora ya no recordaba las DNS de telefonica y sip, esta funcionando con esas dns, deberia de meterselas en el TCP/IPv4? o se las dejo tal y como estan? de esta manera no deberia de tener ningun problema no?¿

     

    Saludos!!

    domingo, 18 de mayo de 2008 20:49
  •  molpiiii Escribió:

    y lo de las DNS, vale acavo de hacer un ipconfig/all y e estado mirando en internet, xq antes sip (cuando taba configurando la red de casa de mi padre) pero ahora ya no recordaba las DNS de telefonica y sip, esta funcionando con esas dns, deberia de meterselas en el TCP/IPv4? o se las dejo tal y como estan? de esta manera no deberia de tener ningun problema no?¿



    Ponlas mejora al IPv4...


    Un saludo,

    domingo, 18 de mayo de 2008 21:05
  •  

    pues ala ya estan puestas!! el caso sq yo antes sabia q estaban puestas hay, pero bueno, si veo q empiezo a tener problemillas a la hora de hacer truqillos con los servers como megaupload (aunq estos se guian por la ip y no la dns....sq aver quien se paga una premium vitalicia..y lo de las paginas q hacen como si fueses x un proxy para algunos servers no van..) volvere a ponerlas automaticas aunq creo q esto no me va a dar problemas!

     

    Saludos!!!

    domingo, 18 de mayo de 2008 21:13