locked
no funciona el 5.1 de mi asus p5nd2sli audio realtec RRS feed

  • Pregunta

  • hola halguien porfavor me echa la mano con este problemita tengo una tarjeta madre asus p5nd2sli su tarjeta de sonido es Realtek ac97 instale el vista ultimate pongo los controladores de audio me responde todo pero solo hay sonido stereo no reconose el 5.1 halguien me puede ayudar porfavooooooooor
    jueves, 30 de noviembre de 2006 4:32

Respuestas

  • Excepto que la tarjeta tenga la opcion para reproducir por todos los canales, solo se escucharan 5.1 cuando el sonido a reproducir lo sea, para el sonido estero, se escuchara en estereo.
    domingo, 3 de diciembre de 2006 17:42

Todas las respuestas

  • Tengo un problema similar... mi tarjeta de sonido es una Aopen de 5.1 canales, cuando configuro el audio desde las propiedades de sonido que incluye el windows vista ultimate escucho los sonidos en todas las bocinas ( las 5 y el subwoofer ) pero al reproducir cualquier archivo multimedia el sonido es estéreo, solo se escuchan las bocinas frontales ( las posteriores no y tampoco el subwoofer ni la central ) , quiero saber si alguien puede decirme como resolver este problema. Gracias.
    sábado, 2 de diciembre de 2006 5:09
  • Excepto que la tarjeta tenga la opcion para reproducir por todos los canales, solo se escucharan 5.1 cuando el sonido a reproducir lo sea, para el sonido estero, se escuchara en estereo.
    domingo, 3 de diciembre de 2006 17:42
  • Con Windows XP profesional, configuraba el sonido del sistema en 5.1 canales, tanto en las opciones de windows como en las del software de mi tarjeta de sonido, y en efecto si el sonido era de 5.1 canales ( ac3, audio de un DVD [Dolby o DTS ] ) escuchaba sonidos distintos en c/u de las bocinas, en cambio si el sonido era estéreo ( .mp3, .wma, .wav ) el sonido era estéreo pero se escuchaban en todas las bocinas excepto en la central, ahora con el vista ultimate (RTM) solo escucho el audio en las bocinas frontales ( sea .mp3 o DVD) estando configurado el sistema como lo tenía antes en XP (sonido de 5.1 canales ).
    jueves, 7 de diciembre de 2006 2:47
  • ME PASA LO MISMO ESPERO UNA PRONTA SOLUCION EN VERDAD APESTA SOLO OIR AUDIO SOLO POR LOS PARLANTES FRONTALES
    jueves, 8 de febrero de 2007 15:17
  • Yo tengo una ASUS P5GD2 con una tarjeta de sonido C-Media 9880 integrada y tampoco puedo configurar el 5.1... he tenido que instalar la última versión de los drivers de esta tarjeta que la gente de C-Media sacó para XP, pero lo máximo que he conseguido es escuhar estéreo cuando resulta que con el Windows XP Professional podía escucharlo todo en 5.1... ¿Se sabe si Microsoft sacará drivers para estas tarjetas?
    miércoles, 14 de febrero de 2007 22:04
  • No es Microsoft quien debe sacar drivers, sino la empresa responsable del hardware, en este caso, Asus, ya que va integrada o quien fabrique el chip C-Media.

    Lo mejor en estos casos es escribirles y preguntarles, siempre responden.

    jueves, 15 de febrero de 2007 8:46
  • El primer sitio en el que miré, evidentemente, fue en la web del fabricante (http://www.cmedia.com.tw) y no hay drivers para Vista que valgan para este modelo de tarjeta (9880) en concreto. Si visitas los foros que tienen en su web verás que hay un montón de gente quejándose de que no sacan los drivers para Vista de una vez por todas... así que tu consejo no me sirve de mucho, la verdad.

    Pregunto lo de los drivers por parte de Microsoft precisamente por eso, porqué veo que ni C-Media ni ASUS parece que tomen cartas en el asunto.

    En fin, seguiremos esperando a ver si a alguien le da la gana de publicar los malditos drivers de una vez, si es que los publican.

    jueves, 15 de febrero de 2007 14:17
  • Entiendo, pero como ya te comente, Microsoft no hace drivers para terceros, es mas, ignoro si los realiza para el hardware que comercializa con su nombre, eso es cosa del fabricante del hardware, dirigete a ellos, porque son los unicos que pueden dar solucion.
    jueves, 15 de febrero de 2007 20:05
  • Igual a mi tampoco me sirve, suenan todas menos el sub aunque en el panel de control suene el sub. De echo le instale una tarjeta creative a la Pc la cual tenia en mi computadora anterior y tampoco. Yo compre esta Pc ya con windows vista y no se k ondda. La unica opcion k tuve fue conectar de otra forma los cables para k sonara el buffer pero sacrificando una bocina . Esto es problema del windows
    sábado, 7 de abril de 2007 22:52
  • otro que se suma a este problema, soundmax no saca los drivers de la ad1980, he instalado los drivers de la ad1988 que si están para vista y con eso he conseguido que suenen al realizar la prueba, pero no suenan con los archivos estéreo. ¿No se puede configurar el vista para que suene todo en 5.1?.
    miércoles, 11 de abril de 2007 13:26