none
Windows 2008 std inestable en la red RRS feed

  • Pregunta

  • Hola, un saludo a todos, le comento que tengo dos equipos Dell con Windows 2008 server std, ambos equipos estan configurados a la red y con terminal services instalados, mi problema es que aparentemente se desconectan de la red de forma termporal, los servicios de archivos compartidos se desconectan, las sesiones remotas no entran y en el entorno de red me marca que el equipo no esta disponible, despues de un min o dos aproximadamente, los servidores vuelven a dar servicio de red sin problemas.

    Este problema se repite constantemtente.

    Saludos y gracias!!

    miércoles, 31 de marzo de 2010 17:48

Respuestas

  • Copia el archivo de un 2003 y ejecutalo en el 2008 :)
    Sebastian del Rio - MCP - MCSA +S - MCSE +S - MCITP:Enterprise Administrator Buenos Aires - Argentina Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho. Ud. asume los riesgos
    lunes, 5 de abril de 2010 18:07
    Moderador

Todas las respuestas

  • Pvega, por lo que comentas lo primero a revisar es sino es una aplicación ejecutando en una sesión de TS es la que está produciendo un problema de uso de recursos.

    Deberías ver si cuando se produce la condición, hay algún usuario remoto haciendo algo en concreto.

     


    Guillermo Delprato - MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration --- Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos. --- Buenos Aires, Argentina
    jueves, 1 de abril de 2010 11:35
    Moderador
  • A parte de lo comentado por Guillermo, revisa si en esos momentos en que pierdes la red, el Visor de sucesos indica algo más.
    Saludos,
    Marc
    MCSA/MCSE 2003
    MCITP: Enterprise Administrator
    MCTS: Exchange 2007
    jueves, 1 de abril de 2010 13:45
    Moderador
  • Hola Guillermo, al inicio pense que era causa de TS, pero despues detecte que el servidor estando solo en la red llega a presentar el problema, aún sin estar siendo usado por los clientes SQL de un sistema que ahi esta instalado.

    Agradezco su pronta y valiosa respuesta

     

    jueves, 1 de abril de 2010 19:20
  • Hola Marc, en el visor de sucesos solo me aparece el servicio Windows Module Installer que se detiene y se reinicia por sí solo.

    Deje de recibir mensajes de conflictos de protocolo de TS cuando actualice los clientes que utilizan el TS, pero como le comento a Guillermo, aún estando el servidor sin uso se presenta la ausencia de servicios de red.

     

    Agradezco su pronta y valiosa respuesta

     

    jueves, 1 de abril de 2010 19:22
  • Cuales son exactamente los sintomas durante esos dos minutos ?

    Puedes hacer ping al servidor ? y desde el servidor a otra maquina de la red ?
    Podrias postear la salida de un netdiag \v en el servidor mientras el problema esta sucediendo ?

     

    No ves uso excesivo de procesador , Memoria o red mirando el Task Manager ?


    Sebastian del Rio - MCP - MCSA +S - MCSE +S - MCITP:Enterprise Administrator Buenos Aires - Argentina Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho. Ud. asume los riesgos
    viernes, 2 de abril de 2010 20:03
    Moderador
  • Los sintomas son:
    Si estoy en un TS, me desconecta de la sesión, Como si el cable fuera desconectado, no me permite acceder a carpetas compartidas y el servidor no puede acceder a otro recurso en la red.
    Si no estoy en TS, simplemente las carpetas compartidas no se pueden acceder, más sin embargo el ping si me responde sin problemas.

    Referente al NetDiag, podrías ayudarme con el comando similar para windows 2008, ya que en el help del CMD, no me aparece como comando valido.

    Saludos y gracias por tu valiosa ayuda.

     


    lunes, 5 de abril de 2010 14:41
  • Copia el archivo de un 2003 y ejecutalo en el 2008 :)
    Sebastian del Rio - MCP - MCSA +S - MCSE +S - MCITP:Enterprise Administrator Buenos Aires - Argentina Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho. Ud. asume los riesgos
    lunes, 5 de abril de 2010 18:07
    Moderador
  • Estimados todos,

    Entro al foro para actualizar mi caso, y al mismo tiempo agradecer a todos quienes aportaron sus alternativas, les comento que ya se resolvio el problema de la inestabilidad de mi servidor.

    Por alguna razón el driver compatible y recomendado de la tarjeta de red que venia en el disco de instalación del server no se adapto a Windows 2008, la acción que tome y que me ha resultado ha sido descargar e instalar una versión actualizada de la tarjeta de red. eso lo hice desde el lunes pasado por la mañana, y hasta el momento no se ha presentado de nuevo el problema. Al parecer ya con esta acción se corrije mi problema.

    Gracias a todos

    miércoles, 7 de abril de 2010 14:22