none
Aplicar directiva de tapiz de escritorio RRS feed

  • Pregunta

  • Buenas amigos

    En la empresa estoy aplicando una directiva de grupo para personalizar el fondo de pantalla de todos los equipos unidos al dominio, la cosa funciona bien cuando un usuario inicia sesión por primera vez en el dominio, pero si cambio el fondo de pantalla por otra imagen, esta no se actualiza en los equipos, se queda la imagen que se aplicó por primera vez en el mismo por medio de directiva.

    Les dejo la imagen de las directivas que estoy aplicando para el cometido y corrijanme si tengo algo equivocado


    • Editado guaper21 martes, 6 de septiembre de 2016 22:26
    martes, 6 de septiembre de 2016 22:26

Respuestas

Todas las respuestas

  • Saludos

    Estimado guaper21 lo primero que debes es validar que solo apliques imágenes con extención .bmp lo encuentras en: --> "Permitir solo papel tapiz de mapa de bits" luego habilitar las demás opciones --> "No permitir cambios" lo anterior como buena práctica; luego para que te apliquen los fondos debes realizar dos pasos primero:

    Ejecutar el comando GPUPDATE /FORCE tanto en cliente como en servidor.

    Ejecutar el comando GPRESULT /R en el cliente y verificar que se aplica la politica GPO que escogiste.

    Verifica en la GPO que creaste que en el fichero --> "Ámbito" --> "Filtrado de seguridad" --> esté el grupo (usuarios autenticados) para que aplique la directiva.

    Nos cuentas como te va, también verifica si pasa en todas las maquinas o en solo algunas.

    martes, 6 de septiembre de 2016 22:52
  • Saludos

    Estimado guaper21 lo primero que debes es validar que solo apliques imágenes con extención .bmp lo encuentras en: --> "Permitir solo papel tapiz de mapa de bits" luego habilitar las demás opciones --> "No permitir cambios" lo anterior como buena práctica; luego para que te apliquen los fondos debes realizar dos pasos primero:

    Ejecutar el comando GPUPDATE /FORCE tanto en cliente como en servidor.

    Ejecutar el comando GPRESULT /R en el cliente y verificar que se aplica la politica GPO que escogiste.

    Verifica en la GPO que creaste que en el fichero --> "Ámbito" --> "Filtrado de seguridad" --> esté el grupo (usuarios autenticados) para que aplique la directiva.

    Nos cuentas como te va, también verifica si pasa en todas las maquinas o en solo algunas.

    De hecho también me funciona con imágenes con extensión .jpg. Lo de la actualización de las directivas por el comando que mencionas ya lo he hecho otras veces, incluso he apagado la maquina completamente, iniciado sesion y nada, el equipo sigue con el ultimo fondo aplicado.

    Tambien esta correcto que se aplica dicha GPO a usuarios autenticados, tal como mencionas.

    Lo curioso es que a unos equipos si se aplica el cambio y a otros no. Equipos con windows 7 si que se aplica, pero en windows 10 no.

    martes, 6 de septiembre de 2016 23:09
  • Saludos, OK que nivel funcional tienes en tu servidor de GPO? si tienes 2008 o 2012 no deberías tener problemas (por que mencionas que en "windows 10 no"). Luego me indicas que con el comando GPRESULT te muestra la directiva aplicada? si es así debería cargar el fondo de pantalla a menos que tengas algo diferente a esto  --> estilo de papel tapiz --> "AJUSTAR" si no esta así puede influir la resolución de la pantalla; La ruta hacia la imagen sea de este tipo \\servidor\Fondos\FONDO.bmp y compartida para todos.

    Debe estar algo así:

    Prueba primero que puedas acceder desde esas maquinas por red a la imagen, que otras GPO por ejemplo de "favoritos" aplicadas a Windows 10 te apliquen y de esta forma te das cuenta si el problema va más alla del fondo.

    Exitos 


    miércoles, 7 de septiembre de 2016 14:46
  • El  nivel funcional del bosque lo tengo en Server 2012

    La carpeta la tengo compartida en modo "solo lectura" al grupo "usuarios del dominio", lo que acabo de ver es que la tengo en modo "expandida" ¿crees que ese pueda ser el problema?

    Como ves en la captura que dejé anteriormente, si que tengo la ruta de tipo UNC

    De que se apliquen bien las directivas, si que se aplican, ya que si que tomaron el fondo de pantalla que compartí con los usuarios del dominio por primera vez, ademas de las restricciones que tengo colocadas por cada unidad organizativa.

    Verificando bien las opciones, tampoco en windows 7 toma los cambios si cambio la imagen de fondo, veré si cambiándola a modo "ajustar" se soluciona.


    • Editado guaper21 miércoles, 7 de septiembre de 2016 15:59
    miércoles, 7 de septiembre de 2016 15:55
  • Si gueper21 pero también te recomiendo que lances una nueva instrucción de GPO con algo diferente como por ejemplo como te decía crear una carpeta en favoritos o algo similar y verificar que este aplicando.

    miércoles, 7 de septiembre de 2016 16:46
  • Veo que lograste resolver, Éxitos.
    lunes, 12 de septiembre de 2016 20:43
  • Si de hecho si, cambiándolo a modo "ajustar" se solucionó el problema, muchas gracias.

    Un saludo

    • Marcado como respuesta Moderador M martes, 20 de septiembre de 2016 16:20
    lunes, 19 de septiembre de 2016 23:08