none
No puedo iniciar sesión en WLM9, error 80040154 RRS feed

  • Pregunta

  •  Hola, cuando me pongo a instalar el live messenger 9 comienza a instalarse con todos los componentes y cuando llega al 100% donde antes ponia instalando pone "deshaciendo" y empieza a desinstalarse todo y cuando termina de desinstalarse solo me dice en los detalles del motivo de la desinstalacion que ha sido cancelada por el usuario, y yo no e tocado nada, a ver si sabeis que puedo hacer estaria muy agradecido, un saludo y gracias.

    ACTUALIZACIÓN

    Esto ya lo he solucionado y lo e logrado instalar ahora no me inicia sesion y me da el error 8007007e, diciendome que en estos momentos no se puede inciar sesion que lo intente mas tarde, y e mirado por internet y por ejemplo e visto que dentro d la carpeta windows live en archivos de programa deveria aver otra llamada contacts, y esa no la tengo, puede ser por esto ? es que ya no se o que pasa..
    • Editado hector17 martes, 17 de marzo de 2009 2:02
    lunes, 23 de febrero de 2009 0:39

Respuestas

  • MIS HERMANOS LES TENGO LA SOLUCION A TODOS LOS SUS PROBLEMAS
    YO YA PUDE SOLUCIONARLO Y TODO LO Q TIENEN Q HACER ES LO SIGUIENTE...

    en el mini programa EJECUTAR escriben REGEDIT
    y van a aparecer 5 carpetas pero la q tienen q abrir es la q dice LOCAL MACHINE
    y van a aparecer mas carpetas y tienen q abrir la q dice SOFTWARE
    y ahi aparecen todos los programas q tienen y otras cositas mas...
    lo q tienen q hacer es borrar todo lo q se refiera a MSN y listo pero...
    ya q estan ahi... borren las carpetas de los programas de
    los q esten ABSOLUTAMENTE SEGUROS Q NO LOS TIENEN
    por q sin borran algo q no deben... su computadora tendra problemas
    q solo formateando se solucionan asi q tengan mucho cuidado cuando usen
    el REGEDIT

    despues de haber hecho esto reinician e instalan el MSN
    todo lo anterior lo tienen q hacer con sumo cuidado
    y con todos los programas cerrados es muy important eso
    .... ojala q eso les sirva como a mi...

    BYE...
    • Propuesto como respuesta the super 17 sábado, 14 de noviembre de 2009 17:02
    • Marcado como respuesta hector17 viernes, 27 de noviembre de 2009 19:43
    lunes, 27 de julio de 2009 23:31

Todas las respuestas

  • Un consejo que te doy es que desintales completamente el messenger 2009 y lo reinstales a ver que pasa.

    Aun asi deberias desactivar antivirus o firewall de terceros si tienes, eso si instalando el messenger antes en el disco  duro, y ejecutarlo, desde aqui descativando todo eso.

    A ver si te sale el error. O buscariamos otro camino.

    Aunque el error puede ser problema, de conexion, con el servidor.

    Un Saludo y espero haberte ayuydado
    domingo, 15 de marzo de 2009 18:41
  • Hola, te agradezco mucho tu contestación por que estaba ya desesperado sin saber que hacer..a ver, lo desinstale todo e instale cosas como microsoft sync y tal y ahora me da otro codigo de error diferente (esto ya es para morirse) el codigo es "80040154", y no se como solucionarlo, he visto en foros que para solucionarlo hay que instalar el "communications platforms" pero cuando procedo ha instalarlo dice en ingles "never version of contacts platfomr is already installed" y no se instala, entonces ya no se que mas hacer, agradeceria cualquier tipo de ayuda sobre que hacer o como solucionarlo porfavor, porque necesito el messenger por motivo de trabajo entre otras cosas, un saludo y muchas gracias.
    martes, 17 de marzo de 2009 2:00
  • Hola ante tdo, que sistema utilizas Xp o Vista,

    El primero por lo menos actualizarlo a SP3 el XP.
    El Segundo si es Vista Actualizarlo a SP1.

    No se si has desactivado los Firewall o el antivirus, si no lo has hecho hazlo, siempre con el archivo ejecutabel del Messenger 9.0 en el escritorio.

    De todos modos me indica que hay un problema, de comunicacion con el servidor. Ahora tambien prueba a ir a una fecha de restauracion, anterior haber si has bajado algo que no deverias, (Bichos), y esto a provocado estos errores.

    De todos mandame con mas detalle el errror actual.

    De todos modos para tu conocimiento, Los antivirus o Firewalls de terceros, lo unico que hacen es fastidiar todo el sistema, ademas que solamente reconocen el 50% de los virus. Utiliza el firewall de Windows, asi como el Defender.

    Sentido Comun y Buenas Practicas es fundamental.


    Un Saludo Juan


    Esto lo he aprendido de J.M T.
    martes, 17 de marzo de 2009 13:12
  • Hola, a ver..

    Tengo el windows xp sp3 con todas las actualizaciones y todo al dia, desactive el firewall de windows y mi antivirus que uso el avast!, y aun asi singue sin funcionar, y uno cosa que no he comentado es que yo usaba antes el WLM 8.5 y nunca me dio ningun problema hasta que en una pagina web sacaron mas o menos por adelantado el instalador del msn 9, solo lo que es el messenger, sin el mail y todo eso, y lo instale y me funcionaba perfectamente, hasta que salio la actualizacion para el msn 9 y cuando se ponia a actualizarse por un programa que tenia yo instalado en mi ordeandor pues cuando llegaba a 100 la actualizacion se echaba atras y lo deshacia todo, y hasta que me entere que programa era el que perjudicaba pues lo borre todo unas 3 veces, y ahora si puedo instalar hasta el de la pagina oficial que antes cuando llegaba a 100 se deshacia la instalacion, lo que pasa es que ahora pues no conecta y ya no se que probar..un saludo y gracias amigo ;)

    psdta:tampoco puedo volver a un msn anterior, no me deja instalar uno viejo, aunque el que me interesa es este..
    • Propuesto como respuesta mariannys sábado, 14 de noviembre de 2009 15:07
    martes, 17 de marzo de 2009 14:40
  •  Hola, a ver..

    Tengo el windows xp sp3 con todas las actualizaciones y todo al dia, desactive el firewall de windows y mi antivirus que uso el avast!, y aun asi singue sin funcionar, y uno cosa que no he comentado es que yo usaba antes el WLM 8.5 y nunca me dio ningun problema hasta que en una pagina web sacaron mas o menos por adelantado el instalador del msn 9, solo lo que es el messenger, sin el mail y todo eso, y lo instale y me funcionaba perfectamente, hasta que salio la actualizacion para el msn 9 y cuando se ponia a actualizarse por un programa que tenia yo instalado en mi ordeandor pues cuando llegaba a 100 la actualizacion se echaba atras y lo deshacia todo, y hasta que me entere que programa era el que perjudicaba pues lo borre todo unas 3 veces, y ahora si puedo instalar hasta el de la pagina oficial que antes cuando llegaba a 100 se deshacia la instalacion, lo que pasa es que ahora pues no conecta y ya no se que probar..un saludo y gracias amigo ;)


    La verdad que Hector,es que no se como guiarte, no manejo XP, pero basicamente hay una cosa que has hecho mal, descargarte el MSN 9 de una pagina que no es la oficial, pricipalmente porque no es la version RTM Final, sino betas, y a veces con "Regalitos".

    Para desinstalarla, completamente vete a un punto de restauracion , e inicia con otra fecha y dia anterior a esta Instalacion, si te deja.

    Tienes que borrar todo tipo de archivo, correspondiente al MSN 9 y de nuevo reisntalarlo, a ver que ocurre, pero por lo que pienso tienes algun Malware.

    Lo consultare , sino haber si alguien te puede ayudar en este foro. Antes de tomar medidas mas dastricas, (formateo).

    Un Saludo
    martes, 17 de marzo de 2009 17:53
  • Hola, esa pagina con seguridad te digo que los archivos que tiene no tienes ningun tipo de virus ni malware, aun asi ya lo desinstale todo todo y nada, sigue sin ir, no se por que será, asi que a esperar que alguien sepa la solucion o se le ocurra algo, muchas gracias por intentar ayudarme ;).
    martes, 17 de marzo de 2009 23:49
  •  Hola, muchas gracias por las ideas que dan aqui para solucionar inconvenientes con Windows Live; mi problema, sino es el mismo, es demasiado parecido y agradecería me informaran si tienen idea de qué puede estar pasando y cómo solucionarlo:
    - Tenía la versión de MSn anterior al Windows Live 2009 pero tenía problemas con mi mic, no lo reconocía.
    - Pensé que actualizando el MSN a Windows Live 2009 se solucionaría y así lo hice, pero cada vez que intentaba iniciar una videollamada el programa respondia por unos segundos pero luego se bloqueaba y se cerraba. Y luego de más intentos, simplemente, el programa no se conectaba porque el servicio no estaba disponible(obviamente estaba seguro de mi conexión y que el programa sí estuviera disponible porque mi amiga, en la habitación de al lado, lo estaba utilizando)
    - Mi decisión fue: Desinstalemos todo Windows Live y volvamos a instalarlo (solución de toda persona que no conoce mucho del tema: apagar y volver a prender)
    - Mi sorpresa fue que al descargar nuevamente el instalador me dice: Ud ya tiene MSN instalado!, He intentado bajar versiones anteriores y no me dejan porque supuestamente ya tengo la versión más actualizada de MSN.. pero no es así!!! por todas partes he eliminado Windows Live, desde Mi PC, desde agregar o quitar programas, desde todas partes. Ya no tengo iconoes que se refieran a MSN en ninguna parte de mi PC y me siguen diciendo que no puedo reinstalarlo porque ya lo tengo!!! He reiniciado mi PC varias veces y nada.
    Qué puede estar ocurriendo?? Me faltó algo por eliminar para poder volverlo a reinstalar? No sé, tal vez algun archivo de System32, o algun archivo temporal...

    Mi S.O. es Windows Vista y mi antivirus es NOD32

    Por ahi ví que proponen irse a una fecha de restauración e iniciar con otra fecha anterior al día que tomé la pésima decisión de ponerme a instalar y desinstalar vainas, pero la verdad es que desconozco cómo hacerlo. También quiero alclarar que la actualización que hice para pasar a Windows Live 2009 la hice desde la página que creo que es la legal, ya que hice clic sobre el cuadro que se generaba en mi antiguo MSN que decía que existía una nueva versión de MSN

    Muchas gracias por su ayuda... saludos desde Colombia
    viernes, 27 de marzo de 2009 13:26
  • Ps a mi me pasa lo mismo we... ya descarque muchas cosas q segun le faltaban a la compu

    y nada we... descargue como 3 archivos y ejecutar un comando y nada de nada we...

    WHAT THE FUCK!!!!  ya intente de todo ... alguien tendra una nueva idea de este mes para resolverlo??

    se les agradeceria mucho la solucion... SALUDOS Y ADIOS!!...
    • Propuesto como respuesta the super 17 sábado, 14 de noviembre de 2009 17:02
    domingo, 12 de abril de 2009 13:13
  • A MI ME PASA LO MISMO INSTALE Y DESINSTALE Y VOLVI A INSTALAR.. WLM09 Y CUANDO QUIERO INSTALAR UNA VERSION MAS ANTIGUA NO ME DEJA
    ME BAJE TODO Y NADA ME QUITA EL PROBLEMA
    • Propuesto como respuesta the super 17 sábado, 14 de noviembre de 2009 17:02
    lunes, 27 de julio de 2009 23:17
  • MIS HERMANOS LES TENGO LA SOLUCION A TODOS LOS SUS PROBLEMAS
    YO YA PUDE SOLUCIONARLO Y TODO LO Q TIENEN Q HACER ES LO SIGUIENTE...

    en el mini programa EJECUTAR escriben REGEDIT
    y van a aparecer 5 carpetas pero la q tienen q abrir es la q dice LOCAL MACHINE
    y van a aparecer mas carpetas y tienen q abrir la q dice SOFTWARE
    y ahi aparecen todos los programas q tienen y otras cositas mas...
    lo q tienen q hacer es borrar todo lo q se refiera a MSN y listo pero...
    ya q estan ahi... borren las carpetas de los programas de
    los q esten ABSOLUTAMENTE SEGUROS Q NO LOS TIENEN
    por q sin borran algo q no deben... su computadora tendra problemas
    q solo formateando se solucionan asi q tengan mucho cuidado cuando usen
    el REGEDIT

    despues de haber hecho esto reinician e instalan el MSN
    todo lo anterior lo tienen q hacer con sumo cuidado
    y con todos los programas cerrados es muy important eso
    .... ojala q eso les sirva como a mi...

    BYE...
    • Propuesto como respuesta the super 17 sábado, 14 de noviembre de 2009 17:02
    • Marcado como respuesta hector17 viernes, 27 de noviembre de 2009 19:43
    lunes, 27 de julio de 2009 23:31
  • holaaa a todos yo quiero q me digan como desintalar el msenger 8.5...es para poder utilizar la ultima version del msn nuevo xq tengo descargado el msn nuevo pero no lo abre xq esta descargado el 8.,5 necesito ayudaa ayundenmeee
    • Propuesto como respuesta the super 17 sábado, 14 de noviembre de 2009 17:00
    sábado, 14 de noviembre de 2009 15:09
  • madre mia tio eres un crack!! me ha funcionado, y si pudiera hacerte una felacion por email o algo no dudes en que te la haria, gracias tio lo he solucionado, ya nadie volvera a pasar hambre en el mundo, y bueno, dejo mi aporte.

    desinstale el msn, luego hice lo que dijiste, con el buscador de windows escribi "msn" y borre ciertas cosas mas que me salian, y luego puse live y lo mismo, luego entre al desinstalador de programas de windows y borre el microsoft silverlight, el microsoft sync framework RUNTIMES native v.1.0,microsoft sync framework SERVICES native v.1.0 y el windows live sync, pues eso, gracias y espero que os sirva de ayuda celestial.
    viernes, 27 de noviembre de 2009 19:48