none
ERRORES EN: Id. suceso: 1030 y Id. suceso: 1058 RRS feed

  • Pregunta

  • En el visor de sucesos, tengo estos dos errores repetidos muchisimas veces, he mirado las propiedades de las carpetas que me indican y tiene todo el mundo permisos de lectura ya acceso al directorio, no se bien bien que debo hacer o porque me da estos errores, estos errores empezaron a aparecer al añadir un segundo controlador de dominio al servidor principal, los eventos salen en el servidor principal, el visor de sucesos del segundo controlador no da errores ¿?

     

    Tipo de suceso: Error
    Origen del suceso: Userenv
    Categoría del suceso: Ninguno
    Id. suceso: 1030
    Fecha:  11/06/2008
    Hora:  8:03:13
    Usuario:  NT AUTHORITY\SYSTEM
    Equipo: SRVHP
    Descripción:
    Windows no puede hacer una consulta de la lista de objetos directiva de grupo. Compruebe el registro de eventos ante la posible existencia de mensajes previamente registrados por el motor de directiva que describe el motivo del suceso.

    Para obtener más información, vea el Centro de ayuda y soporte técnico en http://go.microsoft.com/fwlink/events.asp.

     

    Tipo de suceso: Error
    Origen del suceso: Userenv
    Categoría del suceso: Ninguno
    Id. suceso: 1058
    Fecha:  11/06/2008
    Hora:  8:03:13
    Usuario:  NT AUTHORITY\SYSTEM
    Equipo: SRVHP
    Descripción:
    Windows no puede obtener acceso al archivo gpt.ini para GPO CN={31B2F340-016D-11D2-945F-00C04FB984F9},CN=Policies,CN=System,DC=cohimar,DC=com. El archivo debe estar presente en la ubicación <\\cohimar.com\sysvol\cohimar.com\Policies\{31B2F340-016D-11D2-945F-00C04FB984F9}\gpt.ini>. (Acceso denegado. ). Se ha anulado el proceso de Directiva de grupo.

    Para obtener más información, vea el Centro de ayuda y soporte técnico en http://go.microsoft.com/fwlink/events.asp.

     

    Muchas gracias por todo

    miércoles, 11 de junio de 2008 9:17

Respuestas

  • No me he olvidado de puntuar la respuesta, solo que he estado liado con otros temas y no he podido reiniciar para ver si el problema esta solucionado, en princpio ejecute dfsutil /purgeMupCache y los errores cada 5 minutos se solucionaron, ahora falta reiniciar el servidor a ver si realmente se ha solucionado el problema, pero por miedo que no sea, he alargado las pruebas hasta que tenga tiempo para dedicarlo.

     

    Muchas gracias de antemano

    sábado, 14 de junio de 2008 15:17

Todas las respuestas

  • MIra en este enlace, quizas alguna de las soluciones te sirva

    http://www.eventid.net/display.asp?eventid=1058&eventno=1752&source=Userenv&phase=1

     

    miércoles, 11 de junio de 2008 11:53
  • Defintivamente un error MUY molesto Smile

    Bueno

    En principio digamos que para reproducir el problema , puedes o bien reiniciar la maquina o bien ejecutar gpupdate /force los errores los tienes cada 5 minutos ? en ese caso es el tiempo por default en el cual se aplican las politicas en los domain controllers ( 90 minutos en los clientes )

     

    - Chequea los DNS en el domain controller donde este sucediendo

    Para hacer esto puedes utilizar nslookup para hacer algunas querys ve que resuelva bien , y que no tengas registros SVR correspondientes a servidores que ya no existan.

     

    - Si tienes un entorno Multihomed verifica que el bind de las placas de red sea correcto ( Normalmente debes tener la placa interna encima de las demas ) Esto lo ves en Conexiones de Red , Opciones Avanzadas - Configuracion Avanzada.

     

    - Chequea que el sysvol este compartido correctamente ejecutando \\server y luego verifica que tenga contenido Smile

     

    - Ejecuta gpupdate /force si se generan nuevamente los errores ejecuta en el cmd dfsutil /PurgeMupCache

     

    - Ejecuta gpupdate /force y verifica si ves un evento 1704 Source Sceli , este evento quiere decir que se aplicaron correctamente las politicas.

     

     

    Veras por algunos lugares que recomiendan utilizar el dcgpofix  , ten cuidado que eso resetea la Default domain Policy y pierdes cualquier configuracion que allas hecho Smile

    Cuentame como te ha ido Smile

     

    Slds
    Sebastian del Rio

    miércoles, 11 de junio de 2008 12:41
    Moderador
  • No me he olvidado de puntuar la respuesta, solo que he estado liado con otros temas y no he podido reiniciar para ver si el problema esta solucionado, en princpio ejecute dfsutil /purgeMupCache y los errores cada 5 minutos se solucionaron, ahora falta reiniciar el servidor a ver si realmente se ha solucionado el problema, pero por miedo que no sea, he alargado las pruebas hasta que tenga tiempo para dedicarlo.

     

    Muchas gracias de antemano

    sábado, 14 de junio de 2008 15:17