none
Pregunta RRS feed

  • Pregunta

  • Que tal a toda la comunidad me gustaria saber de alguien que me pueda orientar acerca de la instalación de Virtual Server en un Windows Vista Beta 2, ya que he configurado el IIS debidamente y al echar andar mi Servidor Virtual me sale un mensaje que no puede contacatar al servidor Virtual. No se si sepa alguien por ahi que esta pasando

     

    Gracias de Antemano

    miércoles, 30 de agosto de 2006 17:45

Respuestas

  • Pues mejor usa el virtual PC, el Virtual Server no es una solución pensada para vista o xp.

    De todas formas, para hacer correr el virtual PC, necesitas la beta 2 de vista y el SP1 del VPC, sigue estos consejos:

    http://west-wind.com/weblog/posts/6111.aspx

    Si sigues empeñado en lo del VServer puedes ver este articulo, aunque no lo he probado.

    http://www.virtualization.info/2005/09/running-virtual-server-and-virtual-pc.html

    Un saludo.

    Daniel Matey.
    MCSE, MCSA, MCSD, MCDBA.
    Blog: http://dmatey.spaces.live.com

    Buenas practicas para el uso de los foros
    Si la respuesta te es de utilidad marca la pregunta como respondida.
    No pongas las preguntas en mas de un foro

    miércoles, 30 de agosto de 2006 18:10
  • Tengo entendido que hasta el momento, Windows Vista no permite poder trabajar con un producto de virtualización instalado en este sistema operativo, ya sean el Virtual PC 2004 SP1 y el Virtual Server 2005 R2.

    Se piensa incluir una versión de virtual pc express como nueva caracteristica, es lo que he leido.

    Para que tú puedas instalar un Windows Vista en una maquina virtual si puedes, pero necesitas la Beta 2, exactamente la Build 5384.

    Saludos.

    martes, 12 de septiembre de 2006 12:50
  • Yo tengo Longkorn Server buil 5384 y para tener el VS 2005 r2 tuve que instalarle el IIS 7.0 completo con las opciones de compatibilidad para IIS 6.0 (todo, consola, metadata etc.,) . Luego de algunos intentos fallidos, he logrado que funcione correctamente, y tengo entendido que para Vista beta 2 o RC1 deberia ser lo mismo.


    Saludos

    jueves, 14 de septiembre de 2006 17:19

Todas las respuestas

  • Pues mejor usa el virtual PC, el Virtual Server no es una solución pensada para vista o xp.

    De todas formas, para hacer correr el virtual PC, necesitas la beta 2 de vista y el SP1 del VPC, sigue estos consejos:

    http://west-wind.com/weblog/posts/6111.aspx

    Si sigues empeñado en lo del VServer puedes ver este articulo, aunque no lo he probado.

    http://www.virtualization.info/2005/09/running-virtual-server-and-virtual-pc.html

    Un saludo.

    Daniel Matey.
    MCSE, MCSA, MCSD, MCDBA.
    Blog: http://dmatey.spaces.live.com

    Buenas practicas para el uso de los foros
    Si la respuesta te es de utilidad marca la pregunta como respondida.
    No pongas las preguntas en mas de un foro

    miércoles, 30 de agosto de 2006 18:10
  • Tengo entendido que hasta el momento, Windows Vista no permite poder trabajar con un producto de virtualización instalado en este sistema operativo, ya sean el Virtual PC 2004 SP1 y el Virtual Server 2005 R2.

    Se piensa incluir una versión de virtual pc express como nueva caracteristica, es lo que he leido.

    Para que tú puedas instalar un Windows Vista en una maquina virtual si puedes, pero necesitas la Beta 2, exactamente la Build 5384.

    Saludos.

    martes, 12 de septiembre de 2006 12:50
  • Yo tengo Longkorn Server buil 5384 y para tener el VS 2005 r2 tuve que instalarle el IIS 7.0 completo con las opciones de compatibilidad para IIS 6.0 (todo, consola, metadata etc.,) . Luego de algunos intentos fallidos, he logrado que funcione correctamente, y tengo entendido que para Vista beta 2 o RC1 deberia ser lo mismo.


    Saludos

    jueves, 14 de septiembre de 2006 17:19
  • Claro, si hablamos de Longhorn Server, sabemos que Virtual Server 2005 R2 esta pensado para trabajar en los Servidores, pero con respecto a Windows Vista, aun no hay esa compatibilidad de aplicaciones.

     

    sábado, 16 de septiembre de 2006 14:17