none
Lentitud de servidor RRS feed

  • Pregunta

  • Buenas, acabamos de cambiar de servidor, antes teníamos un pc, i7, con Windows 10, con un aplicativo en php y mysql.
    Toda la empresa usa este aplicativo. 
    Desde que hemos cambiado a un servidor de verdad, un HP ML 30Gen 9, 16gb RAM, y Windows Server 2016 Essentials, dicho aplicativo va más lento.
    He comprobado navegar por los ficheros del servidor, desde cualquier pc, con el explorador de ficheros, y va bien y rápido.

    Puede ser problema de configuración o de qué????

    Muchas gracias.


    mblascog

    martes, 24 de abril de 2018 16:13

Todas las respuestas

  • Podría ser que no instalaron correctamente el servidor, en los Gen9 se instala por medio del asistente Inteligent Provisioning. No le pongas controlador de dominio si es una red muy pequeña porque te pones amarras y trabajo adicional.
    martes, 24 de abril de 2018 17:09
  • Gracias José, qué entiendes por una red pequeña? Actualmente son 12 pc's y el servidor, y la cosa va en aumento.

    Nunca he tenido muy claro el tema dominio/grupo de trabajo, pero pensaba que un Windows Server, lo suyo, era configurarlo en dominio.

    En cuanto a Inteligent Provisioning, esta versión tiene un problema. Estuve hablando con los técnicos de HP, la cuestión es que Inteligent Provisioning se hace un lío cuando el servidor dispone de dos discos y no quieres configurar un raid. Al final tuve que hacer una instalación limpia desde el CD de Windows Server, con un sólo disco, y después añadí el segundo. Pasé de Inteligent Provisioning, y una vez todo instalado instalé el Service Pack de Proliant. Los técnicos de HP me dijeron que todo era ok y no tendría ningún problema.

    Gracias


    mblascog

    martes, 24 de abril de 2018 20:09
  • En el mismo Intelligent creas los arreglos antes de instalar sistema operativo. Si lo hiciste fuera de ese esquema sospecho que no están soportando arreglos basados en hardware y lo tienes en modo Sata/AHCI, esto es subutilizando el equipo. Entra al menú HP - Smart Storage Administrator y revisa si te aparece habilitado RAID0 ó RAID1.
    martes, 24 de abril de 2018 21:00
  • si, si, y lo hace fatal en este caso.

    De todas maneras, quizás no me he explicado bien. El servidor tiene dos discos pero no quiero ningún raid.

    Muchísimas gracias


    mblascog

    martes, 24 de abril de 2018 21:04