locked
error instalación Windows XP RRS feed

  • Pregunta

  • Hola,

    He formateado un equipo Windows XP. Con el CD de instalación estoy volviendo a instalarlo y se me ha quedado el equipo instalandolo con el mensaje de que "la instalación se completará en 34 minutos" y lleva así ya unas 12 horas. Van cambiando los mensajes de la pantalla pero no el número de minutos que quedan ni la barra que muestra lo que queda de instalación. ¿Qué puedo hacer? ¿Cuánto tiempo más espero a ver si termina la instalación? Si lo apago, ¿ que puede ocurrir? Puedo volver a formatearlo e intentar instalar de nuevo o es mejor esperar?

    Muchas gracias
    miércoles, 27 de enero de 2010 8:56

Respuestas

  • Ya está solucionado. Apagué el equipo y en lugar de volver a iniciar desde el CD lo inicié normalmente y me volvió a cargar la página en la que se quedó y me pidió el CD, lo metí y ya continuó correctamente.

    Muchas gracias!
    • Marcado como respuesta Mari001 miércoles, 27 de enero de 2010 18:00
    miércoles, 27 de enero de 2010 18:00

Todas las respuestas

  • Una instalacion del Xp demoraria cuando mucho 1 hora... en equipos no muy potentes.
    Reinicia y bootea desde el cd, formatea las particiones y vuelve a comenzar una instalacion nueva.
    El disco no esta danado ni nada de eso?.
    Saludos
    miércoles, 27 de enero de 2010 12:41
    Moderador
  • Haré lo que me comentas. El disco no estaba dañado ni me ha dado ningún error en ningún momento. A ver que pasa al volver a intentarlo.

    Muchas gracias
    miércoles, 27 de enero de 2010 15:05
  • Hola,

    he vuelto a hacer todo el proceso y me vuelve a pasar lo mismo, se queda en "La instalación se completará en aproximadamente 34 minutos". ¿Hay alguna otra cosa que pueda hacer?

    Muchas gracias

    miércoles, 27 de enero de 2010 16:08
  • tienes algun dispositivo usb conectado al momento de iniciar la instalacion? alguno conectado en algun puerto pci?
    Podrias poner mas info sobre el HW que tiene el equipo?
    Gracias

    miércoles, 27 de enero de 2010 17:02
    Moderador
  • El equipo es un Dell Precision 670 con procesador Intel Xeon CPU 3.00GHz y 1GB de RAM. Conectado por USB tiene el teclado y tenía otra cable que no estaba conectado a ningún equipo y que acabo de desconectar. Y también tiene conectada una pantalla también de Dell.

    un saludo

    Muchas gracias
    miércoles, 27 de enero de 2010 17:18
  • Me imagino que quieres instalar windows xp de 64 bit?, hombre con ese equipo podrias instalar un sistema operativo mas nuevo!, pudiendo ser la causa de tu problema.
    Yo no instalaria un sistema de mas de 9 anos en un equipo con esas caracteristicas!
    miércoles, 27 de enero de 2010 17:30
    Moderador
  • Hola,

    No tiene 64 bit, el equipo tien 32 bit y eso es lo que estoy instalando. Es el programa que traía instalado el equipo y no tengo otra licencia.

    ¿Se te ocurre alguna otra cosa que pueda estar ocurriendo? Estoy un poco deseperada.

    Muchas gracias
    miércoles, 27 de enero de 2010 17:36
  • Ya está solucionado. Apagué el equipo y en lugar de volver a iniciar desde el CD lo inicié normalmente y me volvió a cargar la página en la que se quedó y me pidió el CD, lo metí y ya continuó correctamente.

    Muchas gracias!
    • Marcado como respuesta Mari001 miércoles, 27 de enero de 2010 18:00
    miércoles, 27 de enero de 2010 18:00