none
Windows Server 2008 error: 0x80070035 no ingresa a carpetas compartidas. RRS feed

  • Pregunta

  • Hola .. tengo Windows Server 2008 (compilación 6002 SP2 ). Presento error al momento de realizar la conexión a una unidad de red.. Código de error: 0x80070035

    Ejemplo 

    Realizó la conexión al NAS  \\10.6.0.56\  el cual tiene carpetas compartidas al momento de estable ser la conexión el Windows me indica “ Windows no puede obtener acceso a \\10.6.0.56\ es posible que el nombre de la ubicación no esté bien Código de error: 0x80070035 No se ha encontrado la ruta de acceso de la red”  mismo error ocurre tratando de ingresar a cualquier carpeta compartida del mismo u otro PC, no presento problemas de conexión de red puesto que no presento error en el ping al NAS y el mismo se encuentra en el mismo segmento de red.

     

    Realizó pruebas de conexión con otro sistema operativo (win) y no presente error de conexión al NAS de esta forma descarto problemas de configuración en el NAS 

     

    Por lo que puede ver en algunos foros la falla se resuelve activando la función de TCP / IP Netbios Helper en las configuraciones avanzadas de protocolo de internet versión 4 (TCP/IPv4) y reiniciando el servicio .. el tema es que habilito la configuración de Netbios pero el servicio no lo tengo instalado y no lo puedo reiniciar. Adicionalmente tengo el Firewall desactivado y quite el antivirus para descargar. 

    jueves, 28 de marzo de 2019 1:18

Todas las respuestas

  • Buena noche

    Tanto en el servidor como en los clientes que intentan conectarse intenta lo siguiente.

    1. Usa Windows + R para abrir ejecutar.

    2. Escribe services.msc

    3. Busca el siguiente servicio: "Aplicacion auxiliar de NetBios sobre TCP¨/ IP", si esta deshabilitado dale doble clic y elige "Automatico"

    4. Reinicia el servidor, Reinicia el cliente y realiza pruebas.

    • Propuesto como respuesta Carlos_Ruiz_M jueves, 28 de marzo de 2019 16:15
    jueves, 28 de marzo de 2019 1:54
  • Hola 

    Debido a que no hemos recibido alguna notificación que aún se esté presentando el problema que enuncias en tu consulta  y que la respuesta provista provee un amplio panorama y campo de acción sobre tu duda; vamos a considerar tu duda como resuelta debido a la respuesta apropiada proporcionada  y así proceder a calificar la misma como respuesta.

    No dudes en ampliar más sobre este tema si es que aún lo requirieras o de abrir una nueva consulta en caso de tener alguna situación o necesitarla con algún otro de los productos de Microsoft.

     

    Adicional le invito a consultar los siguientes recursos:

    Guía para formular preguntas en el foro

    Channel 9 - donde puedes encontrar una sección de: Administración de windows Server

     

    Gracias por usar los foros de TechNet.

    Erick Rivera

     ____

     

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde.  

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de    conocimientos relacionados con los productos y tecnologías de Microsoft.   

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    miércoles, 8 de mayo de 2019 14:38
  • Hola "Luigi_San",

    Verifica si se instaló algun update con referencia a SMB...
    Puedes descargar Network Monitor 3.4 y usar los parametros para ver si tienen entrada SMB1.

    Puedes detectar si SMB está corriendo en tu server Windows Server 2008, usa:

    SMB v1:

    Get-Item HKLM:\SYSTEM\CurrentControlSet\Services\LanmanServer\Parameters | ForEach-Object {Get-ItemProperty $_.pspath}

    Habilitar:

    Set-ItemProperty -Path "HKLM:\SYSTEM\CurrentControlSet\Services\LanmanServer\Parameters" SMB1 -Type DWORD -Value 1 –Force
    Reiniciar.

    Detectar SMB v2/v3:

    Get-ItemProperty HKLM:\SYSTEM\CurrentControlSet\Services\LanmanServer\Parameters | ForEach-Object {Get-ItemProperty $_.pspath}

    Habilitar:

    Set-ItemProperty -Path "HKLM:\SYSTEM\CurrentControlSet\Services\LanmanServer\Parameters" SMB2 -Type DWORD -Value 1 –Force

    Tambien aplica la imagen adjuntada.

    Saludos.

    • Propuesto como respuesta Ignacio Barrios sábado, 11 de mayo de 2019 3:37
    miércoles, 8 de mayo de 2019 18:49