none
Problema Windows 7 y GPO en W2003 RRS feed

  • Pregunta

  • Hola, tengo algunos equipos con W7SP1 y los he incorporado en DC 2003, con SP2, hasta ahí todo bien, he creado, en el servidor unas GPO, y cuando las pruebo en XPSP3 me funcionan, por lo menos puedo forzar con gpupdate /force y no me arroja error, pero cuando hago lo mismo con W7SP1 me dice que solo actualiza las politicas de usuario, cuando pasa a las de grupo da error, indicando que hay latencia en el servidor o problema de DNS, yo he revisado el DNS y no veo problema, es el mismo DC y el DHCP entrega un solo DNS.

    Aclaro que en el AD he creado UO y dentro de estas he puesto usuarios y equipos, y las GPO afectan a esta UO en particular y solo al usuario(tambien probe al equipo) pero con W7SP1 no obtengo como hacer que vaya a leer las políticas.

    Atento a la ayuda

    Saluda
    MG


    MG
    viernes, 5 de agosto de 2011 20:05

Respuestas

  • La secundaria no debe tener nada configurado

    Y por lo que comentas aparentemente está todo bien, así que habría que buscar más

    Revisa en el administrador de políticas de grupo (GPMC) a ver si está aplicando o filtrada, y sinó vemos con el número de evento en www.eventid.net

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Notas Windows Server
    MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.
    • Propuesto como respuesta Ismael Borche viernes, 12 de agosto de 2011 21:40
    • Marcado como respuesta Ismael Borche lunes, 15 de agosto de 2011 15:59
    martes, 9 de agosto de 2011 23:58
    Moderador

Todas las respuestas

  • Si la hay conectividad de red, y está bien la resolución de nombres, no deberías tener problemas

    El comando GPUPDATE /FORCE funciona igual que en XP. La única precaución cuando quieres ejecutarlo es hacerlo desde un CMD, pero arrancado con botón derecho y Ejecutar como Administrador, porque por omisión en Win7 aunque seas administrador la seguridad lo recorta

    O a lo sumo, un reinicio o dos dependiendo de las configuraciones, por el tema de las "cached credentials"

     

    Si con todo lo anterior no funcionara, revisa en el Administrador de Políticas de Grupo en modo Logging

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Notas Windows Server
    MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.
    viernes, 5 de agosto de 2011 21:49
    Moderador
  • Si, inicio la consola como administrador y luego ejecuto el comando, ya lo habia intentado así, lo mas raro es que veo el visor de sucesos y encuentro el error del GPO, mas tarde reinicio vuelve a aparecer el mismo error pero minutos despues me sale el mismo mensaje que se ha aplicado la politica y se actualizaron 2 objetos, es muy raro el comportamiento del W7 en comparacion con XP en cuanto a esto.

    Voy a intentar en modo logging a ver que obtengo, ya de hecho estoy pensando en subir un W2008 como BDC y pensar en eliminar el 2003, pero tengo mis dudas en que si no será un mayor problema intentando una solucion.

    Salu2

    MG


    MG
    lunes, 8 de agosto de 2011 17:13
  • Teniendo el error del visor de sucesos, usando el Origen y el ID de evento, busca información en:
    www.eventid.net

    Analiza bien las respuestas del sitio porque no es oficial, y aunque generalmente están bien enfocadas, no son así todas todas

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Notas Windows Server
    MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.
    lunes, 8 de agosto de 2011 23:09
    Moderador
  • Es rara la respuesta, por eso pido ayuda para saber bien si es para el suceso que me ocurre, aun cuando describe en parte lo que me pasa me gustaría saber la relacion de la solucion con el problema.

    En el visor de suceso del W7SP1 me aparece que el evento es 1055 y la fuente es GroupPolicy

    Descripcion:

    Error al procesar la directiva de grupo. Windows no pudo resolver el nombre del equipo. Las posibles razones son:
    a) Error en la resolución de nombres en el controlador de dominio actual.
    b) Latencia de replicación de Active Directory (una cuenta creada en otro controlador de dominio no se replicó en el controlador de dominio actual).

    Segun el link, al ingresar el numero y fuente, habla de problemas de una cuenta de servicio y Kerberos Key Dist. Center, ahi ya me perdí. =(

    Desde ya gracias.


    MG
    martes, 9 de agosto de 2011 15:16
  • Comencemos por lo más fácil primero

    Revisa que tenga configurado como DNS *únicamente* al controlador de dominio con el servicio DNS.
    Que no tenga configurado ni siquiera como alternativo, un DNS de Internet

    Para ver si hay un problema de replicación primero tendría que saber si hay más de un DC

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Notas Windows Server
    MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.
    martes, 9 de agosto de 2011 15:28
    Moderador
  • Tengo un solo DC, que es DHCP y DNS, el DHCP está configurado para que exista y entregue un solo DNS, que es la misma IP del DC.
    El DNS tiene la zona de la red interna y la inversa, de hecho el mimos DHCP tiene habilitado el agregar y actualizar automaticamente ambas.

    El DNS (servicio del DC) tiene habilitado en la pestaña reenviadores los DNS de Internet.

    En la configuracion ip del DC, tengo que como DNS primario es la 127.0.0.1, y en la secundaria tiene que estar vacío o puede habier otro dns(por ejemplo del ISP).

     


    MG
    martes, 9 de agosto de 2011 16:02
  • La secundaria no debe tener nada configurado

    Y por lo que comentas aparentemente está todo bien, así que habría que buscar más

    Revisa en el administrador de políticas de grupo (GPMC) a ver si está aplicando o filtrada, y sinó vemos con el número de evento en www.eventid.net

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Notas Windows Server
    MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.
    • Propuesto como respuesta Ismael Borche viernes, 12 de agosto de 2011 21:40
    • Marcado como respuesta Ismael Borche lunes, 15 de agosto de 2011 15:59
    martes, 9 de agosto de 2011 23:58
    Moderador