locked
Exchange 2003. Problemas con la Instalación. OWA Error 503. RRS feed

  • Pregunta

  • Buenas:

       Estoy realizando la isntalación de Exchange 2003 en un Windows Server 2003 R2 Standard Edition y no hay más que problemas.

       Necesitamos OWA para poder acceder al correo desde cualquier parte por Internet, sin embargo, no hay forma de hacerlo funcionar. Se instaló en el único servidor que tenemos, que hace de controlador de dominio. Por ahora el correo a través de POP3 es accesible. El problema está en el acceso Web. Al parecer, leyendo manuales, hemos visto que para que funcione debe ir en un servidor secundario de Exchange, de manera que instalamos otro servidor Windows Server 2003 (misma versión que el servidor principal, ya que es el mismo Cd), pero este servidor lo instalamos, sobre VirtualPC, es decir, que están en la misma máquina, pero es como si fuesen independientes, ya que tienen diferentes tarjetas de red.

      La organización por tanto quedaría así

         (Servidor Exchange 1) ------------ Servidor Exchange 2 (En VirtualPC)



      Según hemos entendido, el servidor segundario, es el que permite acceso a través OWA y éste conecta con el primero para manejar los correos, sin embargo, esto parece que no funciona bien, ya que al acceder al servidor secundario por navegador obtenemos el siguiente mensaje:


    http://servidor-segundario/exchange

    aparece diálogo de usuario y contraseña y después de introducir los datos tenemos:

    HTTP/1.1 503 Servicio no disponible


    Hemos encontrador las siguientes soluciones, de las que no funciona ninguna:

    http://groups.google.com/group/microsoft.public.es.exchange/browse_thread/thread/0a0e0c1bb83cf66c
    http://support.microsoft.com/kb/899385/en-us
    http://support.microsoft.com/kb/823159/es
    http://support.microsoft.com/kb/837285/
    http://technet.microsoft.com/es-es/library/aa998849.aspx

    En una de ellas se habla de una herramienta que permite comprobar si en el registro hay alguna clave mayor de 256 caracteres, la cual es imposible obtener a través del enlace o buscando por Internet.

    Nos gustaría saber qué hay que hacer exactamente para que Exchange 2003 funcione para acceso POP3 y OWA. Nos está pareciendo increible encontrar tantos problemas con esto. Llevamos varias semanas intentando que OWA funcione y no hay manera.

    Alguien puede decirnos qué pasa? Cómo solucionarlo? Se sabe de alguna alternativa a OWA que nos de la misma función? Hemos probado alguna aplicación Web que proporciona el acceso por POP3, pero queremos el acceso con OWA.

    Si alguien puede ayudarnos, se lo agradecemos mucho.

    muchas gracias,
    Un saludo

    lunes, 8 de octubre de 2007 10:49

Respuestas


  • Buenas:

        Muchas gracias por la ayuda, pero al parecer el problema estaba en el Sharepoint Services que está instalado en el mismo servidor, que deshabilita una autenticación necesaria en el IIS y por eso no funcionaba. Instalando el OWA en otro servidor virtual ya funciona, sin embargo ahora aparece otro problema, los correos enviados no llegan a ningún destinatario. Publicaré otro hilo para la pregunta, ya que no tiene relación aparente con la anterior.

    Un saludo.
    miércoles, 17 de octubre de 2007 7:36

Todas las respuestas

  • Si bien es cierto el server exchange tiene sus detalles, pues algo que se mueva mal y no jala bien.

    Te puedo decir que si llevas los pasos correctos a la hora de instalar y configurar tu exchange el owa no tiene ningun problema.

     

     

    mira de entrada lo recomendable es tener enterpise y no standard pues la maxima capacidad del standard para el almacenamiento de buzon es 16 GB y moviendo el registro puedes alcanzar un maximo de 75 GB no reales lo recomendable maximo de 45 GB.

     

    Mover tus buzones a un archivo esclavo.

     

    tener dos server de Active Directoy uno que funciona y otro de respaldo.

     

    el server 2003 tiene que estar perfectamente instalado con todas las aplicaciones requieridas,

     

    Por ejemplo Instalado windows 2003 server enterprise edition

    instalado el IIS

    Configurado el ACtive Directory

    Habilitar servicios de windows NNTP, SMTP, ASP.NET

    Instalar la versdion de herramientas de soporte tecnico del CD de Windows 2003 Server enterprise edition

    DCdiag, NetDiag.

     

    ejecutar el DCDiag

    ejecutar el NetDiag

    ForestPrep

    DomainPrep

     

    Service Pack2

     

    si esto no esta bien instalado vas a tener muchos problemas si no en unas si en otras cosas, la base del exchange es una buena instalacion.

     

    el otro procedimiento es la configuracion, pero yo por lo que veo entiendo mas que es por instalacion que por configuracion.

     

    revisa que tengas esto instalado.

     

    saludos, Francisco Olguin were_demon@hotmail.com; bebuyo@hotmail.com;

     

    martes, 16 de octubre de 2007 15:52

  • Buenas:

        Muchas gracias por la ayuda, pero al parecer el problema estaba en el Sharepoint Services que está instalado en el mismo servidor, que deshabilita una autenticación necesaria en el IIS y por eso no funcionaba. Instalando el OWA en otro servidor virtual ya funciona, sin embargo ahora aparece otro problema, los correos enviados no llegan a ningún destinatario. Publicaré otro hilo para la pregunta, ya que no tiene relación aparente con la anterior.

    Un saludo.
    miércoles, 17 de octubre de 2007 7:36
  • hola, que bueno que el problema ya lo resolviste cambiandolo a otra maquina virtual, me dices que ahora no salen los correos, bueno ese es un problema muy comun cuando tienes Servidor Virtual SMTP dentro del exchange.

     

    dentro el administrador de sistema ve a la carpeta conectores SMTP internet borra el que tienes predetermiando y vuelvelo a levantar.

     

    en Ficha General debes tener Usar DNS para enrutar a cada espacio de direccion de este conector

     

    en agregar das de alta tu servidor.

     

    en Ficha espacio de direcciones agregar

    en tipo SMTP direccion * (Todas las Direcciones) costo 1

    ambito de conector

    todas las organizaciones

     

    en ficha REstricciones de entrefa dale aceptar.

     

    todo lo demas predeterminado

     

    y bueno asi con estos cambios en varias ocaciones he quitado el error, este va muy de la mano con los encabezados cuando usas el asistente de correo de internet dentro del Administrador de sistema.

     

    bueno espero que esto te pueda ayudar un poco mas.

    miércoles, 17 de octubre de 2007 20:16