none
Lentitud en VMs que fueron migradas de Windows 2008 R2 Hyper-V a Windows server 2012 Hyper-V RRS feed

  • Pregunta

  • Hola, tengo la siguiente situacion, tengo 5 servidores DELL PowerEdge R720 todos ellos con Windows Server 2008 R2 Enterprice con el rol de Hyper-V 2 habilitado unicamente; cada servidor soporta entre 5 a 10 VMs con distintos servicios. Cada servidor tiene 4 tarjetas de red que se conectan a redes que estan en distintos segmentos y estas son utilizadas por las maquinas virtuales. Con esta configuracion todos los hosts y VMs han trabajado sin presentar problemas de lentitud o latencia.

    Por varias razones se decidio que debia actualizarse el Sistema Operativo de los servidores a Windows Server 2012 Datacenter, paulatinamente se decidio hacer esta actualizacion primero en 2 servidores, la migracion de maquinas virtuales se hicieron sin problemas, y se mantuvo la misma configuracion de red en los hosts y equipos virtuales.

    El problema se presento cuando se trato de prestar servicios y pasar archivos de una red a otra, de las 4 redes configuradas hay 2 que intercambian archivos.

    RED 1: 172.27.0.0 - CLIENTES

    RED 2: 172.27.200.0 - SERVIDORES

    Cuando se hace la transferencia de archivos la velocidad no sobrepasa los 2 Kbps entre ambas redes, a pesar que anteriormente con la misma configuracion y bajo Windows Server 2008 R2, la velocidad regularmente llegaba 64 Mbps.

    Mi pregunta es si esta lentitud se debe a alguna nueva caracteristica del Hyper-V 3 que debo tomar en cuenta.

    Como informacion adicional, se ha actualizado totalmente al Sistema Windows Server 2012 Datacenter, y se ha actualizado el firmware de todos los componentes de hardware de los servidores, asi como actualizado los drivers recomendados por el fabricante.


    Saludos y espero que puedan ayudarme a identificar a que se debe este problema.


    Alex Tarquino

    jueves, 20 de junio de 2013 20:17

Respuestas

  • Bueno un año despues, de seguir revizando y probando logre hacer que todo funcione bien el problema fue que mi servidor necesitaba un upgrade de los firmware de las tarjetas de red, algo que no estuvo disponible hace un año, ahora ya pueda trabajar inclusive sobre Windows Server 2012 R2 sin ningun problema de lentitud. Como prometi te informo como logre solucionar mi problema. saludos

    Alex Tarquino

    • Marcado como respuesta Alekstv martes, 22 de julio de 2014 13:34
    martes, 22 de julio de 2014 13:34

Todas las respuestas

  • Hola, tengo un problema similar al realizar la transferencia de archivos.

    ¿Encontraste solución a tu problema?

    Muchas gracias por adelantado.

    jueves, 18 de julio de 2013 11:57
  • Saludos, te cuento que aun no encontre solucion a mi problema; de todas formas si la encuentro la publicare aqui, para que tu y otros que hayan tenido un problema similar puedan darle solucion.

    Gracias por preguntar.


    Alex Tarquino

    viernes, 19 de julio de 2013 13:03
  • Bueno un año despues, de seguir revizando y probando logre hacer que todo funcione bien el problema fue que mi servidor necesitaba un upgrade de los firmware de las tarjetas de red, algo que no estuvo disponible hace un año, ahora ya pueda trabajar inclusive sobre Windows Server 2012 R2 sin ningun problema de lentitud. Como prometi te informo como logre solucionar mi problema. saludos

    Alex Tarquino

    • Marcado como respuesta Alekstv martes, 22 de julio de 2014 13:34
    martes, 22 de julio de 2014 13:34