none
PROBLEMAS EN RECORDAR CREDENCIALES EN WINDOWS 7 Y SHAREPOINT RRS feed

  • Pregunta

  • Hola,

    Tengo un dominio Windows 2003 Server con un SharePoint WSS 3.0 SP2. En todos los PC con Windows XP cuando conecto una Unidad de Red o Carpeta Web a una biblioteca de documentos me guarda las credenciales de los usuarios unidos al dominio y no tengo que meterlas cada vez que abro esas unidades de red o carpetas web. Con un Windows 7 Ultimate no me las guarda y cada vez que reinicio sesión tengo que volver a meter los credenciales a mano aunque marque la casilla de recordar credenciales

    ¿No hay alguna manera que me las recuerde ya que ademas unicio sesion en el dominio con esas mismas credenciales?

    Un saludo y gracias,
    • Cambiado VladPoint jueves, 18 de febrero de 2010 18:03 Pregunta de Win7 (De:SharePoint: Productos y Tecnologías)
    • Cambiado Sergio CalderónMVP jueves, 18 de febrero de 2010 18:18 (De:Windows 7)
    jueves, 18 de febrero de 2010 7:55

Respuestas

  • Hola Pablo,

    Qué tal? Espero que todo vaya bien :)

    Creo que hay un workaround para tu problema. La única manera que se me ocurre es generando un script (si sabes como realizarlo) y colocándolo al inicio del equipo para que se conecte a la unidad de red con las credenciales o bien un archivo por lotes (bat) que llame al comando net use como mencione previamente y que lo coloques al archivo bat en Todos los Programas, Inicio.

    Adicionalmente puedes adicionar una unidad de red por medio de la consola de comandos (ejecutando la misma como administrador) con el siguiente comando:

    NET USE x: \\equipo\recurso /USER:<usuario> <contraseña /PERSISTENT:YES

    Bueno, nosotros estamos a su disposición para cualquier duda, ok? Estoy seguro de que será un gran placer ayudarle!

    Un saludo,
    Átilla Arruda - Microsoft Corporation
    lunes, 22 de febrero de 2010 14:34
    Moderador
  • En este articulo que escribí hace tiempo tienes un ejemplo de cómo crear scripts de inicio de sesión mapeando letras de unidad y asignarlos para que se ejecuten cuando el usuario inicia la sesión
    http://msmvps.com/blogs/quilez/archive/2005/02/04/34940.aspx


    Saludos
    José Antonio Quílez
    http://msmvps.com/blogs/quilez/

    P.D.: No me deja escribir articulo con tilde en la i ... me deja por mal hablado (artí____).
    lunes, 22 de febrero de 2010 17:14
    Moderador

Todas las respuestas

  • Eso es raro porque cuando le das recordar contraseña las debe guardar en el perfil del usuario, aunque esto es una pregunta más de Sistema Operativo que de SharePoint, la movere al foro correspondiente.

    Saludos;
    Vlad
    Vlad Blogs: http://sharepointblogs.com.mx/blogs/medinav/default.aspx & http://vladpoint.wordpress.com/
    jueves, 18 de febrero de 2010 18:02
  • Hola Pablo,

    Qué tal? Espero que todo vaya bien :)

    Creo que hay un workaround para tu problema. La única manera que se me ocurre es generando un script (si sabes como realizarlo) y colocándolo al inicio del equipo para que se conecte a la unidad de red con las credenciales o bien un archivo por lotes (bat) que llame al comando net use como mencione previamente y que lo coloques al archivo bat en Todos los Programas, Inicio.

    Adicionalmente puedes adicionar una unidad de red por medio de la consola de comandos (ejecutando la misma como administrador) con el siguiente comando:

    NET USE x: \\equipo\recurso /USER:<usuario> <contraseña /PERSISTENT:YES

    Bueno, nosotros estamos a su disposición para cualquier duda, ok? Estoy seguro de que será un gran placer ayudarle!

    Un saludo,
    Átilla Arruda - Microsoft Corporation
    lunes, 22 de febrero de 2010 14:34
    Moderador
  • En este articulo que escribí hace tiempo tienes un ejemplo de cómo crear scripts de inicio de sesión mapeando letras de unidad y asignarlos para que se ejecuten cuando el usuario inicia la sesión
    http://msmvps.com/blogs/quilez/archive/2005/02/04/34940.aspx


    Saludos
    José Antonio Quílez
    http://msmvps.com/blogs/quilez/

    P.D.: No me deja escribir articulo con tilde en la i ... me deja por mal hablado (artí____).
    lunes, 22 de febrero de 2010 17:14
    Moderador
  • Hola perdonar por el retraso al probarlo.

    Pero cuando quiero utilizar el NET USE contra un sitio de la intranet no me funciona, o sea yo hago por ejemplo: NET USE X: http://intranet.dominio.local/documentos compartidos/ USER: Dominio\usuario contraseña:contrasela

    No me funciona.

    Un saludo,

    miércoles, 31 de marzo de 2010 14:26