none
Instalación del SP1 de SCCM RRS feed

  • Pregunta

  •  

    Saludos cordiales,

     

    Tengo SCCM sin SP1, y es mi deseo instalar SP1 en mis servidores que son: 1 server primario y 5 secundarios. Pero no encuentro información concreta sobre el procedimiento que se debe llevar acabo para instalar el SP1. Tengo también 400 Windows XP con el cliente de SCCM.

     

    Agradezco de antemano su valiosa ayuda.

    viernes, 1 de agosto de 2008 17:49

Respuestas

Todas las respuestas

  • Hola Joel,

    la instalación es muy sencilla, y basicamente lo que tienes que hacer es realizar la instalación del SP1 primero en el central site y luego el resto de primarios de la jerarquia.

    Sobre todo ten cuidado si tienes el SQL en cluster. Existe un bug reportado hace muy pocos dias por microsoft que deja kao el SMS site Component.

    Si es tu caso este es el link para descargarte el fix que lo soluciona:

     

    http://support.microsoft.com/kb/954214/en-us

     

     

    Un saludo

     

    Toni Vega

     

    domingo, 3 de agosto de 2008 16:08
  • Por cierto, se me habia olvidado comentarte tambien que al instalar el SP1 , deberas tambien hacer el update de tus 400 clintes... haciendo un push o bien como hiciste el primer despliegue de tus clientes.

     

    Toni Vega

     

    domingo, 3 de agosto de 2008 16:11
  • Muchas Gracias Toni por responder a mis inquietudes respecto al SP1 de SCCM.

     

    Afortunadamente no tengo SQL en cluster.

     

    Con respecto a hacer el update de los clientes tengo un par de preguntas:

     

    Tengo el "client push installation" activo en todos los sites. ¿Entonces tras instalar el SP1 a todos mis servidores SCCM

     el cliente será automáticamente instalado en los 400 WinXP? ¿o debo mandar a instalar manualmente(clic derecho sobre cada collection y usar "install client")?

     

     

    Mil Gracias de antemano por cualquier ayuda al respecto.

     

    miércoles, 6 de agosto de 2008 17:10
  • Antes de instalar el cliente nuevo de SCCM deberás actualizar los sites con el ICP1 para SCCM 2007 SP1.

    http://www.microsoft.com/downloads/details.aspx?FamilyID=76739d39-50a9-436f-9c3b-32a1aafb9154&DisplayLang=en

     

    Sobre la instalación en sí de los clientes, yo siempre lo hago forzando la instalación de los mismos (que no sé si es la mejor manera).

    jueves, 7 de agosto de 2008 11:45
  • Hola, en mi punto de vista. El hecho de habilitar Push Instalation para hacer el Deployment automatico es que hay que tener en cuenta los anchos de banda, sobre todo si se cuenta con oficinas remotas con poco ancho de banda, los van a saturar.

     

    Lo que me ha funcionado es si estoy en el sitio central hago el deploy por colecciones y despues poco a poco en las oficinas remotas. Es una sugerencia.

     

    Saludos

    jueves, 7 de agosto de 2008 15:33
  •  

    Estoy totalmente de acuerdo con Carlos Morales. La actualización del SP1 de los clientes deberias hacerla controlada, bien por colecciones o por logon script, o de la misma forma que desplegaste el cliente en tus equipos la primera vez.

     

    Un saludo

    Toni

    antonio.vega@mail.fujitsu.es

    viernes, 8 de agosto de 2008 6:37

  • Mil gracias a todos por su colaboración y ayuda de gran valor ded manera desinteresada.

     

     

    Gracias.

    miércoles, 10 de septiembre de 2008 7:04