none
Solicita credenciales en Sever 2008 r2 RRS feed

  • Pregunta

  • Tenga el siguiente problema:

    tengo mi servidor inscrito en un dominio y comparti unas carpetas a los usuarios, cuando un equipo que esta fuera del  dominio

    necesita ingresar a estas carpetas me solicita credenciales, como puedo inhabilitar esta opcion para que no solicite las credenciales?

    He estado mirando en las opciones de seguridad del server pero no he encontrado la que desactive esta opcion.

     

    Agradezco sus aportes

     

    miércoles, 22 de diciembre de 2010 21:45

Respuestas

  • Leonardo Sierra (porque son dos Leonardos :-)) es el comportamiento normal y deseable que cuando para acceder a un recurso compartido en un equipo, éste debe autenticar y autorizar al usuario, para luego dejarlo conectar.

    Un equipo en Dominio, necesita que se provean credenciales de una cuenta de usuario de Dominio, que no puede suministrar automáticamente una máquina que no pertence al Dominio.

    La solución pasa por hacer que cuando desde el cliente se hace la conexión, se guarden localmente las credenciales del usuario de Dominio. Dependiendo del cliente esto se puede hacer o no, y el método.

    La opción que propone LeoPonti, funcionará también, pero implica que cualquiera, o sea todos todos, puedan acceder.

    Revisa cuál te conviene

    Ahora pensando, se me ocurre también otra idea. Si el servidor es miembro, no controlador de dominio, crear una cuenta local espejada (igual nombre y contraseña) y darle permisos a dicha cuenta.

     


    Guillermo Delprato - Buenos Aires, Argentina
    MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.
    • Propuesto como respuesta Ismael Borche lunes, 27 de diciembre de 2010 17:30
    • Marcado como respuesta Ismael Borche miércoles, 29 de diciembre de 2010 12:57
    jueves, 23 de diciembre de 2010 10:45
    Moderador

Todas las respuestas

  • Hola,

    Que permisos tienes en los shares que comentas?, tienes que poner "everyone" (minimo permisos de lectura) tanto en la seguridad del share como en los permisos NTFS.

    Salu2


    Leonardo Ponti MCSA - MCSE - MVA - MAP
    jueves, 23 de diciembre de 2010 0:18
    Moderador
  • Leonardo Sierra (porque son dos Leonardos :-)) es el comportamiento normal y deseable que cuando para acceder a un recurso compartido en un equipo, éste debe autenticar y autorizar al usuario, para luego dejarlo conectar.

    Un equipo en Dominio, necesita que se provean credenciales de una cuenta de usuario de Dominio, que no puede suministrar automáticamente una máquina que no pertence al Dominio.

    La solución pasa por hacer que cuando desde el cliente se hace la conexión, se guarden localmente las credenciales del usuario de Dominio. Dependiendo del cliente esto se puede hacer o no, y el método.

    La opción que propone LeoPonti, funcionará también, pero implica que cualquiera, o sea todos todos, puedan acceder.

    Revisa cuál te conviene

    Ahora pensando, se me ocurre también otra idea. Si el servidor es miembro, no controlador de dominio, crear una cuenta local espejada (igual nombre y contraseña) y darle permisos a dicha cuenta.

     


    Guillermo Delprato - Buenos Aires, Argentina
    MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.
    • Propuesto como respuesta Ismael Borche lunes, 27 de diciembre de 2010 17:30
    • Marcado como respuesta Ismael Borche miércoles, 29 de diciembre de 2010 12:57
    jueves, 23 de diciembre de 2010 10:45
    Moderador
  • Hola,

     

    La carpeta compartida es de un programa de control de impresion instalado en el servidor y en los equipos cliente se instalo un agente el cual ingresa a dicha carpeta y escribe los registros de impresion realizados por los usuarios y la carpeta esta compartida y en seguridad esta el usuario todos con control total, desde computadores que estan dentro del dominio se puede entrar a esta carpeta bien pero desde equipos fuera del dominio me pide que ingrese credenciales, actualmente tengo un  server  2008 R2 y antes  tenia un server 2008 enterprise y con este si permitia ingresar a dicha carpeta.

     

    El apunte que da Gullimermo me serviria pero tendria que volver a pasar por todas las maquinas de los clientes y guardar las credenciales.

    habria alguna forma de deshabilitar la solictud de las credenciales para ingresar a los recursos compartidos sin solicitar las credenciales.?

     

     

    jueves, 23 de diciembre de 2010 17:14
  • Hola,

    Tanto los permisos en el share como NTFS tienes a "todos" como control total?

    Fijate tambien lo siguiente:

    En gpedit del server:

    computer comfiguration / Windows Settings / Security Settings / Local Policies / User Rights Assignment
    Access this computer from the network properties
    Dentro de los grupos del listado, fijate que este tambien "todos"

    Salu2

     


    Leonardo Ponti MCSA - MCSE - MVA - MAP
    • Propuesto como respuesta Ismael Borche lunes, 27 de diciembre de 2010 17:30
    jueves, 23 de diciembre de 2010 18:10
    Moderador
  • Hola Leonardo Sierra

    Como sigue el tema?

    Saludos


    Ismael Borche - LATAM Forum Support Engineer
    Microsoft Corporation
    lunes, 27 de diciembre de 2010 17:30