none
Envío diferido de Outlook 2010 falla RRS feed

  • Pregunta

  • Buenos días,

    Utilizamos Outlook 2010 (con todos los parches y Service Packs publicados hasta la fecha) y Microsoft Exchange 2010 (también actualizado) configurado sin activar el "Modo de Intercambio de Cache". PUNTUALMENTE los envíos diferidos creados desde Outlook 2010 son replicados en el servidor de Exchange 2010 (es decir, a través de OWA se muestra en la Bandeja de salida) pero al llegar la hora en la que se difirió el envío, estos correos no se envían.

    Es decir: Un usuario configura dos o tres envíos diferidos para una misma hora, p.e. Lunes 28 de Enero de 2013 a las 09:00 utilizando Outlook 2010. Se comprueba la presencia en la Bandeja de salida tanto en el Outlook 2010 como en OWA. Los tres correos existen. Pasado el día 28 de Enero, de loes tres correos alguno se manda y otros no. Si miramos en los logs del servidor de Exchange no hay constancia de los envíos que fallan, aunque como ya dijimos, comprobamos que estos se hubieran transferido al servidor de manera correcta mediante OWA y un dispositivo móvil. Este error se produce de vez en cuando (hemos detectado 50 situaciones en un año).

    ¿Alguien se ha encontrado una situación similar? He buscado literatura al respecto y no he encontrado ningun tipo de información más allá de desactivar "Modo de Intercambio de Caché".

    Un saludo y gracias.

    jueves, 10 de enero de 2013 6:26

Respuestas

  • Hola,

    Lo que puede estar pasando es que los elementos se quedasen sin conexión hacia el servidor, recuerda que la entrega retrasada solamente puede ser hecha desde Outlook y no desde OWA debido a que los elementos se quedan por ser entregados y cuando sea el momento que haz indicado es que salen.

    Así puedes ver tu bandeja desde OWA

    Como ves no hay Bandeja de salida, solo elementos enviados, es correcto que lo veas en elementos enviados pero no verás bandeja de salida.

    Es correcto que deshabilites el servicio de Modo de intercambio caché para que siempre que se encuentre disponible la conexión puedas enviar correos, sin embargo la falla se debe a que existe una desconexión, ejemplo que cierren el Outlook o que se desconecten entre una LAN y otra.

    Saludos

    • Marcado como respuesta Uriel Almendra martes, 29 de abril de 2014 21:03
    martes, 29 de abril de 2014 15:53

Todas las respuestas

  • Hola,

    Lo que puede estar pasando es que los elementos se quedasen sin conexión hacia el servidor, recuerda que la entrega retrasada solamente puede ser hecha desde Outlook y no desde OWA debido a que los elementos se quedan por ser entregados y cuando sea el momento que haz indicado es que salen.

    Así puedes ver tu bandeja desde OWA

    Como ves no hay Bandeja de salida, solo elementos enviados, es correcto que lo veas en elementos enviados pero no verás bandeja de salida.

    Es correcto que deshabilites el servicio de Modo de intercambio caché para que siempre que se encuentre disponible la conexión puedas enviar correos, sin embargo la falla se debe a que existe una desconexión, ejemplo que cierren el Outlook o que se desconecten entre una LAN y otra.

    Saludos

    • Marcado como respuesta Uriel Almendra martes, 29 de abril de 2014 21:03
    martes, 29 de abril de 2014 15:53
  • Daré por buena la respuesta. Sin intervención por nuestra parte se ha resuelto la situación.

    Gracias por la repuesta.

    miércoles, 30 de abril de 2014 12:45