none
Pérdida de conectividad en host Hyper-V RRS feed

  • Pregunta

  • Marc

    quisiera solicitar tu ayuda, tengo un problema que a mi parecer podría ser del servicio SERVIDOR (LANMANSERVER) o del DNS. Mi DC principal es un w2003 server estándar R2, es GC, mantiene todos los roles, es DNS y DHCP. Además tiene servicio de archivos comnpartidos y virtual server. Hay ocasiones en que el equipo no muestra las carpetas compartidas y no es alcanzable por ping por un período largo de tiempo y a continuación si lo es por un período de tiempo corto y así sucesivamente, pero lo mas raro es que los equipos virtuales que mantiene permanecen alcanzables siempre en la red con todos sus servicios. El servidor DC host tiene una sola tarjeta de red habilitada, nunca tiene una carga superior al 40%, ni siquiere cuando empieza a fallar. La única forma de resolver la situación es con un reinicio. en cuanto al DNS el último error con ID de suceso 6702, el 19 nov y la última advertencia con Id de suceso 4515 fue el 19 nov.

    También tenco como DC2 un servidor bastante menor con los servicios de DNS y DHCP y que cuando se produce el problema opera bien, pero mis usuarios pierden por comleto el acceso a las carpetas tal como te cometé antes.

    cualquier ayuda o guía se agradece.

    miércoles, 28 de noviembre de 2012 21:11

Respuestas

Todas las respuestas

  • Ese problema aparece en hyper-V con determinados modelos de tarjeta de red cuando está compartida la red virtual con el host, por lo que seguramente con Virtual Server te está ocurriendo lo mismo. Comienza por actualizar el driver de red, por si te lo soluciona, pero la mejor solución pasa por poner una tarjeta de red adicional y configurarla para que sea exclusiva de Virtual Server, sin compartirla con el Host.

    Saludos
    José Antonio Quílez
    Mi Blog

    viernes, 30 de noviembre de 2012 19:29
    Moderador
  • Muchas gracias por tu respuesta, finalmante ya determiné quién origina la falla, es el servicio SERVIDOR (Lanmanserver), al parecer no hay fix para repararlo.

    saludos y muchas gracias.

    domingo, 2 de diciembre de 2012 1:04
  • Pero el servicio lanmanserver fallará intermitentemente por alguna razón, que a mi parecer lo más probable es que esté relacionado con el adaptador de red. ¿Has hecho lo que te he comentado?


    Saludos
    José Antonio Quílez
    Mi Blog

    lunes, 3 de diciembre de 2012 20:47
    Moderador
  • Sí, es mas, instalé una nueva tarjeta con sus driver actualizados y el problema se mantiene. Estoy pensando seriamente en borrar todo e instalar pero on un hipervisor.

    saludos y muchas gracias.

    jueves, 6 de diciembre de 2012 13:42