none
Configuración de licencias de Escritorio Remoto en windows 2012 RRS feed

  • Pregunta

  • Tengo una máquina virtual con Windows 2012 con los siguientes servicios instalados:

    • Host de sesión de escritorio remoto
    • Agente de conexión a escritorio remoto
    • Acceso web de escritorio remoto
    • Administración de licencias de escritorio remoto

    En la información general de Servicios de Escritorio remoto -> tareas -> Editar propiedades de la implementación -> Administración de licencias de ER

    Aquí he indicado que las licencias seran Por usuario.

    En el administrador de licencias, el servidor de licencias está activado y con 5 CALS por usuario.

    El problema está que cuando voy al Diagnóstico de licencias de escritorio remoto, me muestra dos adverténcias:

    • No está configurado el modo de administración de licencias para el servidor host de sesión de escritorio remoto.
    • El servidor host de sesión de escritorio remoto se encuentra dentro del período de gracia, pero no se configuró con ningún servidor de licencias.

    Intenté solucionarlo a través de Políticas de Grupo pero entonces no me reconocía las CALS.

    Alguien sabe como se puede solucionar? 

    Gracias.

    viernes, 12 de abril de 2013 11:22

Respuestas

  • Hola de nuevo, tecomento que mi problema ya lo solucione y lo que hize fue lo siguiente;

    se activo la politica de usar los servidores de escritorio remoto y puse la direccion ip del servidor mismo
    tamnbien la politica de establecer el modo de licencia y selecione segun las licencias instaladas (por usuario o dispositivo)

    esto desde la administracion de directivas de grupo  y edite las politicas del dominio por default en la ruta:

    configuracion del equipo/directivas/plantillas administrativas/componentes de windows/servicios de escritorio remoto/host de escritorio remoto/licencias

    espero y tambien te ayude en tu problema.

    martes, 16 de abril de 2013 15:11

Todas las respuestas

  • Hola jkferrer tengo al algo parecido, la cuestion es que este es el unico servidor que tiene la empresa ya que es pequeña y tiene todos los rolles de controlador de dominio, maneja el adtive directory, dns, y servidor web.

    como en el hay un sofware instalado que ocupan algunos trabajadores, se instalo el rol de host de sesion de escritorio remoto y administrador de licencias,

    active el servidor de licencias, instale las licencias pero cuando voy a diagnostico de licencias me muestra lo mismo que ati, que no tengo licencias disponibles

    con la advertencia de que el servidor se encuentra dentro del periodo de gracia ya que no se configuro ningun servidor de licencias.

    ¿alguna idea ?

    martes, 16 de abril de 2013 1:48
  • Hola de nuevo, tecomento que mi problema ya lo solucione y lo que hize fue lo siguiente;

    se activo la politica de usar los servidores de escritorio remoto y puse la direccion ip del servidor mismo
    tamnbien la politica de establecer el modo de licencia y selecione segun las licencias instaladas (por usuario o dispositivo)

    esto desde la administracion de directivas de grupo  y edite las politicas del dominio por default en la ruta:

    configuracion del equipo/directivas/plantillas administrativas/componentes de windows/servicios de escritorio remoto/host de escritorio remoto/licencias

    espero y tambien te ayude en tu problema.

    martes, 16 de abril de 2013 15:11
  • Hola de nuevo, tecomento que mi problema ya lo solucione y lo que hize fue lo siguiente;

    se activo la politica de usar los servidores de escritorio remoto y puse la direccion ip del servidor mismo
    tamnbien la politica de establecer el modo de licencia y selecione segun las licencias instaladas (por usuario o dispositivo)

    esto desde la administracion de directivas de grupo  y edite las politicas del dominio por default en la ruta:

    configuracion del equipo/directivas/plantillas administrativas/componentes de windows/servicios de escritorio remoto/host de escritorio remoto/licencias

    espero y tambien te ayude en tu problema.

    Hola!! cuando dices "se activó la política de usar los servidores de escritorio remoto y puse la dirección....."

    ¿me podrías decir en donde activaste esa política? Es que tengo el mismo problema, Tengo Windows Server 2012 en un servidor tengo el Dominio y en otro diferente tengo el servicio de Terminal Server

    Luego dices: "tamnbien la politica de establecer el modo de licencia y selecione segun las licencias instaladas (por usuario o dispositivo)"

    Si eres tan amable podrías describir exactamente la ruta en donde hiciste esta segunda modificación

    Muchas gracias de Antemano

    lunes, 1 de julio de 2013 17:16
  • Hola de nuevo, tecomento que mi problema ya lo solucione y lo que hize fue lo siguiente;

    se activo la politica de usar los servidores de escritorio remoto y puse la direccion ip del servidor mismo
    tamnbien la politica de establecer el modo de licencia y selecione segun las licencias instaladas (por usuario o dispositivo)

    esto desde la administracion de directivas de grupo  y edite las politicas del dominio por default en la ruta:

    configuracion del equipo/directivas/plantillas administrativas/componentes de windows/servicios de escritorio remoto/host de escritorio remoto/licencias

    espero y tambien te ayude en tu problema.

    Hola!! cuando dices "se activó la política de usar los servidores de escritorio remoto y puse la dirección....."

    ¿me podrías decir en donde activaste esa política? Es que tengo el mismo problema, Tengo Windows Server 2012 en un servidor tengo el Dominio y en otro diferente tengo el servicio de Terminal Server

    Luego dices: "tamnbien la politica de establecer el modo de licencia y selecione segun las licencias instaladas (por usuario o dispositivo)"

    Si eres tan amable podrías describir exactamente la ruta en donde hiciste esta segunda modificación

    Muchas gracias de Antemano

    Gracias ya lo resolví con ayuda de tu comentario anterior observándolo bien, sí colocaste la ruta, el problema que tenía era saber si tenía que aplicar eso en las políticas del dominio o en el las políticas locales del servidor y ya vi que era en la políticas locales del servidor, escribiendo el comando

    gpedit.msc


    Gracias y dejo mi experiencia por si a alguien le sirve

    lunes, 1 de julio de 2013 17:47