none
ayuda sobre carpeta personal (unidad de red) asigada en win7 RRS feed

  • Pregunta

  • hola , saben tengo aun un problema con la carpeta personal asiganda (G) a usuarios no se visualiza en una netbook acer, la cual tiene windows 7 professional, esta asignacion se ha dado sin dificultad en terminales XP profesional, es decir se ve  : G (carpeta personal), H e I (son unidades asignadas por un script ), pero NO se logra ver dicha unidad G en win 7, y si en XP.
     
    he borrado el perfil y eliminado algun perfil .BAK erroneo.
     
    alguna sugerencia ?
     
    gracias.

    RPT: me dijeron que actualize el sp1 de win7, y lo hice

           me dijeron que el problem es en DNS, pero me gustaria saber donde?

           me dijeron que pruebe si se conceta directamente con un script asignada a G:  AQUI DETALLO LO HECHO HASTA AHORA.

    *******************************************************************************

     actualizé todos los parches,pero lo que sospecho es que algo de los DNS's pero no se en donde.
     
    Mi configuracion es la siguiente:
     
    por ejemplo una pc
     
    clase A : 10.0.45.xx
     
                 255.255.0.0
     
                 10.0.0.1  PUERTA DE ENLACE PREDETERNINADA
     
                 10.0.0.3 (ACTIVE DIRECTORY)  DNS1
     
                 10.0.0.1 (PROXY LINUX)  -  DNS 2  - asigna las direcciones por DHCP - LINUX
     
    dichas netbooks, han trabajado bien por unos dias(lo que me parece extraño), se han agregado bien, pero de un dia para otro la unidad G (carpeta personal) no se visualiza, y hago un ejecutar a la carpeta asignada por el script y funciona: \\DOMAIN_PDC\CARPETA_COMPARTIDA$ hago lo mismo para comprobar el acceso a la Carpeta personal \\DOMAIN_PDC\CARPETA_DE_USERS$\USUARIO y entra a esa ruta, le asigno una UNIDAD DE RED por windows y entra y se visualiza, pero cierro sesion y se pierde o ya no se ve esa UNIDAD G:\ asignada como carpeta personal en el servidor.
     
    Nota: * Lo mismo ocurre si la conexion es cable UTP o wireless
     
            * No hay conflicto con otra unidad G: asignada para otro dispositivo (USB, LECTORAS, etc.)
     
             * esta habilitada la comparticion de carpetas e impresoras
     
    ALGUNA PISTA DE SOLUCION?
     
    GRACIAS.

    john_2011

    jpt_palacios@hotmail.com


    *******************************************************************

    ademas hice EL SCRIPT segun lo recomendado y aun sin resultados exitosos....
     
    @echo off
     net time \\server /set /y
     net use * /del /y
     net use G: \\server\carpeta_de_user$\%USERNAME%
     
    y accedo al la netbook y no se muestra la unidad G:  es decir no funciona estableciendo por script tampoco.
     
    Tambien al mismo script le doy doble click en el server para ver si se ejecuta aunque sea en el mismo server y nada, no agrega unidades como deberia de ser...ejecuta el script, pero no se muestra unidades de red.. G.
     
    alguna sugerencia ?...
     
    gracias
     
    john_2011

    jpt_palacios@hotmail.com


    ******************************


    John Palacios
    jueves, 30 de junio de 2011 14:37

Respuestas

  • Algunas pistas :-)

    La primera y principal: no tiene que tener configurado como DNS al proxy Linux. Sólo a el o los DNSs que resuelven AD

    Y segundo, no es consistente la forma de los nombres, aunque no sé si es porque los haz cambiado a propósito. En un caso pones "\\DOMAIN_PDC" que no es un nombre válido como hostname; y en otro pones \\server
    Para asegurarse que la resolución sea por DNS, deberías poner "\\NombreServidor.NombreDominio.SufijoDominio"

    La prueba más fácil para saber si hay un problema en la conexión es hacerlo manualmente desde línea de comando con el NET USE

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Notas Windows Server
    MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.
    • Propuesto como respuesta Ismael Borche lunes, 4 de julio de 2011 17:48
    • Marcado como respuesta Ismael Borche martes, 5 de julio de 2011 18:33
    jueves, 30 de junio de 2011 22:06
    Moderador

Todas las respuestas

  • Algunas pistas :-)

    La primera y principal: no tiene que tener configurado como DNS al proxy Linux. Sólo a el o los DNSs que resuelven AD

    Y segundo, no es consistente la forma de los nombres, aunque no sé si es porque los haz cambiado a propósito. En un caso pones "\\DOMAIN_PDC" que no es un nombre válido como hostname; y en otro pones \\server
    Para asegurarse que la resolución sea por DNS, deberías poner "\\NombreServidor.NombreDominio.SufijoDominio"

    La prueba más fácil para saber si hay un problema en la conexión es hacerlo manualmente desde línea de comando con el NET USE

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Notas Windows Server
    MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.
    • Propuesto como respuesta Ismael Borche lunes, 4 de julio de 2011 17:48
    • Marcado como respuesta Ismael Borche martes, 5 de julio de 2011 18:33
    jueves, 30 de junio de 2011 22:06
    Moderador
  • hola, primera opcion que dices ya la aplique y aun asi no se logra mostrar dicha Carpeta Personal G:

    solo se muestra otra unidad asignada por script. H o S como te los muestro aqui:

    ************************************************

     Carpeta Personal : G \\NameServer\CARPETAX$\%username%   (por asignacion de A.D)

    net use H: \\NameServer\CARPETA1 /y

    net use S: \\NameServer\CARPETA2 /y

    ***********************************************

    la segunda es un ejemplo de como llamaba, no es el caso, omitelo en tus consideraciones ya que esta como sugieres

    y probe antes con  el script y aun nada... arriba te doy un detalled e lo que hice pero aun no logro descubrir el problema,

    ademas te comento que acabo de agregar al dominio un win Vista y persiste el problema de que no se ve la unidad G.

    estoy viendo algun servicio que si existe en XP y que por seguridad o algo no esta permitido en vista o en seven.

    si tuvieras alguna sugerencia te agradeceria mucho. 

     

    puse la ip estatica en una laptop con win vista, sin poner el DNS secundario 10.0.0.1 y aun asi persiste el error.

    se ven las unidades q agrege por script menos la de carpeta personal G

     

    SALUDOS

     


    John Palacios
    jueves, 22 de septiembre de 2011 19:39