none
Como denegar o permitir acceso web forefront TMG 2010 Standard RRS feed

  • Pregunta

  • Saludos.

    Tengo el siguiente problema, tengo bloqueado el acceso web de diferentes  paginas  por medio de los equipos (direcciones ip de las maquinas) y no por usuario.

    Pero tengo que crear diferentes acceso web para diferentes grupos de usuarios(gerente, coordinadores, etc) y debería ser por usuario de  active directory y no por direcciones ip, ya que los usuarios se pueden cambiar de maquinas y no siempre tienen la misma.

     E intentado hacer el bloqueo por usuario agregando el usuario pero deja de navegar por completo en todo el internet y no cumple con las paginas permitida.

    Creo que mi problema tiene que ver con la autenticación o algo que estoy haciendo mal.

    Tengo el TMG  agregado al dominio y autenticación integrada

     

    martes, 3 de mayo de 2011 3:13

Respuestas

  • Buenas Ovelit,

    La regla parece estar bien creada, Yo cambiaría la URL y pondría la terminación /* para que permitiese cualquier URL del dominio, aunque también tienes que tener cuidado con que no te haga una redirección el .com a .es o .com.mx. Si así sigue sin funcionarte haz un logging y pégalo para que podamos ver si es que no te está contactando bien el TMG con AD (que no creo por que sino no te dejaría agregar usuario a la regla) o si alguna regla tuya o de sistema esta bloqueando el acceso.

    Saludos,


    Raúl
    • Propuesto como respuesta Ismael Borche jueves, 5 de mayo de 2011 15:20
    • Marcado como respuesta Ismael Borche viernes, 6 de mayo de 2011 14:18
    martes, 3 de mayo de 2011 21:49

Todas las respuestas

  • Buenas Tardes Ovelit,

    Puedes mostarno la regla que has creado para poder ayudarte.

    Muchas gracias,


    Raúl
    martes, 3 de mayo de 2011 18:49
  • Saludos Raúl.

    Aquí está la regla de prueba que solo quiero que este Usuario OROSAS tenga permiso de navegar solo en google

    Pero creo que no es la regla es otra cosa que me está faltando para que se autentique el usuario de windows, pero bueno revísalo y me avisas cualquier cosa

    De ante mano muchas gracias

    Aqui les dejo en enlace de las imagenes de la regla

     

    http://www.megaupload.com/?d=4WM6XSX3

     

     

     

     

     


    martes, 3 de mayo de 2011 20:28
  • Buenas Ovelit,

    La regla parece estar bien creada, Yo cambiaría la URL y pondría la terminación /* para que permitiese cualquier URL del dominio, aunque también tienes que tener cuidado con que no te haga una redirección el .com a .es o .com.mx. Si así sigue sin funcionarte haz un logging y pégalo para que podamos ver si es que no te está contactando bien el TMG con AD (que no creo por que sino no te dejaría agregar usuario a la regla) o si alguna regla tuya o de sistema esta bloqueando el acceso.

    Saludos,


    Raúl
    • Propuesto como respuesta Ismael Borche jueves, 5 de mayo de 2011 15:20
    • Marcado como respuesta Ismael Borche viernes, 6 de mayo de 2011 14:18
    martes, 3 de mayo de 2011 21:49