none
[WinServer2003]Windows me niega las conexiones a ciertos equipos cada 5minutos RRS feed

  • Pregunta

  •       Tengun un servidor con windows server 2003.

    tiene configurado el Mdaemon como servidor de correo(envio y recibo correo de forma correcta),  a los 10 mintutos aproximado, me deja de funcionar el servidor de correo y los clientes dejan de comunicar con el servidor.

    Para hacer las pruebas hago un ping y tienen conectividad, luego realizo un telnet 192.168.1.102(ip servidor) 25 desde una linea de comandos y no me conecta.

    Me voy al servidor, hago clic derecho sobre la conexión activa de red, y doy clic en repara y cuando finaliza me funciona de nuevo el cliente(5 minutos aproximados funcionando de forma correcta y despues vuelve a dar el mismo problema).

    He estado analizando y al hacer un repara limpia arp,NetBios, cache dns y actualiza, luego intenta renovar la ip(al ser manual este paso no lo hace).

    He revisado y los NetBios están activos. y todo aparentemente está correctamente.

    Cuando me da el fallo de nuevo, he limpiado la cache dns(ipconfig /flushdns), es decir, he realizado de forma manual los pasos que realiza el repara para ver cual es el que tiene el fallo y no me funciona. Le hago el repara y me funciona.

    Cual creen que pueda ser el problema¿? Cuando los correos dejan de funcionar le hago ping desde el servidor al cliente (máquina que tiene el correo) y no me da conectividad.

    Estado de la red(vpn, 3 sedes con rangos diferentes, dentro de la sede principal donde está el servidor puedo conectarme y me hace ping, el resto no)


    daviel


    • Editado Daviel SA lunes, 11 de junio de 2012 11:30
    lunes, 11 de junio de 2012 10:59

Respuestas

  • Solucionado.

    En la tarjeta de red tiene para configurar la IP desde la BIOS. la configuración estaba en estatica, y tenía una IP asignada, y estaba dando conflictos con el SO. Tras pasar ese parametro a dhcp, y en el SO ponerla estatica,  se acabaron todos los problemas.

    Estado actual: Servidor funcionando de forma correcta.

    Si algun mod cree conveniente mover este post a su area o simplemente borrarlo no hay inconveniente.

    Saludos


    daviel

    • Marcado como respuesta Daviel SA lunes, 11 de junio de 2012 12:53
    lunes, 11 de junio de 2012 12:53