locked
COMPARTI IMPRESORA ENTRE XP PROFESIONAL Y WINDOWS 7 HOMME PREMIUN RRS feed

  • Pregunta

  • Hola,necesito ayuda en este caso.-

    Tengo dos sistemas en dos ordenadores,en el xp tengo instalada la impresora y con windows7 intento compartirla en red.

    La impresora esta compartida, los dos sistemas la  encuentran en red y se reconocen los dos,tienen el mismo grupo de trabajo,ambos tienen los controladores actualizados,pero cuando agrego la impresora con Windows 7 ,encuenta el oodenador y la impresora en red, pero me indica que windows no puede conentarse a la impresora .acceso denegado.

    Ruego me indiquen que hecer .

    Gracias

    viernes, 14 de enero de 2011 20:57

Respuestas

  • No se si será tu caso. En el mío, dado que los drivers para XP y W7 no son los mismos, el proceso de instalación tuvo truco (está descrito en muchas páginas de la web, esto viene desde Vista):

    Abrir Panel de Control, Impresoras y Añadir Impresora
    1. Notar: Elegir Añadir impresora LOCAL. Sorpredente pero es así.
    2. Seleccionar Usar un puerto existente y elegir “LPT1:” (Sí, sí, ya sabemos que
    no tiene siquiera dónde enchufarla). Siguiente
    3. Instalar el driver de la impresora. Puede encontrarse entre los que W7tiene (quizá adquiriendo mediante el botón "Windows Update" cuando pide el origen de los drivers, esperando varios minutos sin que haya barra de progreso), o puede ser necesario acudir a la web del fabricante para encontrar el driver
    para W7que hayan sacado, o el disco del fabricante si es reciente. Siguiente
    4. En la siguiente ventana, aceptar el nombre o escribir otro nuevo. Dejar desmarcada la opción “Seleccionar como predeterminada”. Siguiente.
    5. W7instala la impresora, y lo muestra en una ventana
    6. Obviamente, NO IMPRIMIR una página de prueba, ya que no hay nada conectado en LPT1:. Seleccionar Finalizar. La impresora debe aparecer como
    instalada en la carpeta Impresoras.
    7. Hacer un clic sobre la impresora. Una vez seleccionada, botón derecho y
    Propiedades.
    8. En la pestaña Puertos, clic en Añadir puerto, seleccionar Puerto Local,
    después Nuevo puerto.
    9. Cuando se abra el cuadro de diálogo Nombre de Puerto, introducir un
    nombre de puerto como sigue:
    "\\Nombreordenadorhuésped\Nombreimpresora", obviamente sin las comillas
    y con los nombres correctos (en mi caso se llama \\Hp\hp930C, por
    ejemplo). Aceptar.

    Asignar ese nuevo puerto y, ahora sí, intentar imprimir una página de prueba.

    Suerte.

    • Marcado como respuesta Ismael Borche martes, 1 de febrero de 2011 17:55
    sábado, 22 de enero de 2011 16:24
  • Hola he tenido ese problema he escrito hace tiempo en mi blog un articulo sobre ese procedimiento, intenta seguir los pasos, yo intentare recuperar las imagenes que debido a una caida en el hosting se han perdido muchas. De todas maneras cualquier duda hazme saber yo te ayudare con todo gusto:

    http://www.elviscortijo.com/2010/03/26/instalar-impresora-en-windows-7-usando-el-administrador-de-impresion/

     


    E.Cortijo www.elviscortijo.com


    La solución de Supereñe es correcta si el problema residen en los drivers ya que cuando se asigna una impresora de red, los drivers de la maquina que la tiene conectada se "sirven" a la maquian remota (especificaciones del funcionamiento LAN MANAGER en las impresoras de red). Y dichos drivers, si no están correctamente realizados no funcionaran de una manera adecuada en el sistema operativo de la maquina remota).

    Con el metodo que ha comentado Supereñe, se fuerza a usar los drivers locales recien instalados y que deben ser para windows 7 (no sirven los de XP). De esta manera, si el problema es de drivers, quedaria solucionado.

    Saludos :)

    • Propuesto como respuesta Ismael Borche jueves, 27 de enero de 2011 18:31
    • Marcado como respuesta Ismael Borche martes, 1 de febrero de 2011 17:55
    lunes, 24 de enero de 2011 3:28

Todas las respuestas

  • Hola

    Pruebe poner permisos (read/write) en la carpeta abajo en el equipo que tiene la impresora instalada:

    C:\Windows\System32\spool

    Comente los resultados

    Saludos


    Ismael Borche - LATAM Forum Support Engineer
    Microsoft Corporation
    miércoles, 19 de enero de 2011 13:26
  • Hola

    Nos quedamos en espera de tus comentarios

    Saludos


    Ismael Borche - LATAM Forum Support Engineer
    Microsoft Corporation
    viernes, 21 de enero de 2011 20:14
  • No se si será tu caso. En el mío, dado que los drivers para XP y W7 no son los mismos, el proceso de instalación tuvo truco (está descrito en muchas páginas de la web, esto viene desde Vista):

    Abrir Panel de Control, Impresoras y Añadir Impresora
    1. Notar: Elegir Añadir impresora LOCAL. Sorpredente pero es así.
    2. Seleccionar Usar un puerto existente y elegir “LPT1:” (Sí, sí, ya sabemos que
    no tiene siquiera dónde enchufarla). Siguiente
    3. Instalar el driver de la impresora. Puede encontrarse entre los que W7tiene (quizá adquiriendo mediante el botón "Windows Update" cuando pide el origen de los drivers, esperando varios minutos sin que haya barra de progreso), o puede ser necesario acudir a la web del fabricante para encontrar el driver
    para W7que hayan sacado, o el disco del fabricante si es reciente. Siguiente
    4. En la siguiente ventana, aceptar el nombre o escribir otro nuevo. Dejar desmarcada la opción “Seleccionar como predeterminada”. Siguiente.
    5. W7instala la impresora, y lo muestra en una ventana
    6. Obviamente, NO IMPRIMIR una página de prueba, ya que no hay nada conectado en LPT1:. Seleccionar Finalizar. La impresora debe aparecer como
    instalada en la carpeta Impresoras.
    7. Hacer un clic sobre la impresora. Una vez seleccionada, botón derecho y
    Propiedades.
    8. En la pestaña Puertos, clic en Añadir puerto, seleccionar Puerto Local,
    después Nuevo puerto.
    9. Cuando se abra el cuadro de diálogo Nombre de Puerto, introducir un
    nombre de puerto como sigue:
    "\\Nombreordenadorhuésped\Nombreimpresora", obviamente sin las comillas
    y con los nombres correctos (en mi caso se llama \\Hp\hp930C, por
    ejemplo). Aceptar.

    Asignar ese nuevo puerto y, ahora sí, intentar imprimir una página de prueba.

    Suerte.

    • Marcado como respuesta Ismael Borche martes, 1 de febrero de 2011 17:55
    sábado, 22 de enero de 2011 16:24
  • Hola he tenido ese problema he escrito hace tiempo en mi blog un articulo sobre ese procedimiento, intenta seguir los pasos, yo intentare recuperar las imagenes que debido a una caida en el hosting se han perdido muchas. De todas maneras cualquier duda hazme saber yo te ayudare con todo gusto:

    http://www.elviscortijo.com/2010/03/26/instalar-impresora-en-windows-7-usando-el-administrador-de-impresion/

     


    E.Cortijo www.elviscortijo.com
    domingo, 23 de enero de 2011 18:30
  • Hola he tenido ese problema he escrito hace tiempo en mi blog un articulo sobre ese procedimiento, intenta seguir los pasos, yo intentare recuperar las imagenes que debido a una caida en el hosting se han perdido muchas. De todas maneras cualquier duda hazme saber yo te ayudare con todo gusto:

    http://www.elviscortijo.com/2010/03/26/instalar-impresora-en-windows-7-usando-el-administrador-de-impresion/

     


    E.Cortijo www.elviscortijo.com


    La solución de Supereñe es correcta si el problema residen en los drivers ya que cuando se asigna una impresora de red, los drivers de la maquina que la tiene conectada se "sirven" a la maquian remota (especificaciones del funcionamiento LAN MANAGER en las impresoras de red). Y dichos drivers, si no están correctamente realizados no funcionaran de una manera adecuada en el sistema operativo de la maquina remota).

    Con el metodo que ha comentado Supereñe, se fuerza a usar los drivers locales recien instalados y que deben ser para windows 7 (no sirven los de XP). De esta manera, si el problema es de drivers, quedaria solucionado.

    Saludos :)

    • Propuesto como respuesta Ismael Borche jueves, 27 de enero de 2011 18:31
    • Marcado como respuesta Ismael Borche martes, 1 de febrero de 2011 17:55
    lunes, 24 de enero de 2011 3:28
  • Hola Severiano12

    Hay algún avance en la solución de este problema?

    Saludo

    Ismael Borche - LATAM Forum Support Engineer
    Microsoft Corporation
    jueves, 27 de enero de 2011 17:58