none
Office 2010 Instalacion RRS feed

  • Pregunta

  • Cordial saludo

    En el momento cuento con un sistema operativo Windows XP sp3 en el momento de ejecutar la instalacion del Office 2010 sale un mensaje de error del cual indica que el componente MSXML 6.10.1129.0 no se encuentra instalado, del cual se busco en la pagina de Microsoft y lo descargue y al momento de hacer la instalacion sale otro mensaje de error del cual indica que uno o mas componmentes de encuentran protegido  y del cual no deja instalar dicho componente, por favor si alguien sabe como solucionar dicho problema le agradeceria con su cordial orientacion.....
    jueves, 11 de marzo de 2010 4:04

Respuestas

  • cordial saludo


    Es correcto se volvio a bajar el ISO y de de la misma manera siguen apareciendo errores durante la instalacion,  en todo caso te agradezco la ayuda que me has ofrecido pero sin embargo te comento la opcion que opte y de la cual pude instalar el office 2010.

    Como al principio habia comentado que tengo un sistema operativo Windows XP sp3; entonces el procedimiento fue que se bajo o desintalo el el sp3 por medio la opcion configurar acceso y programas predeterminados, esto con el fin de bajar la version del sistema operativo de sp 3 a sp 2, luego entrando por la pagina de Microsoft de descargas busque el MSXML6 esto con el fin de instalar el componente que mencionaba los errores de instalacion del era anteriormente "MSXML version 6.10.1129.0", despues de instalarlo se procede a instalar el office 2010 del cual se tomo el procedimiento que me habias mencionado en las respuestas anteriores de los cules no obtuve arror alguno y posteriormente se instala el sp 3 para dejar el sistema operativo como antes lo tenia or medio de actualizacion en linea.

    Sergio agradezco tus respuestas y ayuda la cual me diste. Infinitas Gracias.....


    Alexander
    sábado, 13 de marzo de 2010 23:48
  • Se hacía con un comando (sfc) pero igual creo que en este caso no hubiera servido, lo veo más por la parte del SP3, si puedes si sería bueno que instalaras todo en limpio, ahí es ya seguro o casi seguro de que le problema no se te presentaría.

    Sergio Calderón
    Equipo SWAT Microsoft - Windows Client
    Microsoft Student Partner
    • Marcado como respuesta Acr 8202 martes, 16 de marzo de 2010 15:42
    martes, 16 de marzo de 2010 0:12
  • Así es compa, y con mucho gusto estamos para ayudar =)

    Saludos,
    Sergio Calderón
    Equipo SWAT Microsoft - Windows Client
    Microsoft Student Partner
    • Marcado como respuesta Acr 8202 martes, 16 de marzo de 2010 15:42
    martes, 16 de marzo de 2010 11:17

Todas las respuestas

  • Hola,

    Todos los componentes los debería tener la instalación, a menos que sean propios del sistema, y ahí sería un poco más grave porque querría decir que hay problemas con tu integridad de archivos.
    Me inclino más por la primera, vuelve a descargar el paquete completo ojalá con el gestor recomendado en la página y sin otras descargas simultaneas, y realiza la instalación desde la ISO montándola en virtual para asegurarte que tampoco sea mala grabación.

    Coméntanos.
    Sergio Calderón
    Equipo SWAT Microsoft - Windows Client
    Microsoft Student Partner
    jueves, 11 de marzo de 2010 11:37
  • cordial saludo

    De acuerdo a las indicaciones que me mencionaste en tu respuesta al momento de de ejecutar el ISO, en el transcurso de la instalacion aparece un mensaje como titulo "error en la instalacion" y hace mencion a lo expuesto anteriormente esto realizandola sin ningun tipo de descarga adicional y sin otros programas ejecutandose.Gracias

    Alexander.
    viernes, 12 de marzo de 2010 17:19
  • Hola, pero volviste a bajar la ISO? Porque tal cual el error indica que está mal descargada, por eso el error.

    Saludos,
    Sergio Calderón
    Equipo SWAT Microsoft - Windows Client
    Microsoft Student Partner
    viernes, 12 de marzo de 2010 23:00
  • cordial saludo


    Es correcto se volvio a bajar el ISO y de de la misma manera siguen apareciendo errores durante la instalacion,  en todo caso te agradezco la ayuda que me has ofrecido pero sin embargo te comento la opcion que opte y de la cual pude instalar el office 2010.

    Como al principio habia comentado que tengo un sistema operativo Windows XP sp3; entonces el procedimiento fue que se bajo o desintalo el el sp3 por medio la opcion configurar acceso y programas predeterminados, esto con el fin de bajar la version del sistema operativo de sp 3 a sp 2, luego entrando por la pagina de Microsoft de descargas busque el MSXML6 esto con el fin de instalar el componente que mencionaba los errores de instalacion del era anteriormente "MSXML version 6.10.1129.0", despues de instalarlo se procede a instalar el office 2010 del cual se tomo el procedimiento que me habias mencionado en las respuestas anteriores de los cules no obtuve arror alguno y posteriormente se instala el sp 3 para dejar el sistema operativo como antes lo tenia or medio de actualizacion en linea.

    Sergio agradezco tus respuestas y ayuda la cual me diste. Infinitas Gracias.....


    Alexander
    sábado, 13 de marzo de 2010 23:48
  • No hay problema, a tí por compartirnos la retroalimentación de tu solución.
    Aunque queda en la duda que el SP3 debía instalarte o actualziarte estos componentes, pudo haber sido entonces que tenías fallas con la integridad de tus archivos o con el SP instalado.

    Saludos,
    Sergio Calderón
    Equipo SWAT Microsoft - Windows Client
    Microsoft Student Partner
    domingo, 14 de marzo de 2010 0:56
  • cordial saludo

    A pesar de haber instalado el Office 2010, en parte tambien tengo la duda que comentaste, pues la verdad no sabria como detectar si el sistema u archivos tendrian la integridad y asi poder hacer las correcciones pertinetes o la otra seria formatear y hacer una instalacion limpia para haber si persiste el problema de integridad de archivos.


    Alexander
    lunes, 15 de marzo de 2010 14:20
  • Se hacía con un comando (sfc) pero igual creo que en este caso no hubiera servido, lo veo más por la parte del SP3, si puedes si sería bueno que instalaras todo en limpio, ahí es ya seguro o casi seguro de que le problema no se te presentaría.

    Sergio Calderón
    Equipo SWAT Microsoft - Windows Client
    Microsoft Student Partner
    • Marcado como respuesta Acr 8202 martes, 16 de marzo de 2010 15:42
    martes, 16 de marzo de 2010 0:12
  • Cordial saludo


    Para este caso si seria recomendable lo que tu aconsejas primero para tener una integridad mas uniforme ysegubdo para evitar futuros problemas como el presentado anteriormente, en todo caso muchas gracias por la colaboracion.

    Alexander

    martes, 16 de marzo de 2010 2:43
  • Así es compa, y con mucho gusto estamos para ayudar =)

    Saludos,
    Sergio Calderón
    Equipo SWAT Microsoft - Windows Client
    Microsoft Student Partner
    • Marcado como respuesta Acr 8202 martes, 16 de marzo de 2010 15:42
    martes, 16 de marzo de 2010 11:17