none
Al ejecutar una aplicacion me pide clave de administrador RRS feed

  • Pregunta

  • Hola buenas tardes, les pido ayuda por lo siguiente:

    Tengo un servidor windows server2008r2 fundation y le instalamos una aplicacion de un tercero se llama microsip y tambien se instalo en cada usuario la aplicacion en version cliente, este se conecta al servidor y podemos trabajar con ello. todos los usuarios estaban muy bien conectados, pero apenas de un dia para amanecer al otro dia,tengo problemas con dos usuarios  al querer ejecutar la dicha aplicacion les pide contraseña de administrador, repito anteriormente todos podias entrar bien, la verdad no se que paso, y ya le he buscado en la parte de los permisos y estan bien incluso la carpeta donde esta la aplicacion esta compartida a a fin de que  se puedan meter sin problemas, ya vi las directivas locales y no encontre nada al respecto, o a lo mejor hay algo que no hice pero antes este problema las directivas de los usuarios no se habian movido para nada y no tenian problema. ¿me podrian asesorar para ver que mas puedo hacer?

    Gracias.  


    Scentio, Ergo Sum!!

    miércoles, 29 de agosto de 2012 22:51

Respuestas

  • Se me había pasado lo de algunos sí y otros no :(

    El trabajo que queda, es encontrar las diferencias de permisos/privilegios entre esos dos usuarios y el resto

    Una idea que puede ayudar a encontrar el problema, porque puede estar en el servidor, o en el cliente ¿la contraseña de qué administrador?

    Para ver de dónde viene, probaría el comportamiento para ver si es suficiente con:

    - La contraseña del administrador local del cliente
    - La contraseña del administrador local del servidor
    - La contraseña del administrador del dominio

    Si se soluciona con la primera, es un problema del cliente; en cambio si es la segunda el tema está en el servidor. Si fuera la tercera entonces va a ser más complicado

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Notas Windows Server
    MVP - MCT - MCSE - MCSA
    MCSA Windows Server 2008 MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory / Network Configuration / Applications Configuration / Server Virtualization / Windows 7 Configuration / Windows 7 & Office 2010 Deployment / Vista Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    martes, 4 de septiembre de 2012 11:46
    Moderador

Todas las respuestas

  • Hola Scentio

    Pero estas dos computadoras que te piden na contraseña de administrador, tienen el programa instalado local?

    Se si, tenemos que mover el hila para el foro de Windows Client.

    Espero tu respuesta.

    Gracias.

    Saludos.


    Eduardo Portescheller - LATAM Forum Support Engineer
    Microsoft Corporation

    viernes, 31 de agosto de 2012 14:19
    Moderador
  • Hola Eduardo Buen dia.

    De hecho el programa tiene dos formas para instalarse, una es para servidor, y la otra es para estaciones de trabajo, con los usuarios usamos la instalacion para estaciones de trabajo. y se instala de forma local pero al ejecutar la aplicacion se conecta al servidor y toma la base de datos de alli.  

    Otra cosa que hicimos en el servidor al instalar el programa fue compartir la carpeta donde quedo instalado para que todos los usuarios la pudieran ver y asi evitar bloqueos para entrar al programa microsip, les dimos permisos a la carpeta para que todos puedan entrar asi se supone que no tendriamos problemas, todos los usuarios tienen perfil de usuarios de dominio en el active directory y todos podian entrar bien sin excepcion, hasta el dia martes 28 que estos dos usuarios ya no pudieron entrar y les pide la contraseña de administrador al ejecutar el programa,

    Ya incluso les puse un acceso directo en el escritorio del ejecutable desde el servidor y no funciono, le active la opcion ejecutar como administrador para ver si ya no me pedia la clave pero ni aun asi se pudo, lo curioso es que los demas usuarios puede entrar sin problemas y eso que tambien estan restringidos, para hacer mas pruebas a todos les pude un acceso directo del ejecutable desde el servidor y si entran sin problemas, solo con estos dos usuarios sigo con el problema, me he metido a la directivas locales y no encontre algo que me pudiera ayudar o tal vez algo me falta hacer pero ya no se que mas.

    Estos usuarios tienen Windows 7 profesional 32 bits

    El servidor tiene windows server 2008r2 fundation. 64 bits.

    El programa microsip es de 32 bits 

    en el servidor esta es la ruta c:\archivos del programa(x86)\Microsip\2012\Microsip.exe

    El Acceso directo en las pc´s de los usuarios es   \\SERVER\Microsip\2012\Microsip.exe

    Gracias


    Scentio, Ergo Sum!!

    viernes, 31 de agosto de 2012 16:00
  • Scentio, consulta con el soporte de la aplicación porque creo ver cuál es el problema

    Si en el servidor está instalado dentro de la carpeta Archivos de Programa, y cuando se ejecuta la aplicación trata de escribir algo, aunque sea la configuración, temporales, etc. un usuario no tiene permisos de escritura en esa ubicación

    Por eso te decía al principio que consultes con el soporte de la misma, o si te da la opción, instalarla en otra carpeta que "cuelgue directamente" del raíz del disco

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Notas Windows Server
    MVP - MCT - MCSE - MCSA
    MCSA Windows Server 2008 MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory / Network Configuration / Applications Configuration / Server Virtualization / Windows 7 Configuration / Windows 7 & Office 2010 Deployment / Vista Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    sábado, 1 de septiembre de 2012 12:44
    Moderador
  • Hola Guillermo, gracias por tu sugerencia.

    Olvide comentar que en el servidor aunque se instalo en la carpeta archivos de programa(x86)  y el ejecutable esta alli, pero la base de datos esta en otra diferente carpeta que esta en raiz.

    Por otra parte si es como me comentas de que en esa parte de archivos de programa los usuarios no pueden acceder entonces ¿porque todos los demas usuarios si pueden ejecutar esa aplicacion?

    Gracias espero tus comentarios.


    Scentio, Ergo Sum!!

    lunes, 3 de septiembre de 2012 16:12
  • Se me había pasado lo de algunos sí y otros no :(

    El trabajo que queda, es encontrar las diferencias de permisos/privilegios entre esos dos usuarios y el resto

    Una idea que puede ayudar a encontrar el problema, porque puede estar en el servidor, o en el cliente ¿la contraseña de qué administrador?

    Para ver de dónde viene, probaría el comportamiento para ver si es suficiente con:

    - La contraseña del administrador local del cliente
    - La contraseña del administrador local del servidor
    - La contraseña del administrador del dominio

    Si se soluciona con la primera, es un problema del cliente; en cambio si es la segunda el tema está en el servidor. Si fuera la tercera entonces va a ser más complicado

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Notas Windows Server
    MVP - MCT - MCSE - MCSA
    MCSA Windows Server 2008 MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory / Network Configuration / Applications Configuration / Server Virtualization / Windows 7 Configuration / Windows 7 & Office 2010 Deployment / Vista Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    martes, 4 de septiembre de 2012 11:46
    Moderador
  • Hola buenas tardes, pues tu sugerencia me dio la idea de meterme en las directivas locales de las pcs de estos usuarios y en la seccion "control de cuentas de usuario" encontre opciones para elevar el escritorio seguro cuando ejecuta una aplicacion y ahora ya no les pide credenciales de administrador, creo que eso era el problema y aunque ya quedo resuelto, la verdad es que si me quedo con la duda del porque paso eso. Pero lo bueno es que ya quedo.

    Muchas Gracias por sus valiosas ayudas. Y tienes mucha razon al recomendarme que cheque las directivas de todos los usuarios para ver donde esta la diferencia. Nuevamente Gracias.


    Scentio, Ergo Sum!!

    martes, 4 de septiembre de 2012 21:00