locked
Configuración de una conexión de red inalámbrica RRS feed

  • Pregunta

  • Tengo dos computadores con Windows 7, y un router inalámbrico para el acceso a Internet. Me estaba conectando bien a Internet con los dos, pero recientemente reconfiguraron el router y le cambiaron la contraseña de acceso a la red. Después de eso, un computador se sigue conectando bien, pero el otro no lo hace. Al revisar el que no logra conectarse, veo que la clave de acceso a la red que tiene es incorrecta, por lo que trato de cambiarla, pero no la cambia. He probado de todo: Cambio en la configuración, eliminar la conexión y crear otra, inclusive, exportar el perfil de la conexión del computador que se conecta bien, pero me sigue apareciendo la misma clave erronea. Como podré solucionar esto?. El adaptador de red del equipo que tiene el problema es Realtek 8185 Extensible 802.11b.
    viernes, 27 de mayo de 2011 17:03

Respuestas

  • Pasó algo aún mas extraño: Sin hacerle ningun intento adicional de arreglar el problema, de pronto reconoció la red. Verifiqué y tiene la contraseña correcta. El problema que queda es que el acceso a Internet es intermitente y se cae a cada rato, aunque el nivel de señal que muestra es regular (3 rayitas), y con el otro computador (portatil) no tengo problemas desde ninguna parte de mi casa.
    • Marcado como respuesta Ismael Borche miércoles, 1 de junio de 2011 18:35
    lunes, 30 de mayo de 2011 20:01

Todas las respuestas

  • Hola Angel, has comprobado que efectivamente la conexion la realiza a tu red que imagino tendra un nombre concreto (SSID) o aparece como una red no identificada?

     


    Windows Expert - Consumer
    viernes, 27 de mayo de 2011 21:52
    Moderador
  • El SSID de mi red está claramente identificado, y uno de los computadores se conecta correctamente con este SSID usando la contraseña establecida. Sin embargo, en el otro, la contraseña que tiene es incorrecta, y no he logrado cambiarla. La cambio, pero vuelve y aparece la misma que tenía antes. Eliminé la conexión inalámbrica y la volví a crear, y me pasa lo mismo (sale la contraseña antigua). Copíe el perfil de acceso a la red en una USB desde el computador que se conecta correctamente y lo ejecuté en el que tiene el problema, pero nada, sigue apareciendo la misma contraseña erronea. No se que mas podré hacer...solicito ayuda.
    sábado, 28 de mayo de 2011 16:12
  • No se cual es el problema, prueba a realizar los reset siguientes, aunque con los procedimientos que realizastes, el log debio cambiarse, acude a Inicio y ejecuta cmd como administrador, escribe lo siguiente en la ventana de comandos:

    netsh winsock reset catalog

    enter

    netsh int ipv4 reset "c:\reset.log"

    enter

    netsh int ipv6 reset "c:\reset.log"

    enter


    Windows Expert - Consumer
    domingo, 29 de mayo de 2011 10:53
    Moderador
  • Pasó algo aún mas extraño: Sin hacerle ningun intento adicional de arreglar el problema, de pronto reconoció la red. Verifiqué y tiene la contraseña correcta. El problema que queda es que el acceso a Internet es intermitente y se cae a cada rato, aunque el nivel de señal que muestra es regular (3 rayitas), y con el otro computador (portatil) no tengo problemas desde ninguna parte de mi casa.
    • Marcado como respuesta Ismael Borche miércoles, 1 de junio de 2011 18:35
    lunes, 30 de mayo de 2011 20:01
  • Tengo dos computadores con Windows 7, y un router inalámbrico para el acceso a Internet. Me estaba conectando bien a Internet con los dos, pero recientemente reconfiguraron el router y le cambiaron la contraseña de acceso a la red. Después de eso, un computador se sigue conectando bien, pero el otro no lo hace. Al revisar el que no logra conectarse, veo que la clave de acceso a la red que tiene es incorrecta, por lo que trato de cambiarla, pero no la cambia. He probado de todo: Cambio en la configuración, eliminar la conexión y crear otra, inclusive, exportar el perfil de la conexión del computador que se conecta bien, pero me sigue apareciendo la misma clave erronea. Como podré solucionar esto?. El adaptador de red del equipo que tiene el problema es Realtek 8185 Extensible 802.11b.

    Lo más probable es que al "reconfigurar" el router se haya cambiado el tipo de seguridad wifi (wep x wap. etc), y esta nueva configuración no es el soportada correctamente por tu tarjeta WLAN, y más teniendo en cuenta que según parece se trata de wifi tipo "b", lo normal hoy en día es que se "n" o "g". Si así fuera, la solución pasaría por volver a "reconfigurar" el router por una configuración que soporte tu tarjeta de red, o cambiar la tarjeta red de ese ordenador por otra compatible con la nueva configuración... supongo que no es cosa de actualizar el driver de tu tarjeta de rede, pero revisa si existe alguna nueva versión, actualizala y prueba si así funciona.
    martes, 31 de mayo de 2011 11:40