locked
Ayuda con explorer.exe XP RRS feed

  • Pregunta

  • Hola necesito su ayuda con este problema del explorer.exe.

    La cosa es q cuando abro una carpeta (cualquier carpeta) y despues de cierto tiempo (5 a 10 min) de tenerla abierta ya sea minimizada o viendola, al cerrarla los iconos del escritorio se ponen como iconos de archivo desconocido y despues de como 3 o 5 segundos se van recuperando uno por uno. Despues todo es normal, si vuelvo a abrir una carpeta y la cierro no pasa nada pero si la dejo por mas tiempo abierta vuelve a pasar otra vez.

    Otras veces pero muy muy pocas al momento de darle en el boton de "apagar equipo" en el menu inicio para q aparezca el cuadro de opciones de apagado me aparece la frase de "explorer.exe a detectado un problema y debe cerrarse", al darle enviar informe regresa todo a la normalidad y cuando le doy de nuevo al boton de apagado ya me aparece el cuadro de opciones de apagado, esto solo me ha pasado como 3 veces desde q se presento el problema hace como un mes.

    Ya pase el karspesky online, el live one care online, el panda 2007 q es el antivirus q tengo, el ad-aware se, el tune up utilities para limpiar el registro, el ccleaner y nada ya me sale todo limpio y nunca tuve virus.

    He de comentar que sospecho que el problem fue causado por el alienguise q es un programa para cambiar la imagen del xp. Aunque ya restaure al xp normal y limpie con los programas q les digo nada de nada, sigue pasando.

    ¿como lo puedo solucionar sin formatear?. No tengo cd de win xp para copiar el explorer.exe ya que formateo a partir de un recovery. ¿se puede reparar el explorer.exe o a que de debe?. Gracias

     

    domingo, 28 de octubre de 2007 17:48

Respuestas

  •  

    Bueno, estoy aqui nuevamente. El problema ya no aparece, lo que hice fue: baje la version de prueba del ativirus: Trend Micro, me detecto 3 cookies, en el disco C:, no se si seria eso, pero el problema se fue. Gracias por sus respuestas.
    jueves, 31 de julio de 2008 3:44

Todas las respuestas

  • al momento de que prendas tu pc pon la tecla f8, inicia en modo seguro de ahi te apareceran 2 seciones "administrador y la tuya selecciona la tuya y k carge te vas a inicio y ejecuter y pones %temp% seleccionas todo y lo borras de ahi te vas a papelera de reciclaje y le das vaciar papelera de reciclaje de ahi reinicia y vuelve a realizar lo mismo para ver si todos los archivos de borraron despues realiza un analisis de antivirus online te recomiendo este

    http://es.trendmicro-europe.com/consumer/products/housecall_launch.php

    para mi es el mejor, tarda como 3 hrs. por que da como 3 buscadas en tu equipo y despues no estaria mal que pasaras el Ad-aware online (no me se el link) y reinicia y empieza en modo normal y listo puede que se corrija tu error

     

    miércoles, 21 de noviembre de 2007 20:11
  •  

    Yo tambien tengo ese problema, pero he restaurado con Ghost 2003 a una imagen correcta. y sigue el mismo problema no se que pueda ser, desde intale el total video converter ocurre eso. lo he desintalado y nada. primero crei que era el bitdefender 2008 y no era eso porque lo quite y puse el anterior y sigue pasando. por favor respuesta.
    domingo, 13 de abril de 2008 22:58
  •  

    ola que tal ps yo tuve una solucion a este problema desde www.microsft.com/mexico ay una barrita del lado derecho que es de busqueda ahi le pones explorer.exe, te aparecen varios, ten paciencia y busca uno en donde diga corrige el error y listo, ya no formaties que el error no esta en la placa madre ni en los discos duros ni en nada, si sientes que tienes virus ps cambiale la pila a la tarjeta madre, en ella se almacenan los virus, le pones una nueva y listo (al momento de que la quites se desconfigura la bios, recomiendo tomes nota de como esta configurada, cambies pila y la vuelvas a configurar como estaba) un saludo y te deseo suerte

     

    el mejor antivirus del momento Eset Smart Scurity y ya en español

    lunes, 14 de abril de 2008 0:37
  • Hola a todos

     

    Bueno este tema se paso un poco para hardware expliquemos como primero, la pila de la placa no es un dispositivo ni entrada ni de salida, es un dispositivo que solo alimenta de energia al famoso programita que tenemos llamado CMOS, antiguamente con la tecnologia que teniamos estos programas eran muy asechados por los virus, pero ahora las placas tienen otro nivel de proteccion, es un poco dificil, hey!, dificil pero probable de que un virus se meta a tu CMOS, por otro lado o al punto, este problema de la aparicion de iconos sin imagenes en tu escritorio es por falta de memoria RAM o falta de Memoria de Video, es de acuerdo a tu hardaware, en otros terminos no esta bien distribuida la memoria RAM en tu PC, hay maneras de poder chequear este problema pero primero explico el problema y luego la solucion.

     

    Problema: Iconos de escritorio se ven como iconos desconocidos y luego comienzas a aparecer los programas refenciados

     

    Por que?

    Al instalar inicialmente tu windows tu lo ves normal sin problemas, pero al comenzar instalar los programas que necesitas ya vas viendo que la performance de tu PC va cambiando disminuyendo, al no tener la demanda de memoria necesaria, los iconos y al minimizar cualquier pantalla cargaran el icono referenciado a sus programas proceso que siempre hace la pc y que nunca podemos apreciar y solo se ve en los casos de falta de memoria o problemas de video.

     

    Solucion: Primero checar cuanto de memoria tenemos y cuantos programas tenemos, hacer un valance a criterio de lo que tienes y analizar que sea si en realidad estamos abuzando de nuestra memoria.

     

    Ahora tenemos la mayoria de usuarios en el mundo, tarjetas de video integrada, cosa que como todos sabemos la memoria RAM es compartida con la memoria de video, ejemplo: si tenemos fisicamente 256 de Ram y tarjeta de video integrada, por defecto estas tarjetas en el CMOS bienen con 64 mb de memoria compartida, que da como resultado que la PC solo se quede con 192 MB  de ram para windows y los programas y esto en realidad hace lenta la PC, forzando a que el explorer llegue a su maximo nivel y se tenga que caer el proceso por lotes.

     

    Como cambio la memoria compartida en el CMOS?

     

    Para los que no saben (No todos nacemos sabiendo) Iniciamos nuestra PC, al iniciar tenemos los metodos mas conocidos de acceso a nuestro programa CMOS, las teclas DEL o SUP, F1, F2, F12, al ingresar entramos a la opcion

    advance chipset features, en esta opcion encontraremos AGP size, AGP aperture, AGP sharing, en una de estas opciones encontraremos el tamaño real de nuestra memoria compartida que por defecto se encuentra en AUTO, lo cambiamos a nuestro criterio, tambien es criterio para que utilizamos nuestra PC, y le damos al ultimo ESC nos llevara a la opcion guardar o safe change and exit. luego de ello la pc reiniciara sola y dentro de windows nos daremos cuenta en nuestra PC dandole click derecho al icono de MI PC y ahi tendremos la info de nuestra memoria actual que aumento.

     

    Ahora otro caso tambien tenemos el problema de la mala instalacion de drivers en la tarjeta de video, si tenemos mal instalado o no hemos hecho ninguna instalacion de drivers de video, tambien nos dara como resultado el dicho problema, ya que windows en XP por defecto coloca un fabricante estandar de video para que podamos trabajar pero que aveces puede ser mejor o peor que nuestros mismo drivers. OJO checar esto.

     

    Espero haberlos ayudado

     

    Saludos

    lunes, 14 de abril de 2008 15:20
  • Hola gracias por tu respuesta Erick, jeje ya me habia olvidado del tema pero tu informacion me parecio importante. Creo que si puede ser eso q mencionas ya que cuando me ocurria el problema tenia 256 mb de ram y sí, mi targeta integrada es de 64 mb maximo de 128 mb. Ahora ya aumente la ram a 768 mb pero sigue pasando aunque ya no tan frecuente, tambien instale controladores para mi targeta integrada porq uno juegos me corrian lento, tambien creo q es eso.

     

    Ya me acostumbre a ver asi los iconos de vez en cuando, mi targeta de video es una Intel(R) 82915G/GV/910GL Express Chipset Family y no encontre otros controladores mas q los q hay en la web de intel aunque no son exactamente del mismo nombre.

     

    Gracias por tu info y a todos por sus respuestas.

    miércoles, 16 de abril de 2008 3:53
  • Hola a todos

     

    Disculpen que me entrometa, pero tambien hay algo que se puede hacer para ganar algo de memoria:

     

    menu inicio/ejecutar y escribes msconfig

     

    se abre la utilidad de configuracion del sistema

     

    de ahi nos dirigimos a la ultima pestaña que es Inicio

     

    de la lista que nos despliega, recomiendo localizar aquellas lineas que son del antivirus que tengamos instalado en nuestra pc y desmarcamos todas las demas, una buena idea seria ir checando las rutas y los programas que vamos desmarcando, ya que hay algunas que podrimos necesitar, se me ocurre algun reproductor de video o programa de quemador de cd, etc... ya que este proces no permite su arranque desde que enciende la pc, con lo que estos procesos no usan memoria por lo que el equipo queda mas rapido, pero si necesitas el programa siempre puedes ir al icono correspondiente y ejecutarlo

     

    Despues de marcar y desmarcar las respectivas hay que aceptar y aplicar los cambios y reiniciar

     

    me cuentas que tal te fue

     

    Saludos a todos 

     

    lunes, 26 de mayo de 2008 18:47
  •  

    Bueno, estoy aqui nuevamente. El problema ya no aparece, lo que hice fue: baje la version de prueba del ativirus: Trend Micro, me detecto 3 cookies, en el disco C:, no se si seria eso, pero el problema se fue. Gracias por sus respuestas.
    jueves, 31 de julio de 2008 3:44